Иллюстрированный самоучитель по работе с Photoshop и Illustrator

  • Глава 1. Раскрашивание
  • Глава 2. Рисование
  • Глава 3. Узоры (шаблоны) и текстуры
  • Глава 4. Текстовые эффекты
  • Глава 5. Специальные эффекты
  • Приложение А Клавишные комбинации быстрого вызова и полезные подсказки
  • Приложение Б. Взаимное преобразование файлов программ Photoshop и Illustrator
            •


Глава 1. РАСКРАШИВАНИЕ

  • Иллюстрации из раскрашенной бумаги
  • Мозаики из шелковой бумаги
  • Живописные изображения
  • Цифровые картины
  • Рисование листвы
  • Подкрашенные фотографии
  • Очерченные изображения
  • Неоновые рисунки
  • Отбрасываемые тени
  • Прозрачные тени
  • Градиенты на контуре
  • Нанесение фактуры


Иллюстрации из раскрашенной бумаги

Adobe Photoshop 7.0

Adobe Illustrator 10 или более поздние версии (опционально)

Некоторые иллюстраторы используют метод коллажа, для которого требуется изготовление многих листов раскрашенной бумаги. Затем бумагу разрезают на формы, которые комбинируют, чтобы образовать из них иллюстрации. Вы можете создавать в этой технике свои собственные цифровые цветные коллажи. Создайте в программе Illustrator контуры (Outlines) иллюстрации или используйте программу Photoshop, чтобы создать контуры (Paths). Затем создайте несколько слоев раскрашенной бумаги. Для каждого слоя бумаги добавьте маску слоя, чтобы маскировать формы коллажа. Если вы хотите придать иллюстрации трехмерный вид, попробуйте добавить к формам чуточку тени. Эта техника дает хороший эффект также с бумагой, раскрашенной под мрамор. Достаточно только заменить простой раскрашенный слой слоем, раскрашенным под мрамор.

  1. 1. Откройте в программе Photoshop новый RGB-файл. Создайте новый слой и присвойте ему имя Paint 1 (Раскраска 1).

  1. 2. Выберите на панели инструментов инструмент «Кисть». Выберите Window (Окно) > Brushes (Кисти), чтобы отобразить на экране палитру Brushes. Из меню палитры Brushes выберите Thick Heavy Brushes (Широкие плотные кисти). Если вы получите предупреждающее диалоговое окно, щелкните на Append (Дополнить), чтобы добавить кисти к существующему списку.

  1. 3. Прокрутите вниз список на палитре Brushes и выберите кисть Flat Bristle (Плоская щетинная). У вас может возникнуть желание скорректировать размер кисти в зависимости от размера вашего файла. В таком случае сейчас увеличьте или уменьшите Master Diameter (Диаметр образца) кисти.

  1. 4. Выберите цвет переднего плана и установите в строке опций инструмента режим инструмента на Hard Light (Жесткий свет).

  1. 5. Начните раскрашивать весь слой текстурованной кистью. Накладывайте мазки кисти друг на друга для получения добавочного цвета и изменений текстуры. Используйте кисть при различных размерах и режимах. Для получения разных эффектов устанавливайте кисть на режимы Multiply (Умножить), Difference (Разница) или Vivid Light (Яркий свет).

  1. 6. Создайте новый слой и присвойте ему имя Paint 2. Скройте слой Paint 1.

  1. 7. Повторите шаги с 3-го по 6-й для такого числа цветов, сколько их понадобится для вашей иллюстрации. Попробуйте использовать некоторые другие кисти для получения различных текстур. Попробуйте раскрашивание двумя или тремя похожими цветами на том же слое.

  1. 8. Если вы не копируете контуры иллюстрации из программы Illustrator, создайте иллюстрацию с контурами в программе Photoshop и перейдите к шагу 11, пропустив шаги 9 и 10. Если вы копируете контуры из программы Illustrator, откройте файл иллюстрации в программе Illustrator. Выберите Illustrator > Preferences (Предпочтительные установки) > Files & Clipboard (Файлы и буфер обмена)1 (OS X) > или Edit (Редактировать) > Preferences (Предпочтительные установки) > Files & Clipboard 1 (Файлы и буфер обмена). Выберите опцию AICB и выберите команду Preserve Paths (Сохранить контуры). Щелкните на ОК.

  1. 9. В программе Illustrator выберите контуры иллюстрации и выберите команду Edit (Редактировать) > Сору (Копировать).

  1. 10. Переключитесь обратно в программу Photoshop и выберите команду Edit > Paste (Вставить2)2. В диалоговом окне, которое появится, выберите Path (Контур) и щелкните на ОК.

Примечание. Если вы хотите корректировать размеры контуров до того, как превратить их в маски, выделите контуры при помощи инструмента выделения палитры Path. Затем выберите команду Edit > Free Transform Path (Свободно трансформировать контур), чтобы масштабировать контур. Нажмите клавишу Return/ Enter, чтобы завершить трансформирование.

  1. 11. На палитре Paths щелкните на Work Path (Рабочий контур), если он еще не выделен. Выберите инструмент выделения контура и щелкните на одном из контуров. Щелкните на кнопке Load Path as Selection (Загрузить контур как выделенную область) внизу палитры Paths.

  1. 12. Щелкните на пустом месте палитры Paths, чтобы скрыть контуры из поля зрения. На палитре Layers (Слои) щелкните на слое, который вы будете заполнять при выделении. Обеспечьте, чтобы слой не был скрыт, и щелкните на кнопке Add Layer Mask (Добавить маску слоя).

  1. 13. Если вы хотите поворачивать или масштабировать текстуру, разорвите связь маски с ее слоем. Щелкните на пиктограмме слоя и перемещайте, масштабируйте или поворачивайте слой изображения. Пользуясь командой Edit > Free Transform (Свободно трансформировать), выполните требующиеся трансформирования и нажмите клавишу Return/Enter.

  1. 14. Повторите шаги с 11-го по 13-й для каждого из слоев раскрашивания, которые были созданы вами. Помните, что вы можете выделять многочисленные объекты и накладывать их на маску одного слоя. В этом примере лица и руки - все находятся на маске одного слоя.


Мозаики из шелковой бумаги

Adobe Illustrator 10 или более поздние версии

Используя растрированное изображение, вы можете создавать элементы мозаичного изображения, которые могут быть наложены так, чтобы выглядеть как коллаж из шелковой бумаги4, или могут быть расположены организованно на «цементном растворе» для получения эффекта мозаики. Начинайте работать с иллюстрацией или с расположенным на слое растровым изображением и приступайте к экспериментированию. Оставьте исходное художественное изображение на слое в фоне, чтобы заполнить «дырки», которые остались после трансформирования мозаичного художественного изображения. Вы можете также удалить этот слой для получения эффекта конфетти. Для получения эффекта витража используйте черный цементный раствор. Используйте изображения с крупными, четко выделяющимися фигурами, которые хорошо распознаются. Мелкие детали будут упрощены и потеряны.

  1. 1. Создайте или откройте иллюстрацию. Если художественное изображение существует на нескольких слоях, выберите из меню палитры Layers опцию Flatten Artwork (Свести к одному слою художественное изображение), чтобы уменьшить файл до одного слоя. Если вы хотите сохранить файл с раздельными слоями, выберите команду File (Файл) > Save As (Сохранить как) и сохраните файл, сведенный к однослойному, под другим именем.

  1. 2. Перетащите сведенный слой на кнопку New Layer (Новый слой) внизу палитры Layers, чтобы создать дубликат слоя. Дважды щелкните на дубликате, чтобы открыть диалоговое окно Layer Options (Опции слоя) и присвойте ему имя Tissue Paper (Шелковая бумага). Заблокируйте исходный слой.

  1. 3. Выберите команду Select (Выделить) > Аll (Все).

  1. 4. Выберите команду Object (Объект) > Rasterize (Растрировать), чтобы растрировать выделенное изображение. Установите опцию Anti-Aliasing (Сглаживание) на Art Optimized (Supersampling) (Оптимизированное художественное изображение (Суперсамплинг). Выберите разрешение либо Medium (Среднее), либо Screen (Экранное). Щелкните на ОК. Так как вы превратите это изображение в мозаику из форм, вам не потребуется растровое изображение с высоким разрешением.

  1. 5. При выделении, все еще активном, выберите команду Filter (Фильтр) > Create (Создать) > Object Mosaic (Объект мозаика), чтобы превратить растровое изображение в мозаику из квадратиков. Выберите опцию Delete Raster (Удалить растр) и введите число элементов мозаики, которые вы хотите иметь для размера Width (Ширина). Щелкните на кнопке Use Ratio (Использовать соотношение), чтобы иметь рассчитанную высоту, и введите ее для своего изображения. Щелкните на ОК.

  1. 6. Выберите команду Object (Объект) > Ungroup (Разгруппировать), чтобы высвободить элементы мозаики из их группы. Выберите команду View (Просмотреть) > Hide Edges (Скрыть края) так, чтобы объект оставался выделенным и чтобы вы могли видеть эффект, который создадите на следующем шаге.

  1. 7. Выберите команду Object > Transform (Трансформировать) > Transform Each (Трансформировать саждый), чтобы изменять элементы мозаичного язображения индивидуально. Включите опцию Preview Предварительный просмотр) и увеличивайте значения Scale (Масштаб) так, чтобы элементы мозаичного изображения перекрывали друг друга. Включите опцию Random (Произвольный) и изменяйте значения Move (Передвигать) и Rotate (Поворачивать) для получения эффекта меньшей регулярности. Когда вы будете удовлетворены результатом предварительного просмотра, щелкните на ОК.

  1. 8. Выберите команду View > Show Edges (Показать края) и затем Select (Выделить) > Deselect (Отменить выделение), чтобы просмотреть результаты.

  1. 9. Заблокируйте слой Tissue Paper (Шелковая бумага) на палитре Layers (Слои) и разблокируйте исходный слой.

  1. 10. Выделите различные формы на исходном слое и слегка измените их цвет, чтобы квадратики выделялись на слое Tissue Paper. Сохраните файл.
  2. В этом примере цвета в фоновом градиенте были слегка изменены. Световой луч был сделан менее прозрачным, а скала и маяк были сделаны светлее.

Вариант. Следуйте первой технике, за исключением использования больших значений масштаба на шаге 7. После шага 7, при все еще выделенных элементах мозаичного изображения, выберите команду Object > Ungroup. Нацельтесь на слой Tissue Paper и затем выберите команду Effect (Эффект) > Pathfinder (Указатель контура) >.Soft Mix (Мягкое смешивание). Оставьте параметр Mixing rate (Степень смешивания) на значении 50 % и щелкните на ОК.

Команда Soft Mix имитирует прозрачность там, где мозаичные элементы перекрываются. В этом примере показывается только слой Tissue Paper.

Плитки на цементном растворе

  1. 1. Выполните шаги с 1 -го по 6-й этой техники. Создайте новый слой и присвойте ему имя Grout (Цементный раствор). Переместите его непосредственно под слой Tissue Paper. Создайте прямоугольник такого же размера, как прямоугольник растрового изображения, и залейте его цветом, который появится между плитками на следующем шаге. Заблокируйте слой Grout.

  1. 2. Продолжайте работу, перейдя к шагу 7, и только уменьшайте значения параметров Horizontal Scale (Масштаб по горизонтали) и Vertical Scale (Масштаб по вертикали), выраженные в процентах, до тех пор, пока вы не сможете видеть слой Grout, показывающийся через слой Tissue Paper. Для получения одинаковой толщины линий цементного раствора используйте одно и то же значение и для параметра Horizontal Scale, и для параметра Vertical Scale. Щелкните на ОК.

  1. 3. Сохраните файл.
  2. Так как цементный раствор представляет собой отдельный слой, вы можете легко выделять его и попробовать столько различных цветов, сколько пожелаете.


Живописные изображения

Adobe Photoshop 7.0 или более поздние версии

Здесь излагается способ превращать фотографии в прекрасные текстурные цифровые картины. В программе Photoshop имеется много встроенных фильтров, которые воспроизводят текстуру живописного полотна или эскиза. Вы будете отделять цвет от текстуры, чтобы иметь больше возможностей управлять окончательным эффектом. В конце техники появляются различные варианты на основных шагах. Только подставьте фильтр, показанный в варианте, вместо фильтра, использованного на шаге 8, и вы получите совершенно другой результат.

  1. 1. Откройте RGB-изображение. В этой технике многие детали будут потеряны, так что подберите изображение с выразительной композицией и живыми красками. Изображение должно быть запущено в режиме RGB, потому что многие фильтры, используемые в этой технике, работают только на RGB-изображениях.

  1. 2. При нажатой клавише Option/Alt перетащите на палитре Layers пиктограмму фонового слоя на кнопку New Layer (Новый слой), чтобы создать дубликат фона. Присвойте этому слою имя Texture (Текстура). Этот слой будет определять только текстуру конечного изображения, а не его цвет.

  1. 3. Выберите Image (Изображение) > Adjustment (Корректировка) > Channel Mixer (Смеситель каналов). Выберите опцию Monochrome (Монохромный), чтобы удалить цвет, и начните работать при значениях параметров, использованных в примере. Скорректируйте их, если необходимо, для вашего изображения.
  2. Использование окна Channel Mixer обладает большей гибкостью, чем команда Desaturate (Уменьшить насыщенность).

  1. 4. Создайте дубликат слоя Background (Фон) и присвойте ему имя Color (Цветность). Этот слой будет определять цвета вашей картины. Перетащите слой Color выше слоя Texture (Текстура) на палитре Layers (Слои).

  1. 5. Установите для слоя Color режим смешивания на значение Color. Затем скройте слои Background и Texture.
  2. Режим Color сохраняет цвет из этого слоя, но подбирает любую текстуру из слоев, лежащих под ним.

  1. 6. При все еще выделенном слое Color выберите команду Filter (Фильтр) > Blur (Размывка) > Smart Blur (Умная размывка). Экспериментируйте со значениями параметров Radius (Радиус) и Threshold (Порог) до тех пор, пока изображение не будет иметь вид анимационного рисунка или рисунка, выполненного аэрографом. Установите параметр Quality (Качество) на значение High (Высокое) и щелкните на ОК.
  2. Обратите внимание на то, что детали лица размыты. Не беспокойтесь о потере деталей. Они будут восстановлены на следующем шаге.

  1. 7. Выделите слой Texture, чтобы сделать его активным и видимым.

  1. 8. Выберите команду Filter > Artistic (Художественный) > Dry Brush (Сухая кисть). Вы получите различные эффекты текстуры в зависимости от разрешения вашего изображения. Экспериментируйте с различными значениями параметров до тех пор, пока не будете удовлетворены текстурой. Щелкните на ОК.
  2. В этом примере изображения с разрешением 300 ppi использованы значения Brush Size = 3 (Размер кисти = 3), Brush Detail = 10 (Деталь кисти = 10) и Texture = 2 (Текстура = 2).

  1. 9. Если вы удовлетворены полученным эффектом, сохраните или распечатайте изображение. Чтобы экспериментировать с другими текстурами и эффектами, испробуйте следующие варианты.

Вариант «Текстуризатор»

Выполните шаг 1 и затем шаги с 4-го по 6-й; не создавайте слой текстуры. Выберите Filter > Texture > Texturizer (Текстуризатор).

Установки параметров:

Texture = Canvas (Холст) Scaling (Масштабирование) = 109 %

Relief (Рельеф) = 5

Light Dir (Направление света) = Top Left (Верхний левый)

Вариант «Цветной карандаш»

Нажмите клавишу D, чтобы установить цвета переднего плана и фона, задаваемые по умолчанию. Замените шаг 8 на следующее действие. Выберите Filter > Artistic > Colored Pencil (Цветной карандаш).

Установки параметров:

Pencil Width (Ширина карандаша) = 4

Stroke Pressure (Нажим штриха) = 12

Paper Brightness (Светлота бумаги) = 25

Вариант «Брызги»

Замените шаг 8 на следующее действие.

Выберите Filter > Brush Strokes (Мазки кисти) > Spatter (Брызги).

Установки параметров:

Spray Radius (Радиус разбрызгивания) =17

Smoothness (Гладкость) = 5

Вариант «Плакатные края»

Замените шаг 8 на следующее действие. Выберите Filter > Artistic > Poster Edges (Плакатные края).

Установки параметров:

Edge Thickness (Толщина края) = 1

Edge Intensity (Интенсивность края) = 1

Posterization (Постеризация) = 2

Вариант «Грубая пастель»

Замените шаг 8 на следующее действие. Выберите Filter > Artistic > Rough Pastels (Грубая пастель). Установите слой Texture на Opacity (Непрозрачность) в 60 %.

Установки параметров:

Stroke Length (Длина штриха) = 12

Stroke Detail (Деталь штриха) =18

Texture = Canvas

Scaling = 50 %

Relief =29 (Рельеф = 29)

Light Dir (Направление света) = Left (Левое)

Вариант «Разбрызганные мазки»

Замените шаг 8 на следующее действие. Выберите Filter > Brush Strokes > Sprayed Strokes (Разбрызганные штрихи).

Установки параметров:

Stroke Length (Длина штриха) = 20

Spray Radius (Радиус разбрызгивания) = 22

Stroke Direction (Направление штрихов) = Left Diagonal (Левое диагональное)

Вариант «Вырезание контура»

Замените шаг 8 на следующее действие. Выберите Filter > Artistic > Cutout (Вырезание контура).

Установки параметров:

No. of Levels (Число уровней) = 5

Edge Simplicity (Упрощенность краев) = 6

Edge Fidelity (Точность краев) = 1

Вариант «Акварель»

Замените шаг 8 на следующее действие. Выберите Filter > Artistic > Watercolor (Акварель).

Установки параметров:

Brush Detail (Деталь кисти) =14

Shadow Intensity (Интенсивность тени) = 0

Texture = 1

Вариант «Пуантилизация»

Замените шаг 8 на следующее действие. Выберите Filter > Pixelate (Пикселировать) > Pointillize (Пуантилировать).

Установки параметров:

Cell Size (Размер элемента) = 5

Вариант «Фреска»

Замените шаг 8 на следующее действие. Установите слой Texture на Opacity (Непрозрачность) в 75 % и выберите Filter > Artistic > Fresco (Фреска).

Установки параметров:

Brush Size (Размер кисти) = 2

Brush Detail (Деталь кисти) = 8

Texture = 1


Цифровые картины

Adobe Photoshop 7.0 или более поздние версии

Всего лишь за несколько простых шагов вы можете превратить заурядный моментальный фотоснимок или стандартную фотографию в цифровую картину. Используйте кисти, доступные для вас на палитре Brushes программы Photoshop, или создайте свои собственные кисти, чтобы добавить текстуру и более живописное ощущение. Вы добавите текстуру посредством создания слоя с текстурой холста или бумаги. Затем вы создадите из изображения узор и используете инструмент Pattern Stamp Tool (Инструмент «Штамп узора»), чтобы создать из исходной фотографии импрессионистскую картину.

  1. 1. Откройте новый файл. Если в файле имеется несколько слоев, сведите их в один и выберите команду File (Файл) > Save As (Сохранить как), чтобы сохранить файл под новым именем.

  1. 2. Если цвета вашего изображения унылые или тусклые, интенсифицируйте их, как требуется для живописной картины. Создайте корректирующий слой, щелкнув на кнопке New Adjustment Layer (Новый корректирующий слой) внизу палитры Layers. Выберите Hue/Saturation (Цветовой тон/Насыщенность). Передвиньте скользящий указатель Saturation вправо, чтобы интенсифицировать цвета на вашем изображении. Щелкните на кнопке ОК.

  1. 3. Выберите из меню палитры Layers (Слои) опцию Merge Down (Объединить с нижним), чтобы объединить корректирующий слой со слоем изображения. Выберите Window (Окно) > History (История) и щелкните на кнопке New Snapshot (Новый снимок экрана), чтобы создать новый снимок текущего состояния вашего изображения.
  2. Это хорошая мысль - делать несколько снимков экрана по мере того, как вы создаете картину. Эти снимки дают вам возможность вернуться, если понадобится, к той' стадии, которая вам понравилась.

  1. 4. Создайте в палитре Layers новый слой и присвойте ему имя Paper Texture (Текстура бумаги) или Canvas Texture (Текстура холста), в зависимости от той текстуры, которую вы хотите использовать.

  1. 5. Выберите команду Edit (Редактировать) > Fill (Залить) и залейте слой Paper Texture или Canvas Texture цветом White (Белый).

  1. 6. Выберите Filter > Texture > Texturizer (Текстуризатор). Выберите текстуру Canvas или выделите команду Load Texture (Загрузить текстуру) из меню Texture, пройдите по маршруту Adobe Photoshop 7.0 > Presets (Предварительные установки) > Textures, выделите файл Stucco 2.psd (Штукатурка 2.psd) и щелкните на кнопке Open (Открыть).
  2. Используйте настройки из примера или измените их, чтобы приспособить к вашему художественному изображению. Поищите дополнительные текстуры на вашем CD с программой Photoshop в папке Goodies (Хорошие вещи) > Textures for Lighting Effects (Текстуры для эффектов освещения).

  1. 7. Установите режим смешивания слоя Paper Texture (Текстура бумаги) на Multiply (Умножить). Это позволит вам видеть изображение сквозь слой Paper Texture.

  1. 8. Щелкните на слое Background (Фон) на палитре Layers (Слои) и при нажатой клавише Option/Alt перетащите его на кнопку New Layer (Новый слой) внизу палитры, чтобы создать дубликат, и присвойте ему имя. Имя нового слоя - Painting (Картина).

  1. 9. Выберите команду Select > Аll (Выделить > Все) и затем Edit > Define Pattern (Редактировать > Определить узор), чтобы создать новый узорный мозаичный элемент всего изображения. Присвойте имя узору и щелкните на ОК.
  2. Этот узор будет служить изображением, которое вы используете как исходное для вашей картины.

  1. 10. При все еще выделенном слое Painting нажмите клавишу Delete/Backspace, чтобы удалить изображение из этого слоя. Выберите команду Select (Выделить) > Deselect (Отменить выделение).
  2. Слой не будет выглядеть по-другому, потому что вы все еще можете видеть слой Background (Фон), но вы увидите различие на палитре Layers.

  1. 11. Выберите на инструментальной панели инструмент Pattern Stamp Tool (Инструмент «Штамп узора»). В строке опций включите опцию Impressionist (Импрессионист). Щелкните на диалоговом окне выбора Pattern (Узор) и выберите узор, который вы создали на шаге 9.

  1. 12. Выделите кисть на палитре Brush (Кисть) или оздайте пользовательскую кисть, которая подходит к текстуре, с которой вы работаете. Начните раскрашивание изображения. Инструмент Impressionist отбирает цвета, которые имеются на снимке, дает вам возможность передвигать их по изображению. Увеличьте масштаб, чтобы раскрашивать определенные гасти или предметы на вашем изображении.

  1. 13. Продолжайте раскрашивать изображение на слое Painting. Если вы хотите видеть изображение без проступающего сквозь него слоя Background, выключите слой Background на палитре Layers.

  1. 14. По мере того как вы раскрашиваете, изменяйте размер кисти или направление ее мазка, основываясь на особенностях изображения, с которым вы работаете. Продолжайте раскрашивание до тех пор, пока изображение не будет завершено. Вы можете оставить слой Background включенным или выключенным в соответствии со своим вкусом.


Рисование листвы

Adobe Photoshop 7.0 или более поздние версии

Палитра Brushes программы Photoshop предлагает так много опций, что она является совершенным инструментом для создания кистей, которыми можно рисовать листья, траву, цветы и хлебные нивы. Вы можете создать бесконечное число кистей, чтобы рисовать листву. В этой технике вы можете создать форму листа и определить ее как кисть. Затем вы приспособите ее к своим потребностям так, что, когда вы будете рисовать ею, вы получите целый поток случайным образом расположенных, повернутых, масштабированных и окрашенных листьев - точно так, как в природе. Попробуйте использовать различные кисти на одном дереве или кусте. Если вы хотите получить полосчатые листья, добавьте к черному листу, до того как вы определите его как кисть, тонкую темно-серую полоску.

  1. 1. Откройте в программе Photoshop новый файл. Нажмите клавишу D), чтобы возвратиться к цветам переднего плана и фона, устанавливаемым по умолчанию. Выделите на инструментальной панели инструмент «Перо». Выделите в строке опций инструмента опцию Shape Layers (Слои форм).

  1. 2. Начертите форму листа. (Эта техника показывает вычерчивание листа, но вы можете использовать эти инструкции также для травы или цветов).

  1. 3. Выберите команду Layer (Слой) > Rasterize (Растрировать) > Shape (Форма), чтобы превратить векторную форму в растровую. Сделайте двойной щелчок на имени слоя Shape (Форма) и измените его' имя на Leaf Shape (Форма листа).
  2. Растрировать форму необходимо, потому что кисти могут быть созданы только из растровых форм или изображений. Вы определите кисть на следующем шаге.

  1. 4. При все еще выделенном слое Leaf Shape на палитре Layers выберите команду Edit (Редактировать) > Define Brush (Определить кисть). Присвойте кисти имя Leaf 1 (Лист 1) и щелкните на ОК в диалоговом окне Brush Name (Имя кисти).

  1. 5. Выделите на инструментальной панели инструмент «Кисть». Выберите команду Window (Окно) > Brushes (Кисти), чтобы отобразить на экране палитру Brushes. Щелкните на Brush Tip Shape (Форма кончика кисти) на левой стороне палитры, прокрутите список и щелкните на кисти Leaf 1. Скорректируйте диаметр, если пожелаете.
  2. В этом примере диаметр был уменьшен с 385 до 90 пикселов.

  1. 6. Щелкните на имени Shape Dynamics (Динамика формы) в списке на левой стороне палитры Brushes. Щелчком на слове опция выделяется автоматически, и на экране отображаются средства управления для опции Shape Dynamics. Скорректируйте параметры Size Jitter (Дрожание размера) и Angle Jitter (Дрожание угла), используя команду Preview (Предварительный просмотр) внизу палитры.

  1. 7. Щелкните на имени Scattering (Разбрасывание) в списке на левой стороне палитры Brushes. Скорректируйте значения параметров Scatter (Разброс), Count (Число элементов) и Count Jitter (Дрожание числа элементов).

  1. 8. Щелкните на имени Color Dynamics (Динамика цвета) в списке на левой стороне палитры Brushes. Скорректируйте значение параметра Hue Jitter (Дрожание цветового тона).
  2. Вы не сможете предварительно просматривать изменение цветового тона до тех пор, пока вы фактически не нарисуете изображение, - так что догадывайтесь. Параметр Hue Jitter указывает, насколько основной цвет будет варьироваться по цветовому тону с каждым мазком кисти.

  1. 9. Щелкните на кнопке New Brush внизу палитры Brushes. Присвойте этой кисти имя Leaf 2.
  2. Так как вы изменили динамику и опции кисти Leaf 1, вы должны сохранить ее как новую кисть. Каждый раз, когда вы изменяете опцию в пользовательской кисти, вам нужно повторно сохранять ее.

  1. 10. Создайте новый слой и присвойте ему имя Brush Test (Проба кисти). Выключите слой Leaf Shape.

  1. 11. Выберите цвет переднего плана, который будет основным цветовым тоном листа.

  1. 12. Используйте инструмент «Кисть», чтобы сделать несколько мазков на слое Brush Test, чтобы опробовать кисть. Оцените цвет, размер, величину разброса и число листьев и затем решите, что вы хотите изменить.
  2. Вы можете по своему желанию изменить установки кисти также в строке опций инструмента. Например, установка режима смешивания на Color (Цветность) или Multiply (Умножить) производит эффект прозрачности, наложения.

  1. 13. В этом примере обратите внимание на эффект, оказываемый на кисть изменением нескольких опций. Величина Scatter была уменьшена, Size Jitter была увеличена, Angle Jitter была уменьшена, Hue Jitter была увеличена, и была добавлена Brightness Jitter (Дрожание яркости).

  1. 14. Как только вы создали несколько кистей, которые вы захотите снова использовать, сохраните их в библиотеке кистей. Выберите команду Save Brushes из меню палитры Brushes. Сохраните их в папке Presets/Brushes (Предустановки/Кисти), внутри папки программы Photoshop. Имя библиотеки появится в алфавитном порядке в меню палитры Brushes после того, как вы перезапустите программу Photoshop.


Подкрашенные фотографии

Adobe Photoshop 7.0 или более поздние версии

В традиционной фотографии для того, чтобы усилить посредством цвета привлекательность черно-белых отпечатков, фотографы полагаются на техники, которые используются после выполнения операций в темном помещении. Двумя такими техниками являются тонирование сепией и тонирование железом. В этих процессах весь отпечаток тонируется коричневым или синим цветом, соответственно. Еще одной техникой, традиционно используемой для того, чтобы сообщить цвет фотографиям, является ручное подкрашивание масляными красками - иногда для того, чтобы придать отпечатку более реалистичный вид, а иногда и для того, чтобы создать художественный эффект.

Цветное подкрашивание

  1. 1. Откройте черно-белый полутоновый файл, который вы хотите подкрасить. Преобразуйте этот файл B'.RGB-файл. Если вы начинаете работать с цветным изображением, выберите команду Image (Изображение) > Adjustment (Корректировка) > Desaturate (Уменьшение насыщенности), чтобы удалить существующий цвет.

  1. 2. Если изображение темное, щелкните на кнопке New Adjustment Layer (Новый корректировочный слой) внизу палитры Layers и выберите опцию Levels (Уровни), чтобы создать новый корректировочный слой. Передвиньте влево на гистограмме скользящие указатели яркости светлых участков изображения и промежуточного тона. Здесь цель состоит в том, чтобы сделать изображение более светлым так, чтобы вы могли ясно видеть цветное подкрашивание.

  1. 3. Выделите область или форму, которую вы будете подкрашивать.
  2. Это выделение имеет первостепенное значение для улучшения изображения, показанного в примере, потому что губы на фотографии нечетко очерчены.

  1. 4. При нажатой клавише Option/Alt щелкните на кнопке New Fill Layer (Новый заливочный слой) внизу палитры, чтобы создать новый сплошной цветной слой. Установите его режим на Color (Цветность). Щелкните на ОК.
  2. Теперь при такой установке режима смешивания вы сможете видеть результаты, выбирая в то же время цветность на шаге 5. Режим смешивания Color дает возможность цветам слоя перекрывать величину яркости и текстуру черно-белого полутонового изображении, лежащего под ним.

  1. 5. Когда появляется окно Color Picker (Подборщик цвета), выберите цвет для заполняющего слоя. Сдвиньте, если нужно, окно Color Picker с изображения» так, чтобы вы могли видеть цвета при предварительном просмотре по мере того, как вы подбираете их.
  2. Заметьте, что выделенная область больше не является активной, а стала маской слоя для заливочного слоя.

  1. 6. Как только вы будете удовлетворены цветовым эффектом, щелкните на ОК. Раскрашивание при помощи заливочных слоев хорошо тем, что вы всегда сможете позднее изменить цвет заливки. Для того чтобы изменить цвет заливки, просто сделайте двойной щелчок на пиктограмме цвета на палитре Layers, чтобы отобразить на экране окно Color Picker. Измените цвет и щелкните на ОК.

  1. 7. Повторите шаги с 3-го по 6-й для каждой области, которую нужно подкрасить.

  1. 8. Создайте новый слой и установите режим смешивания на Multiply (Умножить). Используйте кисти paintbrush (кисть для рисования красками) или airbrush (аэрограф), чтобы добавить цветности в тех областях, которые слишком светлы или в которых мало исходной текстуры.
  2. На этом примере больше цветности было добавлено на правой щеке, чтобы она лучше сочеталась с левой.

  1. 9. В качестве последнего шага сделайте двойной щелчок на корректировочном слое Levels (Уровни), который вы создали на шаге 2. Передвиньте диалоговое окно Levels так, чтобы вы могли видеть изображение и повторно корректировать уровень контраста до тех пор, пока вы не будете удовлетворены результатом.

Тонирование сепией и железом

  1. 1. Чтобы создать фотографию, тонированную сепией, выполните предшествующие шаги 1 и 2. Выберите команду Merge Visible (Объединить видимое) из меню палитры Layers (Слои). Затем выберите Image (Изображение) > Adjustments (Корректировки) > Variations (Варианты).
  2. Выполнение щелчков на вариантах будет постепенно изменять общую цветность изображения.

  1. 2. Установите скользящий указатель на две отметки выше, чем Fine (Тонкий), и добавьте пару раз Red (Красный) и Yellow (Желтый). Затем добавьте один раз Blue (Синий), чтобы получит тон сепии.
  2. Для того чтобы имитировать тонирование железом, выполните те же шаги, но делайте щелчки на вариантах Blue, Cyan (Голубой) и Green (Зеленый).

Селективное восстановление цветности

  1. 1. Откройте RGB-файл и создайте снимок в палитре History (История). Выполните шаги 1 и 2 процедуры цветного подкрашивания.

  1. 2. Сделайте новый снимок полутоновой версии. Установите в качестве исходного для кисти в окне History цветной снимок, который вы сделали на шаге 1.

  1. 3. Создайте новый слой, выделите кисть в окне History и закрасьте те области, которые вы хотите возвратить к полной цветности.
  2. Или вы можете, если предпочитаете, сделать выделения и выбрать команду Edit (Редактировать) > Fill (Залить), В диалоговом окне выберите History в выпадающем меню Contents (Содержание) и щелкните на ОК. Если вы сделали ошибку или закрасили со слишком большой цветностью, установите источник кисти в окне History на черно-белый полутоновый снимок и исправьте изображение.


Очерченные изображения

Adobe Photoshop 7.0 или более поздние версии

При помощи этой техники вы можете превратить неконтрастную или тусклую фотографию в графическую иллюстрацию. Начните работать с изображением, имеющим края, которые вы хотите сделать выделяющимися на общем фоне. Лучше всего подходят для этой техники простые изображения без множества контрастных текстур. Вы получите в результате слой Color (Цвет), Который придает изображению смягченный вид, как бы выполненный аэрографом, и слой Outline (Очертание), который перекрывает слой Color. Они представляют собой пару вариантов из типов очертаний, которые вы можете создать. Попробуйте каждый из них на вашем изображении, чтобы посмотреть, какой выглядит лучше.

  1. 1. Откройте изображение, которое вы хотите очертить. Используйте изображение с разрешением не менее чем в 300 dpi, потому что при этом края очертания выглядят лучше. Изображения с интересными, четко очерченными краями производят наилучшее впечатление.

  1. 2. При нажатой клавише Option/Alt перетащите слой, который вы хотите очертить, на кнопку New Layer (Новый слой) внизу палитры Layers (Слои), чтобы получить дубликат слоя. Присвойте дубликату имя Color (Цвет).
  2. В этом примере показано, что создан дубликат слоя Background (Фон).

  1. 3. Для того чтобы интенсифицировать цвета, создайте корректировочный слой, щелкнув на кнопке New Adjustment Layer (Новый корректирующий слой) внизу палитры Layers (Слои) и выбрав окно корректировки Hue/Saturation (Цветовой тон/Насыщенность).
  2. Вы придадите изображению вид, больше похожий на иллюстрацию, создав более сюрреалистическую цветовую гамму.

  1. 4. Настройте корректировкой параметры Hue, Saturation или Lightness (Яркость) так, чтобы придать вашему изображению более драматичный вид.
  2. Для каждого изображения потребуется своя, отличная от других настройка. Вы можете изменять корректировочный слой в любое время, так что вы сможете позднее произвести, если понадобится, дополнительные изменения цвета.

  1. 5. Выделите слой Color и выберите команду Filter > Blur > Smart Blur (Фильтр > Размывка > Умная размывка). Установите параметр Quality (Качество) на High (Высокое) и параметр Mode (Режим) на Normal (Нормальный). Начните работать со значениями параметров Radius (Радиус) и Threshold (Порог), показанными здесь, и затем скорректируйте их для вашего изображения. Цель состоит в том, чтобы сгладить изображение внутри формы, сохраняя в то же время четкие края. Щелкните на ОК.

  1. 6. Оцените полученный в результате этого слой Color. В нем должно недоставать многого из его исходной текстуры. Формы должны быть упрощенными, но с хорошо очерченными краями. Если вы не удовлетворены результатом, отмените выполненные действия и попробуйте еще раз выполнить шаг 5 при других значениях параметров.

  1. 7. При нажатой клавише Option/Alt перетащите слой Color на кнопку New Layer внизу палитры Layers, чтобы получить дубликат слоя. Присвойте дубликату имя Outline (Очертание).

  1. 8. Выберите команду Image (Изображение) > Adjustment (Корректировка) > Channel Mixer (Смеситель каналов), чтобы удалить с изображения цвет. Выделите опцию Monochrome (Монохромный) и используйте такие установки: R = 24, G = 68, В = 8. Скорректируйте эти значения, если необходимо сохранить в изображении детали краев. Щелкните на ОК.
  2. Удаление цвета до того, как вы создаете контуры, дает вам на шаге 9 черные края.

  1. 9. Создавайте очертания, выбирая команду Filter (Фильтр) > Stylize (Стилизовать) > Find Edges (Выделить края).

  1. 10. Установите режим слоя Outline на Darken (Сделать темнее). Если вы удовлетворены результатом, на этом остановитесь. Если изображение нуждается еще в придании ему некоторой утонченности, продолжайте, перейдя к шагу 11.
  2. Режим Darken применяется только к темным краям изображения. Белые области игнорируются.

  1. 11. Если очертания слишком слабые или слишком жирные, скорректируйте их посредством другого корректирующего слоя. При нажатой клавише Option/ Alt щелкните на кнопке New Adjustment Layer и выберите параметры Brightness/Contrast (Яркость/ Контраст). Выберите опцию Group With Previous Layer (Сгруппировать с предыдущим слоем). Щелкните на ОК.

  1. 12. Корректируйте значения параметров Brightness/ Contrast до тех пор, пока вы не будете удовлетворены контурами. Щелкните на ОК.
  2. Для того чтобы сделать линии темнее, уменьшайте яркость и увеличивайте контраст. Для того чтобы сделать линии светлее, увеличивайте яркость и уменьшайте контраст.

Вариант 1. Если вы хотите, чтобы в ваших очертаниях было меньше черного и больше цветного, пропустите шаг 8. Затем установите режим слоя Outline на Multiply.

Вариант 2. Если вы хотите получить очертание растрового качества, используйте на шаге 9 фильтр Smart Blur (Умная размывка) вместо фильтра Find Edges (Найти края). Выберите команду Filter > Blur > Smart Blur и используйте режим Edge Only (Только край). Затем выберите команду Image (Изображение) > Adjustment (Корректировка) > Invert (Инвертировать), чтобы инвертировать слой Outline, и продолжайте, перейдя к шагу 10.


Неоновые рисунки

Adobe Photoshop 7.0 или более поздние версии или Adobe Illustrator 10 или более поздние версии

Придать рисункам свечение в программах Photoshop и Illustrator легко, но другое дело - создать цифровое неоновое свечения. Реальные неоновые вывески и рисунки сделаны из цветных трубок, заполненных газом. Трубки имеют одинаковую ширину и согнуты так, чтобы создать фигуры и буквенные формы. Для того чтобы получить цифровой неон, используйте контуры, созданные либо в программе Illustrator, либо в программе Photoshop. Затем создайте трубную градацию посредством наслаивания друг на друга контуров с прогрессивно уменьшающейся толщиной обводки. Далее следуйте указаниям по созданию неонового свечения, содержащимся как в программе Photoshop, так и в программе Illustrator. Они обе требуют примерно одинакового числа шагов, но метод программы Illustrator, начинающийся на странице 40, более разносторонний и гибкий, потому что дает возможность сохранить внешний вид как стиль, редактировать и повторно использовать его без того, чтобы каждый раз заново создавать неоновое свечение.

Метод программы Photoshop

  1. 1. Нарисуйте базовое неоновое художественное изображение, используя инструмент «Перо», либо в программе Photoshop, либо в программе Illustrator. Оставьте побольше места между контурами так, чтобы вы могли увеличивать толщину линий.

  1. 2. Создайте фон в программе Photoshop, который должен быть черным или содержать очень темные тона, чтобы оттенять неоновое художественное изображение. Создайте новый слой и присвойте ему имя Neon 1 (Неон 1).

  1. 3. Если вы создавали свои контуры в программе Photoshop, пропустите дальнейшее и перейдите к шагу 5. Если вы создавали свое художественное изображение в программе Illustrator, то перед тем, как копировать его, проверьте установки процедуры вклеивания. Выберите опцию Illustrator > Preferences (Предпочтительные установки) > Files & Clipboard (Файлы и буфер обмена) (OS X) или Edit (Редактировать) > Preferences (Предпочтительные установки) > Files & Clipboard (Файлы и буфер обмена) (Mac OS или Windows). Выберите команду Copy As AICB (Копировать как AICB) и в ней выберите команду Preserve Paths (Сохранять контуры).

  1. 4. Скопируйте контуры и вставьте их в ваш файл программы Photoshop. Выберите опцию Paste As Path (Вставить как контур). Щелкните на ОК.

  1. 5. Дважды щелкните на имени Work Path (Рабочий контур) на палитре Paths (Контуры) и сохраните контур.

Примечание. Все контуры могут быть под одинаковым именем.

  1. 6. Выделите первый контур или контуры, которые имеют одинаковый цвет.
  2. Когда будет выбран какой-либо инструмент, вы можете нажать клавишу Command/Ctrl, и указатель мыши заменится на стрелку, если он позиционирован на контуре.

  1. 7. Создайте для неонового свечения набор из трех или четырех цветов. Вам захочется иметь один яркий цвет свечения и один или два цвета среднего тона. Добавьте их к вашей палитре Swatches (Образцы) для использования в дальнейшем.
  2. В этом примере использованы зеленый набор из трех цветов (туловище), желтый набор из трех цветов (волосы) и красный набор из четырех цветов (скейтборд).

  1. 8. Выделите на инструментальной панели инструмент «Кисть». Установите в строке опций инструмента параметр Mode (Режим) на Normal (Нормальный) и параметр Flow (Поток) на 50 %.

  1. 9. Щелкните на стрелке рядом с образцом кисти, чтобы раскрыть палитру Brushes (Кисти). Выберите большую кисть с мягкими краями. Это будет ширина наружного свечения неоновой трубки. Все другие используемые кисти будут меньше, чем эта.

  1. 10. Выберите слой Neon и выделите второй по яркости цвет из образцов, которые вы сохранили на шаге 7. При всё ещё выбранных контуре или контурах, выберите из меню палитры Paths (Контуры) опцию Stroke Subpaths (Обвести субконтуры). Она покажет вам, что «Кисть» есть выделенный инструмент. Щелкните на ОК.
  2. Клавиатурной командой для обводки активного контура текущим инструментом является нажатие клавиши Return/Enter.

  1. 11. Выберите мягкую кисть меньшего размера. Выделите один из цветов среднего тона из образцов, которые вы создали.
  2. Если вы хотите иметь больше гибкости при последующей корректировке цвета, создавайте для каждого нового цвета обводки другой слой. Для того чтобы было легко изменять цвета, заблокируйте прозрачные пикселы для этих слоев перед тем, как вы будете делать заливку новым цветом.

  1. 12. Обведите контур новыми цветом и кистью таким же образом, как вы делали это на шаге 10.

  1. 13. Выделите кисть еще меньшего размера, чем та, соторую вы выделяли на шаге 10. Выделите самый фкий цвет из вашего набора образцов.
  2. Для более определенного высвечивания трубки выберите кисть значительно меньшего размера, чем га, которой вы пользовались в последний раз. Если вы хотите получить более мягкую градацию цвета, уменьшите кисть на один размер.

  1. 14. Обведите контур новыми цветом и кистью таким ке образом, как вы делали это на шаге 9. Отмените Выделение контуров, чтобы улучшить условия Предварительного просмотра.

  1. 15. Повторите шаги с 9-го по 14-й для каждого контура ши контуров, различающихся по цвету.
  2. В этом примере для красного скейтборда были использованы четыре различных цвета и кисти.

Метод программы Illustrator

  1. 1. Создайте слой Background (Фон), который должен быть черным или содержать очень темные тона, чтобы оттенять неоновое художественное изображение. Заблокируйте слой Background. Создайте новый слой и присвойте ему имя Neon.

  1. 2. Создайте в слое Neon неоновое художественное изображение, используя инструмент «Перо» или инструмент создания формы (например, «Звезда», «Прямоугольник» и т. д.). Оставляйте побольше места между контурами так, чтобы вы могли увеличивать толщину линий.

  1. 3. Выберите из меню палитры Stroke (Штрих) команду Show Options (Показать опции). Выберите опции Round Сар (Овальное перекрытие) и Round Join (Скругленное соединение).
  2. Эти опции придают обведенным контурам вид, более похожий на изогнутые трубки.

  1. 4. При все еще выделенных контуре или контурах выберите для заливки опцию None (Нет) и для обводки опцию None.
  2. Цвета неонового закрашивания будут добавлены как внешний вид для слоя Neon. Если индивидуальные контуры уже были закрашены, то их закрашивание может изменить или затемнить внешний вид стиля неона.

  1. 5. Щелкните на палитре Layers (Слои) по указателю цели для слоя Neon. Нацеливание на слой позволяет вам воздействовать на весь слой, когда вы добавляете что-либо к внешнему виду.

  1. 6. Выберите из меню палитры Appearance (Внешний вид) команду Add New Stroke (Добавить новый штрих).
  2. Штрих добавляемся с цветом и шириной, установленными по умолчанию. Вы будете изменять их на следующих шагах.

  1. 7. В окне Stroke выберите плотность штриха (Weight) и выберите опции Round Cap (Овальное перекрытие) и Round Join (Скругленное соединение). Цвет этого штриха будет базовым цветом, а сам штрих - самым широким штрихом неоновой трубки.

  1. 8. На палитре Color измените цвет штриха на базовый цвет неона. Он будет самой темной частью неоновой трубки.

  1. 9. При штрихе, все еще выбранном на палитре Appearance, выберите команду Effect (Эффект) > Blur (Размывка) > Gaussian Blur > (Гауссова размывка). Установите значение параметра Radius (Радиус) и щелкните на ОК.

  1. 10. Оцените базовый уровень неона. Вы можете при желании изменить разрешение эффекта гауссовой размывки, если контур неона покажется вам слишком размытым или слишком зазубренным. Разрешение, установленное по умолчанию для этих эффектов, равно 72. Если вы хотите изменить его, то продолжайте работу на шаге 11. Если нет, то перейдите к шагу 12.

  1. 11. Для того чтобы изменить установки растра для эффекта гауссовой размывки, выберите параметр Effect > Document Raster Effects Settings (Документировать установки эффектов растра). Выберите желаемое разрешение и щелкните на ОК.
  2. Чем выше разрешение, тем больше времени потребуется для предварительного просмотра ваших рисунков.

  1. 12. Убедитесь в том, что слой Neon все еще остается целью. Выделите параметр Stroke на палитре Appearance и из меню палитры выберите команду Duplicate Item (Дублировать пункт меню).

  1. 13. Уменьшите плотность штриха и измените цвет на более светлую версию базового цвета. Сделайте двойной щелчок на пункте Gaissian Blur, чтобы повторно открыть диалоговое окно Gaissian Blur. Уменьшите величину размывки.
  2. В этом примере величина гауссовой размывки была уменьшена наполовину, чтобы привести ее в соответствие с плотностью штриха, также уменьшенной приблизительно наполовину.

  1. 14. Повторите шаги 12 и 13, чтобы создать один последний штрих. Этот штрих будет представлять самую яркую, самую горячую часть эффекта неона. Сделайте здесь цвет ярким и гораздо светлее, чем другие два. Уменьшите также плотность штриха и гауссову размывку.

  1. 15. Оцените эффект. В зависимости от разрешения, которое вы выбираете на шаге 11, будут варьироваться плотность штриха и величина размывки. Чем выше разрешение, тем большая величина размывки понадобится для получения эффекта гладкого, скругленного контура. Если вам нужно корректировать цвета, плотности штрихов или величины размывки, сделайте всего лишь двойной щелчок на этих параметрах на палитре Appearance и измените их значения.

Сохранение эффекта неона как стиля

  1. 1. Расположите палитру Appearance (Внешний вид) и палитру Styles (Стили) так, чтобы они обе были видны. Перетащите пиктограмму внешнего вида из палитры Appearance на палитру Styles до тех пор, пока не появится жирная черная рамка. Отпустите кнопку мыши, чтобы создать стиль. Если вы хотите присвоить ему имя, сделайте на нем двойной щелчок на палитре, Styles и введите имя.

  1. 2. Теперь, когда вы создали стиль, он может быть применен к слоям или к индивидуальным контурам. Вы можете также изменить цвета или плотности штрихов, чтобы создать новый стиль.
  2. В этом примере стиль неона был применен к прямоугольнику и затем были изменены цвета для каждого штриха. Разрешение было установлено на величину Medium (150 ppi).


Отбрасываемые тени

Adobe Photoshop 7.0 или более поздние версии

Одним из сложнейших видов изображений, которые приходится создавать, является действительно хорошее комбинированное изображение. Несколько технических приемов помогают создать иллюзию того, что различные изображения из разных фотографий подходят друг к другу. Один из этих приемов состоит в том, чтобы создавать реалистичные отбрасываемые тени. Эта техника проводит вас через основные стадии, указывая, как разместить объект на фоне, скорректировать его цвет и создать отбрасываемую тень. Для создания ваших изображений вам, может быть, придется отойти от этих указаний. Попробуйте применить для тени различные цвета или поиграйте с различными величинами трансформирования на шаге 8. Если вы не получаете правильного угла градации на шаге 13, продолжайте пробовать разные варианты до тех пор, пока не будете довольны результатом.

  1. 1. Откройте RGB-изображение, которое будет фоном для вашего комбинированного изображения. Заметьте цвет освещения и направление теней.

  1. 2. Откройте другой файл и выделите объект, который вы хотите внести в фоновое изображение. Обратите внимание на цвет освещения объекта и направление его тени. В этом примере свет падает с противоположной стороны и он гораздо холоднее, чем на фоновом изображении. Эти проблемы будут исправлены позднее.

  1. 3. Используйте инструмент перемещение, чтобы перетащить объект на фон. Будет создан новый слой. Выделите из меню палитры Layers (Слои) опцию Layer Properties (Свойства слоя) и присвойте этому слою имя Object (Объект). Позиционируйте объект и, если необходимо, масштабируйте его и преобразуйте в зеркальное отображение. Обратите внимание на то, что без отброшенной тени кажется, будто слон парит в воздухе.

  1. 4. При нажатой кнопке Option/Alt перетащите пиктограмму слоя Object на кнопку New Layer (Новый слой), чтобы создать дубликат. Присвойте этому слою-дубликату имя Shadow (Тень). Выделите для слоя Shadow опцию Lock Transparent Pixels (Заблокировать прозрачные пикселы).

  1. 5. Используйте инструмент Tool Eyedropper (Инструмент «Пипетка») для того, чтобы выбрать цвет тени из тех теней, которые имеются на фоновом изображении. Если на нем не существует никаких теней, создайте на палитре Color темный цвет.

  1. 6. Залейте слой Shadow фоновым цветом. Так как прозрачные пикселы заблокированы, заливаются только те области на слое, которые содержат пикселы.

  1. 7. Переместите на палитре Layers слой Shadow вниз так, чтобы он находился ниже слоя Object. Выключите для слоя Shadow опцию Lock Transparent Pixels.

  1. 8. При все еще выделенном слое Shadow выберите команду Edit (Редактировать) > Transform (Трансформировать) > Distort (Искажать форму). Захватите один угол тени, чтобы вытянуть ее в том направлении, в котором вы хотите, чтобы она падала. Продолжайте трансформировать тень до тех пор, пока ее форма и угол не будут соответствовать углу и направлению падения света. Обеспечьте, чтобы основание тени касалось объекта, который отбрасывает эту тень. Нажмите клавишу Return/Enter, чтобы завершить трансформирование.

  1. 9. Выберите команду Filter > Blur > Gaussian Blur. Включите опцию Preview (Предварительный просмотр) так, чтобы вы могли решить, какая величина параметра Radius наиболее эффективна для вашего изображения. Если изображение выглядит как нужно, щелкните на ОК.
  2. Величина параметра Radius зависит от разрешения и от существующих теней. Старайтесь привести его в соответствие с мягкостью краев других теней на фоновом изображении.

  1. 10. Установите режим смешивания слоя Shadow на Multiply и скорректируйте параметр Opacity (Непрозрачность).
  2. Режим Multiply делает нижележащие слои более темными, но все же позволяет просвечиваться текстуре нижних слоев.

  1. 11. Выделите на палитре Layers слой Object.
  2. При нажатой клавише Option/Alt щелкните на кнопке New Adjustment Layer (Новый корректировочный слой) и перетащите ее, чтобы выбрать из выпадающего меню либо команду Levels (Уровни), либо команду Curves (Кривые). Выделите команду Group With Previous Layer
  3. (Группировать с предыдущим слоем) и щелкните на ОК.
  4. Этот корректировочный слой будет изменять цвет тени, отбрасываемой объектом.

  1. 12. В диалоговом окне Levels или Curves включите опцию Preview. Скорректируйте тени и области изображения с наибольшей яркостью так, чтобы изображение выглядело как естественным образом соответствующее освещению фона.
  2. В этом примере кривая Blue (Синий) была скорректирована так, чтобы изображение казалось теплее, а его области с наибольшей яркостью выглядели бы более желтыми.

  1. 13. Выделите на палитре Layers слой Shadow и щелкните на кнопке Add Layer Mask (Добавить маску слоя) внизу палитры Layers. Выделите инструмент «Градиент») и выберите градиент Black, White (Черный, белый). Примените линейный градиент к маске слоя при белом цвете у основания тени и темно-сером цвете на дальнем краю.
  2. Тень будет ослабевать в направлении вектора градиента. Если градиент делает тень слишком слабой, примените его повторно, используя более светлую часть градиента.

  1. 14. Выделите на палитре Layers слой Object. Используйте инструмент Dodge (Сделать более светлым) или Burn (Сделать более темным), чтобы исправить остальные небольшие проблемы освещения.
  2. В этом примере были сделаны более темными левая сторона слона и его ноги.


Прозрачные тени

Adobe Illustrator 10 или более поздние версии

Дизайнерам и иллюстраторам в большинстве случаев нужны полупрозрачные формы для теней, которые накладываются на другие объекты на их рисунках. Методом Flat-color Shadow (Однотонная тень) создают полупрозрачную тень, используя чистые цвета и палитру Transparency (Прозрачность). Это делается очень быстро и легко. Методом Gradient Shadow (Градиентная тень) создают более тонкий и реалистичный эффект, используя палитру Transparency (Прозрачность), режим смешивания Multiply (Умножить) и небольшую гауссову размывку.

Однотонная тень

  1. 1. Обеспечьте, чтобы художественное изображение имело такие размеры, было так нарисовано и так позиционировано, как вы хотите.

  1. 2. При нажатой клавише Option/Alt щелкните на кнопке New Layer на палитре Layers, чтобы создать новый слой. Присвойте ему имя Shadow. Переместите его непосредственно под слой объекта, который будет отбрасывать тень.

  1. 3. Создайте форму тени и залейте ее цветом тени Расположите ее так, чтобы она находилась впереди любого объекта, на который она падает, но позади объекта, который ее отбрасывает.
  2. Попробуйте использовать для вашей тени иной цвет, нежели черный. Это придает тени более интересный и реалистичный вид. В этом примере был использован пыльный пурпурный цвет.

  1. 4. При все еще выбранном слое Shadow отобразите на экране палитру Transparency. Выберите опцию Multiply в качестве режима смешивания и откорректируйте параметр Opacity (Непрозрачность).

  1. 5. Отмените выделение формы тени и оцените результат. Если вы удовлетворены, сохраните файл. Для того чтобы создать более мягкую тень с плавными переходами, попробуйте технику Gradient Shadow, которая заключается в следующем.

Градиентная тень

  1. 1. Обеспечьте, чтобы художественное изображение имело такие размеры, было так нарисовано и так позиционировано, как BBI хотите.

  1. 2. При нажатой клавише Option/Alt щелкните на кнопке New Layer на палитре Layers, чтобы создать новый слой. Присвойте ему имя Gradient Shadow (Градиентная тень). Переместите его непосредственно под слой объекта, который будет отбрасывать тень.

  1. 3. Создайте форму тени и расположите ее так, чтобы она находилась впереди любого объекта, на который она будет падать, но позади объекта, который ее отбрасывает. Залейте тень градиентом Black, White (Черный, белый) на палитре Swatches (Образцы).

  1. 4. Выделите на панели инструментов инструмент «Градиент». Используйте этот инструмент для того, чтобы изменить направление градиента так, чтобы черная область была самой близкой к объекту, отбрасывающему тень, а белая - самой дальней.

  1. 5. При все еще выбранной форме тени измените на палитре Transparency режим смешивания на Multiply. Скорректируйте, если необходимо, параметр Opacity.

  1. 6. Выберите команду View (Просмотр) > Hide Edges (Скрыть края), чтобы оценить корректировки без визуального отвлечения внимания на края выделенной области.

  1. 7. На палитре Gradient щелкните на скользящем указателе градиента черного цвета, чтобы выделить его. Откройте палитру Color и используйте меню палитры, чтобы изменить режим цветности с полутонового на один из выбранных цветов. Измените ограничитель градиента с черного цвета на другой темный цвет тени.
  2. В этом примере использован темный пурпурный цвет.

  1. 8. Продолжайте, если желательно, дальнейшую корректировку тени, передвигая скользящий указатель, определяющий положение средней точки градиента, так, чтобы изменять темные и светлые области тени.
  2. Если вы передвигаете скользящий указатель к темному ограничителю, тень ослабевает быстрее. Если вы передвигаете скользящий указатель к белому ограничителю, тень становится темнее и ослабевает медленнее.

  1. 9. Для получения более мягкой тени выделите форму тени и выберите команду Effect (Эффект) > Blur (Размывка) > Gaussian Blur (Гауссова размывка). Используйте небольшую величину размывки, чтобы эффект остался тонким.
  2. Если края не выглядят достаточно гладкими, выберите команду Effect > Document Raster Effect Settings (Документировать установки эффекта растра) и увеличьте установку разрешения.


Градиенты на контуре

Adobe Illustrator 10 или более поздние версии

Нужно создать неоновое свечение, радуги, трубки или трубопроводы? Тогда это именно та техника, которую следует использовать. Сначала создайте из градиента живописную кисть. (Создайте свой собственный градиент или используйте один из многих градиентов, инсталлированных в вашей папке Gradient Libraries (Библиотеки градиентов.) Затем примените его к контуру. Одно преимущество использования градиента живописной кисти заключается в том, что вы можете быстро и легко изменить его цвет. Другое состоит в том, что если вы редактируете контур, то градиент автоматически повторяет свое действие вдоль нового контура.

  1. 1. Выберите инструмент «Прямоугольник». Позиционируйте курсор на пустом месте файла и щелкните один раз. Введите величины параметров Width (Ширина) и Height (Высота). Величина параметра Width должна быть в несколько раз больше, чем величина параметра Height. Величиной параметра Height должна быть толщина, которую, согласно вашему желанию, должен иметь градиент контура.

  1. 2. Залейте прямоугольник градиентом White (Белый), Black (Черный), который является одним из градиентов по умолчанию, находящихся на палитре Swatches (Образцы). Обведите прямоугольник штрихом с цветом None (Нет).

  1. 3. Выберите команду Window (Окно) > Gradient (Градиент), чтобы отобразить на экране палитру Gradient. На палитре появится градиент White, Black. Щелкните под линейкой градиента, чтобы добавить новый цвет. Выделите на палитре Color (Цвет) белый, чтобы залить новый ограничитель белым. Позиционируйте новый ограничитель в положении 70 %. Если это затруднительно, впечатайте это числовое значение и нажмите клавишу Enter.

  1. 4. Выделите на линейке градиента дальний правый ограничитель. Выберите на палитре Color 80 % черного.

  1. 5. Выделите на линейке градиента самый левый ограничитель. Выберите на палитре Color 80 % черного. Измените угол до 90°.

  1. 6. Оцените результаты. Вы должны иметь полутоновую версию трубной градации, которую вы в конечном счете примените к контуру. Если вам нужно выполнить какое-либо изменение размеров или редактирование цвета, сделайте это сейчас.
  2. Вы расширите градиент, превратив его в формы так, чтобы вы могли на следующем шаге создать живописную кисть.

  1. 7. Выберите команду Object > Expand (Расширить), чтобы превратить градиент в ряд форм. Число объектов, которое вы укажете, будет зависеть от высоты прямоугольника. Щелкните на ОК.
  2. В этом примере были указаны 50 объектов для трубки толщиной 12 пунктов.
  3. Вам, возможно, понадобится поэкспериментировать с этим значением, чтобы создать самое гладкое сопряжение. Начните с соотношения в 4 объекта на каждый пункт толщины трубки.

  1. 8. Выберите команду Window > Pathfinder (Указатель контура), чтобы отобразить на экране палитру Pathfinder. При все еще выделенном расширенном градиенте щелкните на кнопке Crop (Обрезать) на палитре Pathfinder.
  2. Расширение градиента превращает прямоугольник в маску для сопряженных форм. Команда Crop обрезает формы и удаляет маску. Живописные кисти не могут содержать маски.

  1. 9. Используйте на меню палитры Brushes (Кисти) выпадающее меню, чтобы обеспечить выбор команды Show Art Brushes (Показать живописные кисти). Щелкните на кнопке New Brush внизу палитры и выделите в качестве типа опцию Art Brush (Живописная кисть). Присвойте ей имя New Brush (Новая кисть) и в окне Colorization (Раскрашивание) выделите как метод раскрашивания опцию Tints and Shadow (Оттенки и тени). Щелкните на ОК.

  1. 10. Создайте контур, к которому вы можете применить градиент «Живописная кисть». Обведите его цветом, который будет главным цветом градиента трубки. Залейте ее цветом None, если вы хотите, чтобы был показан только градиент трубки.
  2. Живописные кисти, которые обладают методами раскрашивания Tints (Оттенки), Tints and Shadows или Hue Shift (Сдвиг цветового тона), будут использовать цвет обводки контура, но не цвет его заливки.

  1. 11. При все еще выбранном контуре щелкните на живописной кисти градиента, которую вы создали на палитре Brushes. Сохраните файл.

Вариант 1. Замените шаги с 3-го по 6-й следующим действием. Залейте прямоугольник градиентом Rainbow (Радуга) из набора по умолчанию, имеющегося на палитре Swatches, и продолжайте дальше с шага 7. При создании живописной кисти на шаге 9 используйте метод раскрашивания None.

Вариант 2. Замените ограничители градиента на шагах с 3-го по 5-й следующим образом. Установите положения 0 % и 100 % на 100 % белого. Установите положение 70 % на 50 % черного и передвиньте его в положение 50 %. После этого продолжайте с шага 6.


Нанесение фактуры

Adobe Photoshop 7.0 или более поздние версии

Adobe Illustrator 10 или более поздние версии (опционально)

Различные цвета, нанесенные набрызгиванием краски или аэрографом, один поверх другого, создают богатый текстурный вид. Использование для теней нескольких различных цветов вместо одного черного создает еще более богатый эффект. В качестве альтернативы можно, используя текстурованные градации, придать тексту или рисунку объёмность и характерность. Сначала постройте другой, отличающийся слой для каждого цвета, который вы хотите набрызгать на изображение. Затем добавьте маску слоя и текстурируйте ее. Вы закончите тем, что будете иметь многослойный файл, который весьма гибкок и разносторонен. Вы можете экспериментировать с различными цветами, режимами слоев и текстурами по мере того, как вы накладываете одну цветную текстуру поверх другой.

  1. 1. Создайте базовый рисунок с однотонными цветовыми формами. Сделайте отдельный слой для каждого по-другому окрашенного объекта.
  2. Если вы используете рисунки, созданные в программе Illustrator, экспортируйте их в формате Photoshop (PSD). Выберите опцию Write Layers (Записать слои) и откройте файл в программе Photoshop. Установите разрешение в зависимости от того, насколько грубую или тонкую текстуру вы хотите нанести. Чем выше разрешение, тем тоньше нанесенная текстура.

  1. 2. Выделите слой первого рисунка, который вы хотите текстурировать. Сделайте копию этого слоя, перетащив его при нажатой кнопке Option/Alt на кнопку New Layer (Новый слой) внизу палитры Layers (Слои). Присвойте новому слою имя Texture 1 (Текстура 1). Выделите опцию Lock Transparent pixels (Заблокировать прозрачные пикселы).
  2. Если слой принадлежит к текстовому типу, то прозрачные пикселы будут заблокированы автоматически.

  1. 3. Выберите цвет, который вы хотите нанести в виде фактуры на базовый цвет исходной формы.

  1. 4. Залейте слой Texture 1 основным цветом (цветом переднего плана). Клавишной комбинацией для заливки основным цветом является Option+Delete (Mac OS) или Alt+Backspace (Windows).
  2. He беспокойтесь о цвете, покрывающем оригинал Нанесение текстуры будет выполнено на следующих нескольких шагах.

  1. 5. При нажатой клавише Option/Alt щелкните на кнопке Add Layer Mask (Добавить маску слоя) внизу палитры Layers, чтобы добавить маску слоя к слою Texture 1.
  2. Нажатие клавиши Option/Alt заливает маску слоя черным цветом, который блокирует новый цвет до тех пор, пока вы не измените его.

  1. 6. При все еще выделенной маске слоя выберите команду Filter (Фильтр) > Noise (Шум) > Add Noise (Добавить шум). Включите опцию Preview (Предварительный просмотр) так, чтобы вы могли видеть эффект на вашем изображении. Если вы получили цвет и текстуру, которые хорошо смотрятся на вашем рисунке, щелкните на ОК.

  1. 7. Оцените результат. Если вы не хотите добавить к этому рисунку больше никакие другие цвета нанесенной фактуры, то повторите шаги со 2-го по 7-й для любых других слоев в вашем файле, для которых нужно нанесение фактуры. Для многоцветного нанесения фактуры .продолжайте работу, перейдя к шагу 8.
  2. Вы можете удовлетвориться добавлением только одного цвета, но смешивание по меньшей мере двух или трех цветов производит более богатый эффект.

  1. 8. Повторите шаги со 2-го по 5-й и присвойте новому слою имя Texture 2.

  1. 9. Повторно примените фильтр Add Noise точно так, как вы делали это на шаге 6, но на этот раз используйте другое значение силы шума. В этом примере сила шума была увеличена, чтобы получить больше пурпурных точек, чем зеленых.

  1. 10. Повторите шаги 8 и 9 для стольких цветов, сколько вы хотите добавить. Прекратите работу и сохраните файл или продолжайте, перейдя к следующему шагу, если вы хотите создать нанесенную фактурную градацию.

Нанесенные фактурные градиенты

  1. 1. Создайте новый слой и позиционируйте его непосредственно над слоем, на который вы хотите нанести фактурный градиент. Присвойте этому слою имя Gradient Texture 1 (Текстура градиента 1). В этом примере текстурованный градиент будет добавлен к фону. Если вы хотите, чтобы текстурованный градиент был применен к форме на слое, при нажатой клавише Option/Alt щелкните между слоями, чтобы создать отрезающую маску.

  1. 2. Измените основной цвет на тот цвет, который вы хотите использовать для нанесенной фактурной градации. Выберите на панели инструментов инструмент «Градиент». В строке опций инструмента щелкните на кнопке Linear Gradient (Линейный градиент) и щелкните на стрелке рядом с образцом градиента, чтобы отобразить на экране подборщик градиентов. Измените тип градиента на тип Foreground to Transparent (От основного цвета к прозрачному).

  1. 3. Примените градиент к слою Gradient Texture при помощи инструмента «Градиент»..
  2. Не беспокойтесь, если в этот момент имеется слишком много цвета. Вы можете управлять величиной добавленного цвета тем, что будете устанавливать, сколько шума вы используете на следующем шаге.

  1. 4. При нажатой клавише Option/Alt щелкните на кнопке Add Layer Mask внизу палитры Layers, чтобы добавить маску слоя к слою Gradient Texture I.

  1. 5. При все еще выбранной маске слоя выберите команду Filter > Noise > Add Noise. Включите опцию Preview так, чтобы вы могли видеть эффект на вашем изображении. Если вы получили цвет и текстуру, которые хорошо смотрятся на вашем рисунке, щелкните на ОК.

  1. 6. Оцените результат. Если вы не хотите добавить к этому рисунку больше никакие другие цвета нанесенной фактуры, то повторите шаги с 1-го по 5-й этой техники для любых других градиентов, для которых нужно нанесение фактуры. Для многоцветного нанесения фактуры продолжайте работу, перейдя к шагу 7.
  2. Помните, что нанесение фактуры по меньшей мере с двумя или тремя разными цветами производит более богатый эффект.

  1. 7. Повторите шаги с 1-го по 4-й, используя другой основной цвет, и присвойте новому слою имя Gradient Texture 2.

  1. 8. Повторно примените фильтр Add Noise точно так, как вы делали это на шаге 5, но на этот раз используйте другое значение силы шума. В этом примере сила шума была уменьшена, чтобы получить красных точек меньше, чем зеленых.

  1. 9. Добавьте нанесенную фактурную текстуру к остальным элементам на вашем рисунке.
  2. Тени тоже имеют цвет и текстуру, так что не забудьте наносить шероховатую фактуру на затененные области с использованием нескольких цветов вместо того, чтобы оставлять их только черными.
  3. В этом примере была добавлена ниспадающая тень цвета «60 % серо-голубого» и ее режим смешивания был установлен на Multiply.


Глава 2. РИСОВАНИЕ

  • Пользовательские рамки
  • Рисование листвы
  • Быстрые трехмерные коробки
  • Трехмерные пакеты
  • Трехмерные столбчатые диаграммы
  • Затушеванные сферы
  • Перспективные сетки в программе Photoshop
  • Перспективные сетки в программе Illustrator
  • Печати, звезды, сферы и связки
  • Картографические символы


Пользовательские рамки

Adobe Illustrator 10 или более поздние версии

Одной из наиболее полезных вещей, которые можно создавать при помощи инструмента Pattern Brush (Кисть узора)1 в программе Adobe Illustrator, является рамка. «Кисть узора» дает возможность создавать рамки, у которых рисунки углов отличаются от рисунков сторон. При этом не нужно заботиться о расчете размеров элементов узора - «плиток», чтобы подогнать их к размерам конкретного прямоугольника, потому что программа Illustrator предлагает на выбор 3 опции инструмента Pattern Brush. Если вы хотите сделать пользовательской одну из кистей узора, имеющихся в нескольких библиотеках, которые поступают на лазерных компакт-дисках, просто перетащите плитки из палитры Brushes на свою страницу и измените вид художественного изображения по своему вкусу. Затем выполните шаги с 7-го по 14-й, чтобы повторно сохранить плитки.

  1. 1. Выберите инструмент «Прямоугольник» и создайте квадрат, достаточно большой для того, чтобы в нем могло содержаться художественное изображение для угла рамки.
  2. Заливка и обводка этого квадрата не имеют значения, потому что он будет квадратом-направляющей.

  1. 2. Выберите команду View (Просмотреть) > Hide Bounding Box (Скрыть ограничивающую рамку). При выбранном инструменте выделения щелкните на одной из левых угловых точек и перетащите квадрат вправо, нажимая во время перетаскивания на клавиши Shift + Option/Alt. Как только левая угловая точка совместится с правой, отпустите кнопку мыши и затем клавиши Shift и Option/Alt, чтобы создать копию.

  1. 3. Выделите оба квадрата. Щелкните на одной из верхних угловых точек, нажмите на клавиши Shift + Option/Alt и перетащите квадраты прямо вниз. Как только верхняя угловая точка совместится с нижней, отпустите кнопку мыши и затем клавиши Shift и Option/Alt, чтобы создать копии.

  1. 4. Выделите все 4 квадрата и выберите команду View > Guides (Направляющие) > Make Guides (Создать направляющие).

  1. 5. Создайте художественное изображение для сторон рамки в верхнем правом квадрате-направляющей.
  2. Художественное изображение должно представлять собой только формы или линии. Не используйте нерасширенные мазки кисти, потому что достаточно хорошее совмещение их практически невозможно. Если вы хотите применить мазок кисти, сначала расширьте его так, чтобы вы могли использовать его точки для того, чтобы совмещать с краями и с центральной точкой границ плитки узора.

  1. 6. Выделите инструмент «Прямоугольник» и создайте квадрат такого же размера, как квадрат-направляющая. Залейте квадрат и обведите его цветом None (Нет). Выберите команду Object > Arrange > Send to Back (Объект > Расположить > Переместить вниз).
  2. Этот невидимый квадрат будет ограничивающим прямоугольником для плитки узора стороны рамки. Он поможет вам также совместить плитку стороны с плиткой угла.

  1. 7. Выделите художественное изображение для стороны рамки, а также его невидимый ограничивающий прямоугольник. Выберите New Brush (Новая кисть) из меню палитры Brushes (Кисти). Выделите в качестве типа New Pattern Brush (Новая кисть узора) и щелкните на ОК. В пиктограмме Side Tile (Плитка стороны) появится художественное изображение для плитки стороны рамки. Если вы хотите, чтобы рамка сохранила такой же цвет, выберите для параметра Method (Метод) функции Colorization (Расцвечивание) опцию None (Нет). Присвойте плитке имя и щелкните на ОК.

  1. 8. Выберите Illustrator > Preferences (Предпочтительные установки) > Smart Guides & Slices (Умные направляющие и срезы) (OS X) или Edit (Редактировать) > Preferences (Предпочтительные установки) > Smart Guides & Slices (Умные Направляющие и Срезы) (Mac OS и Windows), чтобы установить Display Options (Опции дисплея). Включите все Display Options. Затем выберите View Smart Guides (Просмотреть умные направляющие) и обеспечьте, чтобы все они были включены.
  2. Вам нужно использовать направляющие для того, чтобы обеспечить достаточно хорошее совмещение рисунка плитки и рисунка угла.

  1. 9. При все еще выделенном художественном изображении для плитки стороны рамки выделите на панели инструментов инструмент Reflect (Отразить). Щелкните один раз на нижнем левом углу выделенного художественного изображения (1). Нажмите на клавишу Option/Alt и затем щелкните второй раз на верхнем левом углу верхнего левого ограничивающего прямоугольника (2), чтобы создать копию.

  1. 10. Создайте художественное изображение угла. Используйте опции Text Label Hints (Подсказки к метке текста), Object Highlighting (Высвечивание объекта) и Construction Guides (Направляющие для построения) из окна Smart Guides (Умные направляющие) в качестве вспомогательных средств при совмещении точек рисунка наружного угла рамки с рисунком плитки стороны. Плитки стороны рамки должны переходить в плитку наружного угла рамки без заметных швов.

  1. 11. Повторите шаг 6, чтобы создать невидимый ограничивающий прямоугольник для рисунка наружного угла.

  1. 12. Выделите художественное изображение для плитки наружного угла рамки и ее ограничивающий прямоугольник. При нажатых клавишах Option/Alt перетащите его на палитру Brushes (Кисти) и позиционируйте его над наружным угловым участком новой кисти узора, которую вы создали на шаге 7. Отпустите кнопку мыши и затем клавишу Option/Alt, когда увидите, что появилась толстая черная рамка. Щелкните на ОК в диалоговом окне Pattern Brush Options (Опции кисти узора).

  1. 13. Повторите шаг 12 для рисунка внутреннего угла рамки, за исключением перетаскивания при нажатых клавишах Option/Alt на палитру Brushes (Кисти). Обычно рисунок наружного угла эффективно используется, так же как рисунок внутреннего угла. Для того, чтобы создать внутренний угол для несимметричных рамок, возвратитесь к шагу 10. Поверните рисунок плитки наружного угла на 90° и скорректируйте его так, чтобы эта плитка совместилась с плиткой стороны рамки. Далее продолжайте, перейдя к шагу 11.

  1. 14. Как только вы определили стороны и углы кисти узора, опробуйте ее. Нарисуйте форму и щелкните на имени кисти узора на палитре Brushes (Кисти).
  2. Обратите внимание в примере на то, что формы без углов были нарисованы только с помощью рисунка плитки стороны рамки. Плитки угла появляются только на контурах с угловыми точками.


Рисование листвы

Adobe Illustrator 10 или более поздние версии

Инструменты системы символов программы Illustrator великолепны для создания! больших площадей, занятых листьями, травой и цветами. Вы можете создавать^ бесконечное число полей с помощью всего лишь одного символа. В этой технике! вы можете создать группу форм листьев травы и определить ее как символ. (Вьц можете делать это также с другими типами листвы.) После того как вы создадите набор символов, вы будете приспосабливать его к своим потребностям так, что, когда вы закончите, у вас будет поле случайным образом расположенных форм листьев травы - затененных, масштабированных и раскрашенных - точно так же, как в природе. Вы можете использовать в наборе символов больше, чем один символ.! Опробуйте создание нескольких символов с различными размерами, формами и цветами травы. Обратите внимание на то, что вы можете получить отличные результаты, если будете использовать в этой технике планшеты и пишущие узлы, чувствительные к нажиму.

  1. 1. Создайте при помощи инструмента «Перо» несколько форм листьев травы. Раскрасьте их несколькими различными оттенками зеленого цвета. Раздвиньте их так, чтобы вы могли видеть между ними белые просветы. Выделите листья травы инструментом выделения.

  1. 2. Выберите Window (Окно) > Symbols (Символы), чтобы отобразить на дисплее палитру Symbols. Щелкните на кнопке New Symbol (Новый символ) внизу палитры, чтобы создать из выделенного художественного изображения новый символ. Если вы хотите присвоить имя символу, дважды щелкните на пиктограмме и назовите его Tall Grass (Высокая трава).

  1. 3. Выберите команду Window > Layers (Слои), чтобы отобразить на дисплее палитру Layers. Создайте новый слой и присвойте ему имя Grass Field (Травяное поле). Скройте слой, в котором вы создали Symbol Art (Рисунок символа).

  1. 4. Дважды щелкните на инструменте symbol sprayer (Спрейер символа) на панели инструментов, чтобы открыть диалоговое окно Symbolism Tools Options (Опции инструментов системы символов). Выберите диаметр для инструмента. В этом примере, из-за того, что иллюстрация маленькая, был введен диаметр в 36 пунктов. Щелкните на ОК.

  1. 5. Используйте инструмент «спрейер символа», чтобы создать небольшое поле травы. По мере того как вы нажимаете кнопку мыши и передвигаете спрейер вокруг художественного изображения, создается все больше листьев травы.

  1. 6. Отобразите на дисплее палитру Color (Цвет) и выделите зеленый цвет заливки, который не является частью рисунка символа листа травы. Вы будете использовать этот цвет на следующем шаге для того, чтобы раскрашивать листья травы при помощи инструмента symbol stainer (Краситель символа).

  1. 7. Выделите на панели инструментов инструмент «краситель символа». Осторожно наносите краску на некоторые области набора символов, чтобы изменять цвета некоторых листьев травы.

  1. 8. Выделите на панели инструментов инструмент symbol sizer (Установщик размера символа). Нажмите клавишу Option/Alt и щелкните на нескольких областях набора символов, чтобы уменьшить размер листьев травы. Используйте этот же инструмент без нажатия клавиши Option/Alt для того, чтобы увеличивать размер листьев травы.

  1. 9. Выделите на панели инструментов инструмент symbol shifter (Сдвигатель символа). Протащите его по нескольким областям набора символов, чтобы передвигать символы листьев. Если вы удовлетворены художественным изображением, сохраните файл. Если вы хотите добавить стиль к частям набора символов, отмените выделение набора символов и продолжайте работу, перейдя к следующему шагу.

Добавление стиля к набору символов

  1. 1. Для того чтобы создать стиль и затем добавить его к набору символов, обеспечьте, чтобы ничего не было выделено. Выберите. Window > Appearance (Внешний вид), чтобы отобразить на дисплее палитру Appearance. В зависимости оттого, какой объект был выделен последним, палитра может содержать цвет для позиций Stroke (Обводка) или Fill (Заливка). Если так, то выделите соответствующую позицию на палитре Appearance и выберите опцию None.

  1. 2. Выберите команду Effect (Эффект) > Stylize (Стилизовать) > Drop Shadow (Отбросить тень), чтобы создать для травы небольшую тень. Измените Opacity (Непрозрачность) до 25 %. Установите значения параметров X Offset (Смещение по X) и Y Offset (Смещение по Y) на 1 пункт. Установите Blur (Размывка) на 0 пунктов и выберите опцию Color (Цвет). Измените цвет на темно-зеленый, щелкнув на образце цвета и выбрав цвет в списке Color Picker (Подборщик цвета). Щелкните дважды на ОК, чтобы приложить тень к внешнему виду.

  1. 3. Выберите команду Window (Окно) > Transparency (Прозрачность), чтобы отобразить на дисплее палитру Transparency. Выберите для режима смешивания либо режим Multiply (Умножить), либо режим Screen (Экранировать). Режим Multiply сделает листья травы темнее там, где они перекрывают другие листья. Режим Screen сделает листья светлее там, где они перекрываются.

  1. 4. Отобразите на дисплее палитру Styles (Стили), выбрав Windows > Styles. Перетащите пиктограмму Appearance на палитру Styles. Сделайте двойной щелчок на пиктограмме стиля и присвойте новому стилю имя Grass Shadow (Тень травы). Щелкните на ОК.

  1. 5. Выделите набор символов в художественном изображении. Выделите стиль Grass Shadow на палитре Styles. Выделите на панели инструментов инструмент Symbol Styler (Установщик стиля символа) и осторожно наносите штрихи через области, где вы хотите затенить листья травы (или высветлить их, если вы используете на шаге 3 режим Screen).


Быстрые трехмерные коробки

Adobe Illustrator 10 иди более поздние версии

Функция Smart Guide (Умная направляющая) программы Illustrator позволяет быстро создавать объекты под определенными углами без вращения и сдвига. Следуйте этой технике, и вы узнаете, как создать трехмерную коробку. После этого вы сможете использовать эту технику для того, чтобы создавать бесконечное множество трехмерных объектов. Опробуйте создание рисунков с использованием некоторых других вариантов выбора углов, имеющихся в предпочтительных установках параметров Smart Guides. Если вы обнаруживаете, что Smart Guides ускользают от вас и их трудно находить, когда вы перемещаете мышь около них, измените установку параметра Snapping Tolerance (Допуск на захватывание) на более высокое значение.

  1. 1. Выберите View > Smart Guides (Просмотр > Умные направляющие), чтобы включить направляющие. Затем выберите Illustrator > Preferences (Предпочтительные установки) > Smart Guides & Slices (Умные направляющие и срезы) (OS X) или Edit (Редактировать) > Preferences (Предпочтительные установки) > Smart Guides & Slices (Умные направляющие и срезы) (Mac OS и Windows). Выберите для типа угла вариант 30° Angles (Углы 30°). Включите все 4 опции окна Display Options (Опции дисплея). Скорректируйте параметр Snapping Tolerance, если желательно.

  1. 2. Выберите команду Window (Окно) > Info (Информация). Выделите инструмент «Перо» и щелкните, чтобы создать нижнюю угловую точку (точку А). Перемещайте инструмент «Перо», не щелкая кнопкой мыши, прямо вверх вдоль линии Smart Guide 90° до тех пор, пока на палитре Info не покажется желаемая высота кромки передней панели.
  2. В этом примере высота составляет 48 пунктов.

  1. 3. Щелкните на инструменте «Перо» на желаемом расстоянии, чтобы установить точку В.
  2. Обеспечьте, чтобы щелчок был сделан, когда линия Smart Guide отображается на дисплее и когда на дисплее показывается, что линия выровнена при 90°.

  1. 4. Протащите инструмент «Перо», без нажатия на кнопку мыши, вдоль линии 150° Smart Guide. Следите за палитрой Info и, когда перо будет позиционировано на расстоянии, нужном для ширины передней панели, щелкните, чтобы установить точку С.

  1. 5. Протащите инструмент «Перо» вниз к точке А, чтобы дать указание программе Illustrator о том, что следующая точка будет совмещена с этой угловой точкой.
  2. Если вы не выполните этот шаг, вам придется догадываться, где на направляющей 90° поместить нижнюю заднюю угловую точку.

  1. 6. Протащите инструмент «Перо» от точки А вдоль линии 150° Smart Guide. Когда вы подойдете близко к направляющей 90°, которая совмещена с точкой С, передвигайте инструмент «Перо» медленно до тех пор, пока вы не увидите, что появились сразу обе направляющие. Должна появиться текстовая метка, которая говорит «intersect» (пересечь). Как только появляется эта метка, щелкните, чтобы установить точку D.

  1. 7. Щелкните на точке А, чтобы замкнуть контур.

  1. 8. Отмените выделение формы передней панели. Позиционируйте инструмент «Перо» на точке В и щелкните, чтобы начать рисовать кромку верхней панели. Отмена выделения здесь важна, потому что инструмент «Перо» автоматически удалит точку, если вы щелкнете на точке на выделенном контуре.

  1. 9. Щелкните снова на точке С. Протащите инструмент «перо» наружу вдоль линии 30° Smart Guide на желаемое расстояние. Щелкните на пере, чтобы установить точку Е верхней панели.

  1. 10. Протащите инструмент «Перо» вниз к точке В и затем вдоль линии 30° Smart Guide до тех пор, пока не появится точка пересечения. Щелкните, чтобы установить точку F.

  1. 11. Щелкните на точке В, чтобы замкнуть форму верхней панели. Отмените выделение верхней панели и позиционируйте инструмент «Перо» на точке F. Щелкните, чтобы установить первую угловую точку боковой панели.

  1. 12. Позиционируйте инструмент «перо» на точке В и щелкните один раз. Переместите инструмент «перо» вниз и щелкните на точке А.

  1. 13. Протащите, не щелкая, инструмент «Перо» вверх к точке F и затем протащите вниз вдоль линии 90° Smart Guide до тех пор, пока вы не достигнете пересечения с линией 30° Smart Guide. Щелкните, чтобы установить точку G в правом углу боковой панели.

  1. 14. Щелкните на верхней передней угловой точке, чтобы замкнуть форму боковой панели. Залейте каждую панель разными цветами или градиентами, чтобы подчеркнуть 3 измерения. Затем сохраните файл.


Трехмерные пакеты

Adobe Illustrator 10 или более поздние версии

На с. 59 вы узнали, как быстро нарисовать трехмерную коробку. Но что если у вас есть плоский рисунок пакета, который должен быть преобразован из двухмерного в трехмерный? Используйте прецизионные инструменты программы Adobe Illustrator для того, чтобы создавать изометрические, аксонометрические, диметрические и триметрические виды из двумерного художественного изображения. Таблица в конце описания этой техники дает точные значения, необходимые для каждого типа трехмерного рисунка.

  1. 1. Создайте плоский вид вашего пакета и затем сгруппируйте художественное изображение для каждой панели. Пользуясь примерами, показанными на лицевой странице, выберите панели, по которым вам нужно выполнить перспективный вид, и позиционируйте их, как указано.
  2. Три панели будут масштабированы, срезаны и повернуты с использованием точки пересечения трех панелей в качестве точки начала.

  1. 2. Выделите верхнюю панель. Выберите инструмент «Масштаб» и при нажатой клавише Option/Alt щелкните на точке пересечения, чтобы установить точку начала. Открывается диалоговое окно Scale (Масштаб).

  1. 3. Выберите из таблицы на стр. 64 вид, который вы хотите создать. Щелкните на опции Non-Uniform (Неодинаковый) в окне Scale (Масштаб) и введите соответствующее значение масштаба Vertical (Вертикальный) для верхней панели. Щелкните на ОК.
  2. В этом примере использовано значение для вида Trimetric 2 (Триметрический 2).

  1. 4. При все еще выделенной верхней панели выделите инструмент shear (Сдвиг) и при нажатой клавише Option/Alt щелкните на точке пересечения. Введите соответствующее значение для Horizontal Shear (Горизонтальный сдвиг) из таблицы на другой странице.
  2. В этом примере использовано значение 45 Anchovy Paste.

  1. 5. Выберите инструмент rotate (Повернуть) и при нажатой клавише Option/Alt щелкните на точке пересечения. Введите значение поворота, указанное в таблице, и щелкните на ОК.
  2. Этот шаг создает впечатление, что верхняя панель отступает в пространство. В этом примере угол поворота был равен - 15°.

  1. 6. Повторите шаги со 2-го по 5-й для передней панели. Обеспечьте, чтобы использовались численные значения, указанные в таблице для передней панели.

  1. 7. Повторите шаги со 2-го по 5-й для боковой панели, используя соответствующий комплект численных значений из таблицы.

  1. 8. Если панели обведены, увеличьте масштаб в непосредственной близости к угловым соединениям, чтобы увидеть, простираются ли углы после точек пересечения, как показано на этой иллюстрации. Идентифицируйте панели, в которых имеется эта проблема.

  1. 9. Для того чтобы зафиксировать углы, используйте инструмент direct-selection (Непосредственное выделение), чтобы выделить края панелей. Выделите на палитре Stroke (Обводка) опцию Round Join (Закругленное соединение). Для того чтобы усилить эффект трехмерности, раскрасьте панели несколько отличающимися тонами и оттенками. Сохраните файл.
  2. В этом примере показаны цвета, сделанные светлее на верхней панели и сделанные темнее на боковой панели.

Стиль вида |  | Вертикальный масштаб, % | Гориз-ный сдвиг | Повернуть
Аксонометрический | Верхняя Передняя Боковая | 100,000 70,711 70,711 | 0° -45° 45° | -45° -45° 45°
Изометрический | Верхняя Передняя Боковая | 86,602 86,602 86,602 | 30° -30° 30° | -30° -30° 30°
Диметрический | Верхняя Передняя Боковая | 96,592 96,592 50,000 | 15° -15° 60° | -15° -15° 60°
Триметрический 1 | Верхняя Передняя Боковая | 86,602 96,592 70,711 | 30° -15° 45° | -15° -15° 45°
Триметрический 2 | Верхняя Передняя Боковая | 70,711 96,592 86,602 | 45° -15° 30° | -15° -15° 30°


Трехмерные столбчатые диаграммы

Adobe Illustrator 10 или более поздние версии

Инструмент graph (График) в программе Adobe Illustrator создает плоские базовые несложные графики. Но он полезен для вычисления правильного соотношения или размера графических элементов. Начните в этой технике с базовой столбчатой диаграммы и создайте свой собственный дизайн трехмерной столбчатой диаграммы. Третье измерение делает диаграмму немного более интересной визуально, но будьте осторожны, чтобы не создать дизайн, который окажется слишком сложным. Цель столбчатой диаграммы состоит в том, чтобы представлять информацию, которая может легко сравниваться. Простой столбчатый дизайн выполняет эту задачу лучше всего!

  1. 1. Создайте сгруппированную или пакетированную столбчатую диаграмму. Используя меню View (Вид), включите и опцию Snap to Point (Захватить точку), и опцию Smart Guides (Умные направляющие).

  1. 2. Используйте инструмент direct-selection (Непосредственное выделение) для того, чтобы выделить наименьший столбец в диаграмме. Скопируйте его в Clipboard (Буфер обмена) и отмените выделение формы.
  2. Наименьший столбец выбран для того, чтобы обеспечить, что верхний и боковой рисунки не перекроются, когда вы на шаге 11 проведете скользящую линию.

  1. 3. Создайте новый слой и присвойте ему имя Graph Design (Рисунок графика). Выделите этот слой и вставьте в него прямоугольник. Скройте слой вместе с графиком в нем.

  1. 4. Нарисуйте посредством обводки прямоугольник и залейте его цветом None (Нет). Скопируйте эту версию в Clipboard.
  2. Это станет ограничивающим прямоугольником для вашего столбчатого рисунка.

  1. 5. Выберите команду Edit (Редактировать) > Paste in Front (Вставить на переднюю сторону), чтобы вставить копию ограничивающего прямоугольника непосредственно поверх его самого. Закрасьте прямоугольник таким цветом, который вы хотите выбрать для лицевой стороны трехмерных столбцов.

  1. 6. Сохраняя выделенным прямоугольник, выделите инструмент «Масштаб» и при нажатой клавише Option/Alt щелкните на верхнем левом углу прямоугольника. Выберите масштаб Non-Uniform (Неодинаковый) и введите значения масштаба Horizontal (Горизонтальный) в 100 % и Vertical (Вертикальный) в 20 %. Щелкните на Сору (Копировать). Закрасьте верхнюю сторону столбца другим цветом.
  2. Эта форма станет верхней стороной трехмерного столбца.

  1. 7. Выделите инструмент Shear (Сдвиг) и щелкните один раз на том же верхнем левом углу прямоугольника, на котором вы щелклули на шаге 6. Этим устанавливается начальная точка. Затем щелкните на правой верхней точке верхнего прямоугольника, нажмите и удерживайте клавишу Shift и перетаскивайте вдоль направления 0° Smart Guide (Умная направляющая).
  2. Когда вы будете удовлетворены углом сдвига, отпустите кнопку мыши и затем клавишу Shift.

  1. 8. Выберите инструмент Selection (Выделение). Щелкните на одной из левых угловых точек сдвинутого верхнего прямоугольника и перетаскивайте вправо. Держите нажатыми клавиши Shift и Option/Alt, чтобы сделать копию и удерживать её вдоль направления 0° Smart Guide. Когда вы достигнете соответствующей правой угловой точки, отпустите кнопку мыши и затем клавиши Shift и Option/Alt.

  1. 9. Пользуясь инструментом непосредственного выделения, выделите две крайние правые анкерные точки копии, которую вы только что сделали. Щелкните на передней правой точке и перетаскивайте ее вниз до тех пор, пока она не прикрепится к нижней правой угловой точке столбца. Закрасьте боковую сторону столбца другим цветом.

  1. 10. Пользуясь инструментом «Перо» или «Отрезок линии», начертите горизонтальную линию, которая пересекает рисунок столбца. Позиционируйте её между верхней и нижней угловыми точками. Выделите линию и рисунок столбца и выберите команду Object (Объект) > Group (Группировать).
  2. Эта линия будет скользящей границей - линией, ниже которой рисунок будет масштабироваться по вертикали в диаграмме. Зона выше линии изменяться не будет.

  1. 11. Пользуясь инструментом непосредственного выделения, выделите только горизонтальную скользящую линию. Выберите команду View (Просмотреть) > Guides (Направляющие) > Make Guides (Создать направляющие).
  2. Направляющая сгруппирована с рисунком столбца. Даже если и будет включена опция Lock Guides (Заблокировать направляющие), направляющая будет все еще выделенной, если выделена группа.

  1. 12. Выделите группу и выберите команду Object (Объект) > Graph (Диаграмма) > Design (Рисунок). Щелкните на кнопке New Design (Новый рисунок). Щелкните на кнопке Rename (Переименовать), если вы хотите присвоить рисунку какое-нибудь другое имя, нежели имя по умолчанию. Щелкните на ОК.

  1. 13. Скройте слой Graph Design (Рисунок диаграммы) на палитре Layers (Слои). Покажите слой, содержащий столбчатую диаграмму. Выделите его и выберите команду Object > Graph > Column (Столбец). Выделите новый рисунок столбца и выберите в качестве параметра Column Type (Тип столбца) опцию Sliding (Скользящий). Щелкните на ОК.

  1. 14. Выберите команду View (Просмотреть) > Guides (Направляющие) > Hide Guides (Скрыть направляющие), чтобы оценить результаты.
  2. Скорректируйте, если нужно, распределение по слоям осевых линий или столбцов. Воспользуйтесь инструментом непосредственного выделения, чтобы выделить формы или линии, и меню Arrange (Расположить), чтобы переставить их. Вы можете также в этот момент изменять стиль типа и копировать его.


Затушеванные сферы

Adobe Photoshop 7.0 или более поздние версии

В программе Photoshop есть два различных способа создавать сферы: с использованием градиента или стиля слоя. Вы можете создавать затушеванные сферы, используя инструмент «Градиентная заливка». Преимущество использования градиента состоит в том, что вы можете расположить высветленное место везде, где захотите, и можете создавать много сфер различного размера при помощи одного и того же градиента. Недостаток состоит в том, что каждый раз, когда вы захотите изменить цвет сферы, вам нужно будет создать новый градиент. Вторая техника использует стили слоя. Как только вы создадите свой стиль слоя, вы сможете использовать его снова и снова, чтобы создавать сферы, окрашенные во все возможные цвета. Недостаток этого метода состоит в том, что вы можете иметь высветленное место только в центре и вам может потребоваться корректировать установки параметров для сфер различного размера.

Метод градиента

  1. 1. Откройте новый или существующий файл и создайте новый слой. Присвойте слою имя Sphere (Сфера).

  1. 2. Выделите инструмент elliptical marquee «Эллиптическая отмеченная область» изображения). Нажмите клавишу Shift и нарисуйте окружность.
  2. Если вы хотите рисовать окружность из центральной точки, держите нажатой клавишу Option/Alt, как только вы начинаете рисовать.

  1. 3. Выделите инструмент «Градиент» на панели инструментов. Затем щелкните на кнопке Radial Gradient (Радиальный градиент) в строке опций инструмента.

  1. 4. Щелкните на образце градиента, чтобы отобразить на дисплее диалоговое окно Gradient Editor (Редактор градиента). Используйте подсветленный цвет на одном конце и затемненный цвет на противоположном конце. Поместите чистый цвет в точке 50 % на ползунковом указателе градиента. Щелкните на «стоп» и затем щелкните на Color Swatch (Образец цвета) на участке Stops, чтобы изменить цвета. Присвойте градиенту имя Sphere (Сфера) и щелкните на New (Новый), чтобы сохранить его как Preset (Заранее заданный). Щелкните на ОК.

  1. 5. Щелкните на стрелке справа от образца градиента, чтобы отобразить на дисплее выпадающую палитру градиента и выбрать из Gradient Picker (Подборщик градиента) опцию Sphere. Позиционируйте инструмент radial gradient (Радиальный градиент) внутри выделенной области круга в точке, которую вы хотите высветлить. Щелкните кнопкой мыши, перетащите инструмент на край выделенной области и отпустите кнопку мыши. Отмените выделение сферы.
  2. Если вы удовлетворены результатом, сохраните файл.

Метод стиля слоя

  1. 1. Откройте новый или существующий файл и создайте новый слой. Присвойте слою имя Sphere.

  1. 2. Выделите инструмент elliptical marquee (Эллиптическая отмеченная область). Нажмите клавишу Shift и нарисуйте окружность. Выберите цвет из палитры Color (Цвет) и залейте этим цветом выделенную область. Отмените выделение круга.

  1. 3. Щелкните на кнопке Add Layer Style (Добавить стиль слоя) на палитре Layers (Слои) и выделите опцию Inner Shadow (Внутренняя тень). Обеспечьте, чтобы была помечена клетка Preview (Предварительный просмотр). Корректируйте установки параметров Distance (Расстояние) и Size (Размер) до тех пор, пока ваша сфера не будет выглядеть как образец. Эти величины будут изменяться в зависимости от размера и разрешения сферы. В этом примере Distance =11 пикселам, Size = 54 пикселам и угол равен -164° для сферы размером в 1 дюйм (25 мм) при разрешении в 144 ppi.

  1. 4. При все еще открытом диалоговом окне Layer Styles (Стили слоя) щелкните на стрелке рядом с Contour (Контур), чтобы отобразить на дисплее Contour Picker (Подборщик контура). Выделите контур Gaussian (Гауссов). (Задержите указатель мыши на пиктограмме, и появится его имя.) Щелкните на диалоговом окне Layer Styles, чтобы закрыть выпадающую палитру. Пока еще не щелкайте на ОК.

  1. 5. Щелкните на словах Inner Glow (Внутреннее свечение) из списка Styles (Стили), чтобы применить эффект и отобразить на дисплее его опции. Щелкните на Color Swatch (Образец цвета), чтобы открыть окно Color Picker (Подборщик цвета). Измените цвет свечения на белый. Установите параметр Tecnique (Техника) на Precise (Точная) и параметр Source (Источник) на Center (Центр). Корректируйте величину параметра Size (Размер) до тех пор, пока у вас не будет белое высвечивание в центре сферы.

  1. 6. Изменяйте установки параметров в зависимости от диаметра и разрешения вашей сферы. Для этого примера параметр Inner Glow был установлен на 59 пикселов. Как только вы будете удовлетворены эффектом, щелкните на ОК.

  1. 7. Обратите внимание, не стал ли исходный цвет сферы тусклым из-за затенения и высвечивания. Вы можете сейчас отрегулировать это. Выберите в меню палитры Layers команду Duplicate Layer (Дублировать слой), чтобы создать дубликат слоя.

  1. 8. Удалите эффекты из слоя Sphere Copy (Копия сферы) перетаскиванием его подслоя Effects (Эффекты) на кнопку Trash (Мусор) внизу палитры Layers.
  2. Измените режим смешивания слоя на Soft Light (Мягкий свет). Скорректируйте, если нужно, параметр Opacity (Непрозрачность). Если градиент связанный, вам может понадобиться изменить цвета.

  1. 9. Для того чтобы быстро изменить цвет сферы, включите опцию Lock Transparent Pixels (Заблокировать прозрачные пикселы) для слоев Sphere и Copy Sphere. Затем выбирайте другие цвета и заливайте ими слои до тех пор, пока вы не будете удовлетворены результатом.


Перспективные сетки в программе Photoshop

Adobe Photoshop 7.0 или более поздние версии

Вы можете в программе Photoshop создать перспективную сетку, которая поможет вам согласовывать перспективу импортированных рисунков и изображений с перспективой фонового изображения. Эта техника особенно полезна в случае изображений, которые содержат четкие линии перспективы. Для того чтобы создать сетку, нарисуйте контуры, которые определяют точки схода и линию горизонта изображения. Затем нарисуйте линии сетки для позиционирования и определения размеров импортированного художественного изображения. Как только будет создана сетка, вы деформируете импортированное изображение, чтобы совместить его с линиями сетки. Пусть вас не тревожит, если направляющие выходят за пределы изображения: инструмент «Перо» отображает внешнюю часть изображения в режиме Full Screen (Полноэкранный).

  1. 1. Откройте файл фона.

  1. 2. Щелкните при нажатой клавише Option/Alt на кнопке-New Layer (Новый слой) на палитре Layers (Слои) и присвойте слою имя Guidelines (Направляющие).

  1. 3. Выделите инструмент «перо» на панели инструментов. Щелкните на кнопке Paths (Контуры) в строке опций инструментов. Выделите опцию Full Screen Mode (Полноэкранный режим) кнопкой Menu Bar (Строка меню) внизу панели инструментов. Уменьшите масштаб и нарисуйте два контура, которые следуют по перспективным линиям на вашем изображении. Пользуясь инструментом непосредственного выделения, протяните конечные точки линий к точке, в которой линии пересекутся. Эта точка упоминается как точка схода.

  1. 4. Создайте первую точку новой линии, удерживайте нажатой клавишу Shift и щелкните на второй точке, чтобы нарисовать горизонтальную линию. Пользуясь инструментом непосредственного выделения, передвигайте ее до тех пор, пока она не пересечет точку схода. Это есть линия горизонта.

  1. 5. Нарисуйте дополнительные направляющие линии, чтобы они помогали создавать перспективу для позиционирования дополнительных изображений или рисунков.
  2. В этом примере были нарисованы дополнительные линии как направляющие для картины, которая должна быть помещена над передней спинкой кровати.

  1. 6. Выделите на палитре Paths (Контуры) опцию Work Path (Рабочий контур), если он еще не выделен, и затем выберите из меню палитры команду Save Path (Сохранить контур). Присвойте контуру имя Perspective Grid (Перспективная сетка).

  1. 7. Выделите на панели инструментов инструмент pencil (Карандаш). Выберите команду Window (Окно) > Brushes (Кисти), чтобы отобразить на дисплее палитру Brushes. Выделите кисть типа Hard Round (Жесткая круглая) размером в 1 пиксел.

  1. 8. Выберите команду Window > Color (Цвет), чтобы отобразить на дисплее палитру Color (Цвет). Выделите очень яркий цвет, чтобы обводить направляющие. Выбирайте цвет, который хорошо выделяется на фоне из вашего фонового файла.
  2. Направляющие не будут распечатываться, они служат только как ориентирующие линии при построении изображения.

  1. 9. Убедитесь в том, что на палитре Layers (Слои) выбран слой Guidelines (Направляющие). При все еще выделенном контуре Perspective Grid (Перспективная сетка) выберите из меню палитры Paths (Контуры) команду Stroke Path (Обвести контур). Убедитесь в том, что в окне Tool (Инструмент) выделен инструмент pencil (Карандаш), и щелкните на ОК.

  1. 10. Щелкните на свободном месте ниже контура Perspective Grid на палитре Paths, чтобы отменить выделение контуров. Если линии не выделяются четко на вашем изображении, продолжайте работу на шаге 11. Если линии выделяются хорошо, пропустите его и перейдите к шагу 12.

  1. 11. Выделите новый цвет на палитре Color (Цвет). Включите опцию Lock Transparent Pixels (Заблокировать прозрачные пикселы) для слоя Guidelines. Выберите команду Edit (Редактировать) > Fill (Залить) и залейте слой новым фоновым цветом. Продолжайте пробовать разные варианты цвета до тех пор, пока не найдете цвет, который хорошо контрастирует с вашим изображением.

  1. 12. Создайте, поместите или вставьте изображение, которое должно быть трансформировано в перспективу.

  1. 13. Выберите команду Edit > Free Transform (Свободно трансформировать). Для того чтобы деформировать изображение свободно, нажимайте клавишу Command/ Ctrl в то время, когда вы перетаскиваете одну из угловых точек в нужное место. Используйте направляющие как ориентирующие линии для того, чтобы позиционировать каждую из угловых точек ограничивающего прямоугольника трансформирования. Когда изображение будет масштабировано и деформировано так, чтобы оно согласовывалось с направляющими, нажмите клавишу Return/Enter, чтобы выполнить трансформирование.

  1. 14. Скройте или удалите слой Guidelines. Скорректируйте, если нужно, режим смешивания слоя или непрозрачность трансформированного изображения, чтобы сделать его визуально соответствующим слою Background (Фон). Повторите шаги с 5-го по 14-й для любых других объектов, которые вы добавляете к изображению.


Перспективные сетки в программе Illustrator

Adobe Illustrator 10 или более поздние версии

Эта техника показывает, как использовать направляющие и Smart Guides (Умные направляющие) для того, чтобы создавать перспективные рисунки. Вы установите перспективную сетку и создадите плоские формы, которые предстают в плоскости рисунка. Затем вы нарисуете боковые стороны объектов вдоль направляющих линий и, пользуясь инструментом масштабирования, создадите какие-нибудь удаляющиеся копии элементов внутри объекта. Последняя часть этой техники показывает, как создать элементы сопряжения для повторяющихся горизонтальных или вертикальных деталей.

Рисование объектов в перспективе

  1. 1. Создайте простую одноточечную перспективную сетку. Сначала начертите прямоугольник, чтобы обозначить плоскость рисунка (А) и линию горизонта (В). Затем решите, где будет точка схода (С). Начертите прямые линии, идущие от точки схода за углы прямоугольника. Линии должны пересекать углы плоскости рисунка.

  1. 2. Выделите линии и прямоугольник и выберите команду View (Просмотреть) > Guides (Направляющие) > Make Guides (Создать направляющие).
  2. Для того чтобы использовать более сложную, заранее созданную сетку, выберите команду File (Файл) > Open (Открыть), пройдите к папке приложений программы Illustrator и затем проследуйте по такому пути: Sample Files (Файлы образцов) > Template Samples (Образцы темплетов) > IptPerspectiveGrid.ai (Одноточечная перспективная сетка).

  1. 3. Создайте формы фона. Не забывайте использовать направляющую линию горизонта при создании неба и земли или пола и стен.

  1. 4. Создайте новый слой для объектов, которые находятся выше форм фона. Проверьте меню View (Просмотреть), чтобы убедиться в том, что опция Snap to Point (Прикрепить к точке) включена. Создайте и залейте форму для фронтальной плоскости первого объекта на вашем рисунке. Нарисуйте плоскую форму без искажения. Отмените выделение формы.

  1. 5. Выделите инструмент «Перо» и начертите линию от одной из угловых точек плоскости рисунка до точки схода. Пока линия еще остается выделенной, выберите команду View > Guides > Make Guides (Просмотреть > Направляющие > Создать направляющие). Повторите этот шаг для ключевых точек и углов на фронтальной плоскости.
  2. В этом примере показываются направляющие, добавленные для того, чтобы создать нижнюю, заднюю и правую стороны коробки.

  1. 6. Пользуясь направляющими, нарисуйте боковые стороны объекта. Закрасьте боковые стороны цветами, слегка отличающимися от фронтальной формы. Повторите шаги с 4-го по 6-й для каждого нового объекта, который вы создаете. Продолжите в следующей технике, Transforming in Perspective (Трансформирование в перспективу), чтобы трансформировать объекты в перспективные.
    В этом примере использована палитра Layers (Слои) для того, чтобы расположить боковые, нижнюю и заднюю стороны коробки позади ее передней стороны.

Трансформирование в перспективу

  1. 1. Для того чтобы создавать составные формы со сложной структурой, которые удаляются по направлению к точке схода, создайте, пользуясь направляющей, самую переднюю форму и выделите ее. Выберите команду View (Просмотреть) и включите опцию Smart Guides (Умные направляющие). Выберите команду Illustrator > Preferences (Предпочтительные установки) > General (Общие) (OS X) или Edit (Редактировать) > Preferences (Предпочтительные установки) > General (Общие) (Mac OS и Windows) и выделите опции Scale Strokes (Масштабировать штрихи) и Effects (Эффекты).

  1. 2. Выделите инструмент scale (Масштаб) и затем щелкните один раз на точке схода, чтобы установить точку начала. Передвиньте указатель мыши в точку на выделенной форме, через которую проходит одна из направляющих. Перетащите точку вдоль направляющей по направлению к точке схода. Затем нажмите клавишу Option/Alt. Отпустите кнопку мыши и затем клавишу Option/Alt, чтобы сделать копию.

  1. 3. Для того чтобы сделать дополнительные удаляющиеся копии, выберите команду Object (Объект) > Transform (Трансформировать)> Transform Again (Трансформировать опять) для нужного количества копий.

Сопряжение в перспективе 1

  1. 1. Для того чтобы создать линии или формы, расположенные с равными промежутками на боковых сторонах объекта, нарисуйте, пользуясь перспективными направляющими, самую переднюю форму.
    В этом примере рисование формы вместо прочерчивания линии обеспечивает, чтобы верхний и нижний концы линии были расположены под нужным углом.

  1. 2. Пользуясь инструментом «Масштаб», как указывалось на шаге 2 предшествующей техники на с. 72, создайте уменьшенную копию линии или формы на дальнем конце поверхности.

  1. 3. Выделите обе линии или формы и выберите команду Object (Объект) > Blend (Сопряжение) > Make (Сделать).

  1. 4. При все еще выделенной команде Blend выберите команду Object > Blend > Blend Options (Опции сопряжения). Выделите Specified Steps (Указанные шаги) для списка Spacing (Интервалы) и пробуйте различные значения числа шагов до тех пор, пока вы не будете удовлетворены эффектом. Щелкните на ОК.

  1. 5. Добавьте другие объекты, чтобы завершить иллюстрацию, используя направляющие, точку схода и линию горизонта в качестве вспомогательных средств в построении объектов.
  2. Для получения наилучших результатов используйте слои для каждого отличающегося объекта. Включайте направляющие объекта в его слой, чтобы поддерживать организацию рисунка.


Печати, звезды, сферы и связки

Adobe Illustrator 10 или более поздние версии

Печати с зубчатыми краями

  1. 1. Выделите инструмент ellipse (Эллипс), нажмите и удерживайте клавишу Shift и нарисуйте круг. Удержание нажатой клавиши Shift делает объект, который вы рисуете, совершенным кругом.

  1. 2. Выберите команду Object (Объект) > Path (Контур) > Add Anchor Points (Добавить анкерные точки). Повторно применяйте команду Add Anchor Points до тех пор, пока вы не будете иметь такое число точек, какое вы хотите.
  2. В этом примере команда была применена 3 раза.

  1. 3. Выберите команду Filter (Фильтр) > Distort (Искажать форму) > Pucker & Bloat (Делать складки и раздувать). Выделите окно опций Preview (Предварительный просмотр) и введите отрицательное число, если вы хотите иметь точки на наружном краю круга. Щелкните на ОК.
  2. В этом примере было использовано значение -5 %.

Метод инструмента «морской гребешок».

Для того чтобы быстро превратить круг в печать с зубчатыми краями, используйте инструмент Scallop (Морской гребешок), находящийся в группе инструментов Warp (Искривление).

Щелкните дважды на инструменте Scallop (Морской гребешок). Введите размер кисти на 12 пунктов больше, чем круг. Установите значения параметра Intensity (Интенсивность) на 20 % и параметра Complexity (Сложность) - на 8 %. Щелкните перекрестием (указателем) мыши инструмента «Морской гребешок» по центру круга. Чем дольше вы будете нажимать кнопку мыши, тем более экстремальным будет результат.

Эти техники представляют собой быстрые, легкие способы рисовать небольшие рисунки, которые часто нужны дизайнерам и иллюстраторам. В техниках Scalloped Seals (Печати с зубчатыми краями) и Three-dimensional Stars (Трехмерные звезды) используются комбинации команд программы Illustrator. Техника Quick Spheres (Быстрые сферы) представляет собой быстрый способ рисовать сферы без программы трехмерного рисования. Вы не можете легко накладывать друг на друга обведенные формы, так что используйте палитру Pathfinder (Искатель контура), чтобы создавать сцепленные друг с другом формы всего лишь за несколько щелчков.

Трехмерные звезды

  1. 1. Выделите инструмент Star (Звезда) и щелкните в документе один раз. Введите в поле Points (Пункты) число 4 и щелкните на ОК. Выберите команду Select > Deselect (Выделить > Отменить выделение).
  2. В этом примере было использовано значение 40 пунктов для Radius 1 (Радиус 1) и 20 пунктов для Radius 2 (Радиус 2).

  1. 2. Пользуясь меню View (Просмотреть), включите команды Smart Guides (Умные направляющие) и Snap to Point (Прикрепить к точке). Выделите инструмент «Перо» и начертите через звезду между анкерными точками горизонтальную, вертикальную и диагональные линии. Использование команды Smart Guides поможет вам найти анкерные точки.
  2. Есть хорошая идея - проводить линии с контрастными цветами, чтобы проверить совмещение. Цвет обводки исчезнет на следующем шаге.

  1. 3. Выберите команду Window > Pathfinder (Окно > Искатель контура), чтобы отобразить на дисплее палитру Pathfinder. Выделите звезду и все интересующие линии. Щелкните на кнопке Divide (Разделить) на палитре Pathfinder, чтобы разрезать звезду на отдельные формы.

  1. 4. Выделите инструмент Direct Selection (Непосредственное выделение), удерживайте нажатой клавишу Shift.и выделите в звезде каждый отдельный треугольник. Залейте их контрастными цветами.
  2. Для получения наилучших результатов используйте темный цвет для затененных областей и более светлый - для высвеченных областей. Для того чтобы быстро изменить насыщенность цвета, удерживайте нажатой клавишу Shift на палитре Color (Цвет), перетаскивая в то же время ползунковый указатель CMYK или RGB.

Быстрые сферы

  1. 1. Выделите инструмент ellips (Эллипс), нажмите клавишу Shift и перетащите, чтобы создать круг.

  1. 2. Выберите команду Window (Окно) > Gradient (Градиент) или щелкните на ярлыке Gradient, чтобы отобразить на дисплее палитру Gradient. Создайте новый градиент с цветом повышенной яркости на левом конце линейки градиента и с затененным цветом на правом. Выберите для параметра Тур (Тип) вариант Radial (Радиальный).

  1. 3. Выделите круг, если он не выделен, и залейте его радиальным градиентом.
  2. По умолчанию цвет с повышенной яркостью (самый левый на ползунковом указателе палитры Gradient) располагается в середине круга.

  1. 4. Выделите инструмент gradient (Градиент). Перетащите его из точки, где вы хотите, чтобы была повышенная яркость, в точку, где вы хотите, чтобы начиналось затенение.

  1. 5. Перетащите ромбик над ползунковым указателем градиента на палитре Gradient, чтобы увеличить или уменьшить яркость в середине сферы, и затем отмените выделение.
  2. В этом примере ромбик был передвинут из положения 50 % в положение 60 %, чтобы увеличить размер области повышенной яркости.

Сцепленные друг с другом обведенные объекты

  1. 1. Выделите объекты, которые вы хотите сцепить. Еще пока не заботьтесь о том, чтобы добавить обводку: вы сделаете это в конце.

  1. 2. При все еще выделенных объектах выберите команду Window > Pathfinder (Окно > Искатель контура), чтобы отобразить на дисплее палитру Pathfinder. Щелкните на кнопке Divide (Разделить), чтобы определить области, в которых происходит наложение цветов, как отдельные формы.

  1. 3. Определите, как связи должны быть расположены визуально, чтобы создать эффект сцепления. Пользуясь инструментом непосредственного выделения и клавишей Shift, выделите формы, которые вы хотите залить одним цветом. Щелкните на кнопке Add to Shape Area (Добавить к области формы) на палитре Pathfinder, чтобы объединить выделенные формы в одну. Закрасьте соответствующим цветом.

  1. 4. Пока форма еще выделена, щелкните на кнопке Expand (Расширить) на палитре Pathfinder. Это создает форму, которая может быть обведена на следующем шаге.

  1. 5. Повторяйте шаги 3 и 4 для всех сцепленных друг с другом объектов на вашем художественном изображении. Скорректируйте атрибуты заливки и обводки объектов.


Картографические символы

Adobe Illustrator 10 иди более поздние версии

Для карт или каких-либо иллюстраций, на которых требуется несколько копий одного и того же художественного изображения, используйте палитру Symbols (Символы). Вы просто помещаете столько экземпляров символа, сколько захотите. Преимущество использования символов состоит в том,,что вы можете быстро и легко вносить изменения во все символы в файле одновременно. Или же вы можете выделять и изменять индивидуальные экземпляры символа, не затрагивая все остальные. Эта техника-реальное средство сбережения времени для картографов. Как только вы овладеете здесь пользованием палитры Symbols, испробуйте технику «Рисование листвы» на странице 66 в качестве другого способа использования символов.

  1. 1. Создайте символ или рисунок, который вы хотите повторить на карте несколько раз. Выделите изображение символа.

  1. 2. Выберите команду Window (Окно) > Symbols (Символы), чтобы отобразить на дисплее палитру Symbols. Перетащите выделенное художественное изображение на палитру Symbols. Когда вы увидите толстую черную рамку внутри палитры, отпустите кнопку мыши.

  1. 3. Дважды щелкните на символе, чтобы открыть диалоговое окно Symbol Options (Опции символа), и присвойте имя новому символу. Щелкните на ОК.

  1. 4. Откройте или создайте новую иллюстрацию. Сделайте ее фоновым слоем вашего художественного изображения.

  1. 5. Щелкните на кнопке Place Symbol Instance (Поместить экземпляр символа) палитры Symbols. При этом в центре вашего окна помещается один экземпляр символа.
  2. Если вы хотите точно контролировать, где будет помещен символ, перетащите символ из палитры непосредственно на художественное изображение.

  1. 6. Продолжайте размещение символов на каждом месте, где вы хотите, чтобы появился символ. Сохраните файл. Если вы хотите отредактировать символ, продолжите работу на следующем шаге.
  2. Вы можете также при нажатой клавише Option/Alt перетащить существующий экземпляр символа в художественное изображение, чтобы сделать копию и оставить после этого символ.

Редактирование символов

  1. 1. Выделите один из экземпляров символов на вашем художественном изображении.

  1. 2. Щелкните на кнопке Break Link to Symbol (Разорвать связь с символом) внизу палитры Symbols.
  2. Вы можете использовать инструменты Transform (Трансформировать) на экземпляре символа или выполнить операции на палитрах Appearance (Внешний вид), Transparency (Прозрачность) или Styles (Стили) без разрыва связи. Но вы не можете без разрыва связи редактировать контуры или изменять цвета.

  1. 3. Создайте новый или измененный символ.
  2. В этом примере показано, что цвет краба изменен.

  1. 4. Для того чтобы заменить символ его заново отредактированной версией, выделите новый или измененный символ. Затем выделите исходный символ на палитре Symbols и выберите команду Redefine Symbol (Переопределить символ) из меню палитры Symbols.
  2. Символ изменяется, и все его экземпляры обновляются в соответствии с новым символом.

  1. 5. Сохраните файл. Если вы удовлетворены вашим художественным изображением, продолжайте добавление символов. Если вы хотите редактировать индивидуальные экземпляры символа, продолжите работу на следующем шаге.

Редактирование индивидуальных экземпляров символа

  1. 1. Выделите один из экземпляров символа на вашем художественном изображении. Увеличьте, если необходимо, масштаб изображения на художественном изображении.

  1. 2. Используйте какой-либо из инструментов трансформирования или выполните над экземпляром символа операцию из палитры Appearance (Внешний вид), Transparency (Прозрачность) или Styles (Стили).
  2. Любая из этих операций может быть выполнена над экземпляром символа без разрыва его связи с исходным символом. В этом примере экземпляр символа был масштабирован и его непрозрачность была установлена на 25 %.

  1. 3. Когда вы будете удовлетворены изменениями, сохраните файл. Запомните, что вы можете использовать ваши символы в других иллюстрациях. Для того чтобы загрузить символы, использовавшиеся в другом файле, выберите команду Window (Окно) > Symbol Libraries (Библиотеки символов) > Other Libraries (Другие библиотеки) и откройте файл, содержащий те символы, которые вам нужны. Появится маленькая палитра с импортированными в нее символами.


Глава 3. Узоры (шаблоны) и текстуры

  • Простые узоры (шаблоны)
  • Текстурные узоры (шаблоны)
  • Узорные плитки программы Illustrator в программе Photoshop
  • Бумага, окрашенная под мрамор
  • Текстурованные трехмерные рисунки


Простые узоры (шаблоны)

Adobe Illustrator 10 или более поздние версии

Самый простой способ построения элемента узора - плитки - состоит в том, чтобы нарисовать какой-либо графический объект и окружить его прямоугольником, помещенным в фон. Эта процедура рассказывает, как осуществлять это на дальнейших шагах и создавать плотные узоры, которые идеально складываются из плиток, посредством позиционирования копий рисунка на.каждом углу фонового прямоугольника. Как только вы создадите основную плитку узора, вы можете трансформировать ее каким-либо инструментом, для этого предназначенным. Вы можете также делать копии плитки и создавать различные цветовые варианты для экспериментирования над дизайном.

  1. 1. Выделите инструмент Rectangle (Прямоугольник) и создайте прямоугольник с такими размерами, какие должна иметь согласно вашему желанию плитка данного узора. Для наиболее эффективной печати и предварительного просмотра старайтесь удерживать его в квадрате размером 1-2 дюйма (25 - 50 мм).

Примечание: Не используйте для этого шага инструмент «Прямоугольник с закругленными углами». Прямоугольник должен иметь незакругленные углы.

  1. 2. Залейте прямоугольник фоновым цветом вашего узора. Если вы хотите, чтобы узор имел прозрачный фон, заливайте и обводите его цветом None (Нет). Если вы хотите иметь сплошной фон, обведите его цветом None.

  1. 3. Создайте или скопируйте и вставьте художественное изображение, которое вы хотите использовать в вашем узоре в качестве повторяющегося элемента. Проверьте меню View (Просмотреть), чтобы убедиться в том, что опции Snap to Point (Прикрепить к точке) и Smart Guides (Умные направляющие) включены.

  1. 4. Пропустите этот шаг, если размер элемента такой, который нужен для узора. Если элемент нуждается в масштабировании, выделите инструмент Scale (Масштабировать) наланели инструментов и измените масштаб элемента.
  2. Элемент должен быть достаточно мал для того, чтобы копии могли быть подогнаны в середине и в каждом из четырех углов без соприкосновения друг с другом.

  1. 5. Выберите команду Window (Окно) > Attributes (Атрибуты), чтобы отобразить на дисплее палитру Attributes. При выделенном объекте щелкните на кнопке Show Center (Показать центр), чтобы отобразить на дисплее центральную точку элемента.

  1. 6. Пользуясь инструментом выделения, захватите элемент за центральную точку. Перетаскивайте его до-тех пор, пока он не прикрепится к верхней левой угловой точке прямоугольника. Не отпускайте кнопку мыши до тех пор, пока указатель мыши не превратится в белую стрелку, указывающую, что точки скрепились друг с другом.

  1. 7. Снова захватите элемент за его центральную точку. Начните перетаскивать его и затем нажмите клавиши Shift и Option/Alt, чтобы задержать и скопировать его. Перетаскивайте до тех пор, пока он не прикрепится к верхней правой угловой точке прямоугольника. Не отпускайте кнопку мыши до тех пор, пока указатель мыши не превратится в белую стрелку и не появится пересекающая подсказка. Отпустите кнопку мыши и затем клавиши Shift и Option/Alt.

  1. 8. Выделите оба верхних элемента. Захватите правый элемент за его центральную точку. Начните перетаскивать его вниз и затем нажмите клавиши Shift и Option/Alt. Перетаскивайте до тех пор, пока он не прикрепится к нижней правой угловой точке прямоугольника. Отпустите кнопку мыши и затем клавиши Shift и Option/Alt.

  1. 9. Поместите внутри прямоугольника любые дополнительные рисунки, которые вы хотите иметь в нем. Обеспечьте, чтобы эти элементы не перекрывали углы прямоугольника. В противном случае узор не сложится правильно из плиток.
  2. В этом примере была добавлена повернутая версия элемента и его центральная точка была помещена в центральной точке прямоугольника.

  1. 10. Если вы уже используете прозрачный прямоугольник в качестве фона, пропустите дальнейшее и перейдите к шагу 12. Если ваш прямоугольник обведен или залит, выделите прямоугольник. Выберите команду Edit (Редактировать) > Сору (Копировать) и, пока прямоугольник еще выделен, выберите команду Edit > Paste in Back (Вставить снизу). Пока еще не отменяйте выделение.
  2. Полученное изображение не выглядит так, как это, но у вас теперь есть два прямоугольника, уложенные друг на друга.

  1. 11. Сохраняя выделенным самый нижний прямоугольник, закрасьте его обводкой и залейте цветом None (Нет).
  2. Этот невидимый прямоугольник станет ограничивающим прямоугольником для плитки вашего узора. Он определяет края плитки.

  1. 12. Выделите инструмент выделения на панели инструментов и выделите инструментом marquee (Шатер), как отмеченную область, и прямоугольники, и все элементы узора.

  1. 13. Выберите команду Edit > Define Pattern (Определить узор). Присвойте имя вашему узору и щелкните на ОК. На палитре Swatches (Образцы) появится новая плитка узора.

  1. 14. Создайте форму и затем щелкните на плитке, которую вы только что создали, на палитре Swatches, чтобы заполнить форму вашим новым узором.


Текстурные узоры (шаблоны)

Adobe Illustrator 10 или более поздние версии

Вы можете создавать эффект нерегулярной текстуры посредством построения узора, который производит впечатление нерегулярного, когда он складывается из плиток. Для того чтобы достичь этого эффекта, края плитки узора должны идеально подходить друг к другу так, чтобы укладка плиток в узор создавала одну непрерывную текстуру. Для того чтобы достичь искусности в этих текстурах, требуется время, так что, когда вы получите плитку, которая эффективно выполняет свою задачу, постарайтесь создать разные ее версии с различными цветами и толщиной штрихов. Если вам нужно что-то быстрое, начинайте с некоторых заранее созданных плиток, загрузив библиотеки Pattern Samples (Образцы узоров), которые поступили вместе с вашей программой. Затем переделайте плитку в соответствии со своими потребностями.

  1. 1. Пользуясь инструментом Rectangle (Прямоугольник), создайте прямоугольник с размерами, которые должна иметь создаваемая вами плитка узора.
  2. Для наиболее эффективной печати и предварительного просмотра старайтесь удержать его в пределах от 1 до 2 дюймов (от 25 до 50 мм).

Примечание, Не используйте для этого шага инструмент «Прямоугольник с закругленными углами». Прямоугольник должен иметь незакругленные углы.

  1. 2. Залейте квадрат фоновым цветом вашего узора. Если вы хотите, чтобы узор имел прозрачный фон, заливайте и обводите его цветом None (Нет). Начните рисование текстуры только теми формами и линиями, которые пересекают левую сторону квадрата. Выделите квадрат и текстуру.

  1. 3. Проверьте меню View (Просмотреть), чтобы убедиться в том, что опции Snap to Point (Прикрепить к точке) и Smart Guides (Умные направляющие) включены. Позиционируйте указатель мыши на нижнем левом углу квадрата. Начните перетаскивание художественного изображения вправо; затем нажмите клавиши Shift и Option/Alt, чтобы задержать ее и оставить копию. Когда курсор прикрепится к нижней правой угловой точке, отпустите кнопку мыши и затем клавиши Shift и Option/Alt.

  1. 4. Выделите правый квадрат и удалите его.

  1. 5. Продолжайте рисование текстуры, добавляя формы или линии, которые пересекают только верхнюю сторону квадрата. Когда вы закончите, выделите только прямоугольник и текстуру верха.

  1. 6. Позиционируйте указатель мыши на верхнем правом углу квадрата. Начните перетаскивание художественного изображения вниз; затем нажмите клавиши Shift и Option/Alt, чтобы задержать движение и оставить копию. Когда курсор прикрепится к нижней правой угловой точке, отпустите кнопку мыши и затем клавиши Shift и Option/Alt.

  1. 7. Выделите нижний квадрат и удалите его.

  1. 8. Заполните вашей текстурой середину квадрата. Действуйте осторожно, чтобы не пересечь какую-нибудь из сторон квадрата или какой-нибудь его угол.

  1. 9. Для получения большего разнообразия текстур попробуйте использовать для элементов текстуры более чем один цвет. Если вы перекрашиваете какие-нибудь краевые участки, обеспечьте, чтобы был закрашен таким же образом соответствующий краевой участок на противоположной стороне.
  2. Тонкие цветовые различия усиливают иллюзию того, что это - текстура, а не повторяющийся узор.

  1. 10. Если вы уже используете прозрачный квадрат в качестве фона, то пропустите дальнейшее и перейдите к шагу 12. Если ваш квадрат обведен или залит, выделите квадрат. Выберите команду Edit (Редактировать) > Сору (Копировать) и, пока прямоугольник еще выделен, выберите команду Edit > Paste in Back (Вставить снизу). Еще пока не отменяйте выделение.
  2. У вас теперь два квадрата, уложенные друг на друга. Один из них становится ограничивающим квадратом.

  1. 11. Сохраняя самый нижний квадрат выделенным, закрасьте его обводкой и залейте цветом None (Нет).

  1. 12. Выделите квадраты и элементы текстуры. Выберите команду Edit (Редактировать) > Define Pattern (Определить узор). Присвойте имя вашему узору и щелкните на ОК. На палитре Swatches (Образцы) появится новый образец узора.

  1. 13. Создайте большой прямоугольник и выделите узор на палитре Swatches, чтобы заполнить прямоугольник новым узором. Увеличьте масштаб и поищите в текстуре места, которые создают явно повторяющийся узор. Возвратитесь, если необходимо, к плитке вашего узора и скорректируйте художественное изображение так, чтобы сгладить явные пустоты или нагромождения. Цель состоит в том, чтобы получить гладкую, ровную текстуру без явных повторений.

Вариант. Выделите узорную плитку из шага 10 и выберите команду Filter (Фильтр) > Colors (Цвета) > Invert Colors (Инвертировать цвета). Затем продолжайте работу с шага 11.

Как только вы полуиили текстуру, которая эффективно выполняет свою задачу, создайте версии с различными цветами с тем, чтобы вы могли использовать текстуру более чем один раз.


Узорные плитки программы Illustrator в программе Photoshop

Adobe Photoshop 7.0 или более поздние версии Adobe Illustrator 10 или более поздние версии

Программа Illustrator поступает к пользователю с несколькими библиотеками, наполненными сотнями узорных плиток, которые можно Использовать в программе Photoshop. Вы можете найти небольшое число узорных плиток в папке PostScript Patterns (Узоры на языке PostScript) в папке приложений программы Photoshop. Эта техника рассказывает, как использовать в программе Photoshop эти узорные плитки программы Illustrator или узорные плитки, которые вы создали, используя техники «Простые узоры» и «Текстурные узоры», описанные на с. 86 и 89. Вы используете программу Illustrator для того, чтобы усовершенствовать художественное изображение с тем, чтобы оно без заметных швов укладывалось в виде плиток в узор. Затем вы примените узор к вашему изображению в программе Photoshop и используете режимы смешения слоев и эффекты, чтобы усилить их.

  1. 1. Создайте новый файл в программе Illustrator. Выполните указания техники Simple Patterns (Простые узоры) на с. 86 или перетащите на страницу узор из палитры Swatches (Образцы).
  2. Для того чтобы получить доступ к библиотеке узоров, выберите команду Window (Окно) > Swatch Libraries (Библиотеки образцов) > Other Libraries (Другие библиотеки), пройдите по файловой системе к папке приложения Presets (Предварительные установки) > Patterns (Узоры) и откройте файл узора. Художественное изображение для плитки узора содержит ограничивающий прямоугольник, который залит и обведен цветом None (Нет).

  1. 2. Измените, если желательно, цвет обводки или заливки в узорной плитке.
  2. В этом примере цвет обводки был изменен до 50 % черного, потому что узор будет использоваться для того, чтобы текстурировать иллюстрацию в программе Photoshop.

  1. 3. Используйте инструмент непосредственного выделения, чтобы выделить ограничивающий прямоугольник узорной плитки. Выберите команду Edit (Редактировать) > Сору (Копировать), отмените выделение для всего и затем выберите команду Edit > Paste in Front (Вставить впереди).
  2. Если прямоугольник залит, он закроет ваши рисунки плитки. Не беспокойтесь о том, что заливка затемнит рисунки, потому что на следующем шаге вы превратите верхний прямоугольник в метки обрезки и заливка исчезнет.

  1. 4. Сохраняя прямоугольник выделенным, выберите команду Object (Объект) > Crop Marks (Метки обрезки) > Make (Сделать). Сохраните файл.
  2. Для того чтобы импортировать для программы Photoshop рисунок плитки так, чтобы он идеально укладывался в узор, вы должны создать метки обрезки рисунка, которые по размерам и положению совпадают с ограничивающим прямоугольником узора.

  1. 5. Откройте в программе Photoshop файл программы Illustrator, который вы только что сохранили. Если вы будете использовать узорную плитку с другими файлами программы Photoshop, открывайте файл в таком же режиме, в котором действуют и те файлы. Если в узоре есть полосы или рисунки в клетку под углом 90°, отмените выделение опции Anti-aliased (Сглаживание).
  2. Если вы не уверены в режиме или в разрешении вашего файла, то перед тем, как открыть узорную плитку, используйте File Browser (Браузер файлов) в программе Photoshop, чтобы найти соответствующую информацию.

  1. 6. Выберите команду Edit > Define Pattern (Редактировать > Определить узор). Присвойте узору имя файла с расширением .ai и щелкните на ОК.
  2. Теперь узор доступен для использования в любое время, когда на дисплее будет отображаться Pattern Picker (Подборщик узора).

  1. 7. Выберите команду File > Save As (Файл > Сохранить как) и сохраните плитку под именем файла с расширением .psd. Закройте файл. Создайте новый пробный файл, который должен быть достаточно большим для того, чтобы в нем могло содержаться множество узорных плиток.
  2. Если вы открываете новый файл в режиме ином, чем файл узорной плитки, программа Photoshop преобразует его.

  1. 8. Выберите команду Edit > Fill (Редактировать > Заполнить) и затем выберите опцию Pattern (Узор) из меню Use (Использовать). Щелкните на стрелке рядом с образцом узора, чтобы открыть Pattern Picker (Подборщик узора). Выделите узор, который вы создали на шаге 6, и щелкните на ОК.

  1. 9. Проверьте узор в целом на текстуру и цветовой баланс. Если вы удовлетворены пробой, узор готов к использованию. Для того чтобы применить узор к изображению, закройте пробный файл и продолжите работу с шага 10.
  2. Если узор не складывается из плиток должным образом, опробуйте исходную плитку в программе Illustrator, чтобы убедиться в том, что там она укладывается в узор правильно. Определите, в чем проблема, и повторите шаги с 1-го по 8-й.

  1. 10. Откройте файл, к которому вы добавите узор. В этом примере изображение было создано с использованием комбинации фильтров Poster Edges (Плакатные края) и Smart Blur (Умная размывка), показанной на с. 158.

  1. 11. Создайте новый слой над всеми текущими слоями, в который вы добавите узор. Присвойте слою имя Pattern (Узор).

  1. 12. Выделите область, которую вы хотите заполнить узором. Сохраняя слой Pattern активным, щелкните на кнопке Add Layer Mask (Добавить маску слоя) внизу палитры Layers (Слои), чтобы создать из выделенной области маску слоя.

  1. 13. Щелкните на пиктограмме слоя Pattern на палитре Layers, чтобы выделить изображение и отменить выделение маски слоя. Выберите команду Edit > Fill (Редактировать > Заполнить), чтобы заполнить слой узором.

  1. 14. Откорректируйте, если нужно, режим смешения слоев и добавьте, если желательно, эффекты слоя. Сохраните файл.
  2. В этом примере режим слоя Pattern был установлен на Difference (Разница) и был добавлен эффект слоя внутренней тени, чтобы придать полосам немного объемности.


Бумага, окрашенная под мрамор

Adobe Photoshop 7.0 или более поздние версии

Итальянское искусство окрашивания под мрамор - трудная и грязная работа, но она создает некоторые действительно прекрасные образцы бумаги и ткани. Теперь, когда в программе Photoshop есть фильтр Liquify (Разжижать), вы можете создавать свои собственные цифровые образцы бумаги, окрашенной под мрамор, без масляных красок. Для того чтобы получить основные цвета, выделите крошечную область какого-нибудь цифрового изображения. Затем вы ее увеличите, размоете и разжижите. Как только вы создали несколько листов бумаги, окрашенной под мрамор, отложите их для использования в коллаже или в качестве фона для страниц в книге.

  1. 1. Откройте RGB-изображение, содержащее цвета, которые вы хотите использовать при окрашивании под мрамор.
  2. В этом примере показан фрагмент большой фотографии двух женщин в джинсах и рубашках, сидящих на траве.

  1. 2. Пользуясь инструментом Zoom (Изменение масштаба), увеличивайте масштаб на изображении до тех пор, пока вы не сможете различать отдельные пикселы. Пользуясь инструментом Rectangular Marquee (Прямоугольная отмеченная область), выделите отмеченную область, в которой содержатся те цвета, которые вы хотите использовать.
  2. В этом примере были выделены темные джинсы и кусочек зеленой рубашки.

  1. 3. Выберите команду Edit (Редактировать) > Сору (Копировать), чтобы скопировать выделенную область. Откройте новый RGB-файл. Он должен быть в несколько раз больше, чем выделенная область, которую вы только что скопировали. Выберите команду Edit > Paste (Вставить). Маленькая выделенная область будет вставлена в ее же слой, которому присвоено имя Layer 1 (Слой 1).

  1. 4. Выберите команду Photoshop > Preferences (Предпочтительные установки) > General (Общие) (OS X) или Edit (Редактировать) > Preferences (Предпочтительные установки) > General (Общие) (Mac OS и Windows). Измените опцию в списке Interpolation (Интерполяция) на Nearest Neighbor (Ближайший соседний). Щелкните на ОК.
  2. Опция Nearest Neighbor предохраняет цвета пикселов от размывки, когда вы масштабируете их. Вы будете масштабировать их на следующем шаге.

  1. 5. Выберите команду Edit > Free Transform (Свободно трансформировать). Увеличьте выделенную область до размеров файла. Нажмите клавишу Return/Enter, чтобы завершить трансформирование.

  1. 6. Выберите команду Filter (Фильтр) > Blur (Размывка) > Gaussian Blur (Гауссова размывка). Введите небольшое число только для того, чтобы смягчить резкие края пикселов. Оно будет изменяться в соответствии с размером и разрешением вашего файла.
  2. В этом примере изображения с разрешением 300 ppi использовался радиус размывки в 1,2 пиксела.

  1. 7. Выберите команду Filter > Liquify (Разжижать). В диалоговом окне Liquify выделите инструмент Warp (Деформировать) и установите размер кисти. Используйте кисть, диаметр которой грубо равен размеру двух цветовых квадратиков на вашем изображении. Если вы не знаете уверенно, насколько большой сделать ее, перемещайте указатель по изображению, чтобы сравнивать размер кисти с квадратиками.

  1. 8. Пользуясь инструментом деформирования, наносите штрихи поперек изображения. Наносите штрихи близко друг к другу и старайтесь изменять направление. Не черкайте взад и вперед. Нанесите легкий штрих в одном направлении и затем нанесите следующий штрих прямо рядом с ним в противоположном направлении. Если вы хотите закручивать краски, наносите искривленные штрихи размашистыми, плавными движениями.

  1. 9. Как только вы закончите деформирование изображения и будете удовлетворены результатом, щелкните на ОК.

  1. 10. Если вы захотите скорректировать цвета или насыщенность окрашенной под мрамор бумаги, выберите команду Image (Изображение) > Adjustments (Корректировки) > Hue/Saturation (Цветовой тон/ Насыщенность). Включите опцию Preview (Предварительный просмотр) и внесите свои изменения. Если вы хотите разместить вашу окрашенную под мрамор бумагу внутри формы, продолжите работу на следующем шаге.
  2. В этом примере параметр Hue был изменен в сторону более зеленого цвета, а параметр Saturation был увеличен.

Расцвечивание окрашенной под мрамор бумаги

  1. 1. Создайте дубликат слоя Layer 1, чтобы сохранить экземпляр исходного мрамора.

  1. 2. Выберите команду Image (Изображение) > Adjustments (Корректировки) > Hue/Saturation (Цветовой тон/ Насыщенность). Включите опцию Preview (Предварительный просмотр) и экспериментируйте со значениями параметров Hue, Saturation и Lightness (Светлота) до тех пор, пока вы не будете удовлетворены результатом. Щелкните на ОК.

  1. 3. Повторяйте всю технику полностью или только шаги 1 и 2 техники «Расцвечивание окрашенной под мрамор бумаги» до тех пор, пока у вас не будет столько, сколько нужно, цветной окрашенной под мрамор бумаги.

  1. 4. Для того чтобы использовать окрашенную под мрамор бумагу подобно этому примеру, выполните шаги с 8-го по 14-й техники «Иллюстрации из цветной бумаги» на с. 7.
  2. Когда вы заканчиваете работать в этой технике, не забывайте возвращать ваши предпочтительные установки интерполяции (шаг 4 на с. 96) к Bicubic (Бикубическая).


Текстурированные трехмерные рисунки

Adobe Photoshop 7.0 или более поздние версии Adobe Illustrator 10 или более поздние версии

Используйте режим Overlay (Наложение) на палитре Layers (Слои) программы Photoshop, чтобы легко добавлять фотографические или живописные текстуры к трехмерным полутоновым монохромным рисункам, созданным в программе Illustrator. Просто поместите рисунок в слой в программе Photoshop. Затем вы скопируете текстуру на смежный слой и объедините два слоя, используя режим Overlay. Если вы должны текстурировать несколько форм, рекомендуется создать отдельные файлы для каждой формы и затем объединить их с другими файлами, используя сведенные версии окончательных текстурированных рисунков. Пусть вас не устрашает длина этой техники. Это в действительности очень легко!

  1. 1. Перед тем как вы будете копировать контуры из программы Illustrator и вставлять их в программу Photoshop, откорректируйте предпочтительные установки программы Illustrator. Выберите команду Illustrator > Preferences (Предпочтительные установки) > Files & Clipboard (Файлы и буфер обмена) (OS X) или Edit (Редактировать) > Preferences (Предпочтительные установки) > Files & Clipboard (Файлы и буфер обмена) (Mac OS или Windows). Выделите опцию AICB и щелкните на опции Preserve Paths (Сохранить контуры).

  1. 2. Создайте в программе Illustrator трехмерную форму. Раскрасьте форму только оттенками серого. Не используйте 100 % черного или белого. Доведите, если нужно, масштаб художественного изображения до его окончательного размера. Выделите все формы и выберите команду Edit > Copy (Копировать), чтобы скопировать их в буфер обмена. Сохраните файл.
  2. Вы можете создать этот рисунок инструментами формы из программы Photoshop, но это легче сделать в программе Illustrator.

  1. 3. Создайте новый RGB-файл в программе Photoshop с таким размером и разрешением, которые должно иметь окончательное изображение. Выберите команду Edit> Paste (Вставить) и выделите опцию Paste As Path (Вставить как контур). Щелкните на ОК. Не сдвигайте контур из позиции, в которую он был вставлен.

  1. 4. Дважды щелкните на имени Work Path (Рабочий г контур) на палитре Paths (Контуры), чтобы открыть диалоговое окно Save Path (Сохранить контур), и измените имя контура на 3D Outline (Трехмерное очертание). Щелкните на свободном месте палитры, чтобы отменить выделение контура.
  2. Вы будете использовать этот контур несколько раз на последующих шагах, чтобы выделять очертания различных поверхностей вашего объекта.

  1. 5. Выберите команду File (Файл) > Place (Поместить), выделите файл программы Illustrator, который вы создали на шаге 1, и щелкните на Place. He сдвигайте объект и не изменяйте его масштаб, чтобы гарантировать, что он хорошо совместится с контурами, которые вы вставили на шаге 3. Нажмите клавишу Return/Enter, чтобы растрировать изображение.

  1. 6. Выделите новый слой, который был создан посредством помещения рисунка на шаге 5, и щелкните дважды на его имени. Измените имя слоя на 3D Base.

  1. 7. Откройте файл с текстурой, которая должна появиться на поверхности трехмерной формы. Выделите область текстуры, которую вы хотите использовать. Пользуясь инструментом Move (Передвижение), перетащите выделенную область из ее окна в окно файла 3D Base.

  1. 8. Пользуясь палитрой Layers, присвойте новому слою имя Texture (Текстура) и измените его режим смешения на Overlay (Наложить). Щелкните при нажатой клавише Option/Alt между слоем Texture и слоем 3D Base, чтобы создать отсеченную группу из двух слоев.
  2. Отсеченная группа нужна вам для того, чтобы предохранить режим Overlay от воздействия других слоев в вашем файле.

  1. 9. Оцените результат. Если в вашей форме есть только одна видимая поверхность, как, например, в конусе или сфере, и результат вам нравится, сохраните файл. Если в вашей форме имеются угловые стороны, которые нуждаются в корректировке, продолжайте работу в следующей технике - Создания боковых поверхностей.
  2. В областях, залитых на 50 % черным, текстура будет N видна на 100 %. В областях, залитых на 100 % черным или белым, текстура не будет видна.

Создание боковых поверхностей

  1. 1. Перетащите пиктограмму слоя 3D Base на кнопку New Layer (Новый слой) внизу палитры Layers, чтобы создать дубли кат слоя. Затем перетащите пиктограмму слоя Texture на кнопку New Layer, чтобы создать дубликат этого слоя.
  2. Эти дубликаты станут боковой панелью. Дубликат слоя Texture будет добавлен к группе слоев.

  1. 2. Переместите слой 3D Base Copy вверх под слой Texture Сору на палитре Layers. При нажатой клавише Option/Alt щелкните на линии между слоем Texture и слоем 3D Base, чтобы повторно создать отсеченную группу. Измените имя слоя 3D Base Copy на Side Base. Измените имя слоя Texture Copy на Side Texture.
  2. Теперь у вас должны быть две отдельные, но идентичные группы слоев.

  1. 3. Активируйте контур 3D Outline (Трехмерное очертание) на палитре Paths (Контуры). Пользуясь инструментом непосредственного выделения, выделите контур, который определяет очертание боковой стороны вашего объекта.

  1. 4. Щелкните на кнопке Load Path as a Selection (Загрузить контур как выделенную область) внизу палитры Paths, чтобы создать выделенную область из контура. Выключите контур, щелкнув на свободном месте палитры Paths, чтобы сделать активным только Selection Marquee (Отмеченная часть выделенной области).

  1. 5. Выделите слой Side Base и щелкните на кнопке Add Layer Mask (Добавить маску слоя) внизу палитры Layers.
  2. Маска слоя будет маскировать все, кроме области боковой стороны рисунка.

  1. 6. Выделите слой Side Texture и выделите инструмент Move (Передвижение). Затем выберите команду Edit > Free Transform (Свободно трансформировать). Трансформируйте текстуру так, чтобы она естественно подходила к боковой плоскости объекта. Нажмите клавишу Return/Enter, чтобы завершить трансформирование.
  2. В этом примере текстура древесины была повернута так, чтобы она совместилась с краем боковой стороны и была немного масштабирована.

  1. 7. Сохраняя выделенным слой Side Texture, используйте инструмент «Передвижение» для того, чтобы изменить положение слоя текстуры. Если вы удовлетворены результатом, сохраните файл. Если верхняя плоскость формы нуждается в корректировке, продолжите работу в следующей технике - создания верхней поверхности.

Создание верхней поверхности

  1. 1. Повторите шаги 1 и 2 из техники «Создание боковой поверхности», чтобы создать дубликаты слоев 3D Base и Texture. Измените имена этих слоев на Top Base и Top Texture соответственно.

  1. 2. Включите контур 3D Outline (Трехмерное очертание) на палитре Paths (Контуры). Пользуясь инструментом непосредственного выделения, выделите контур, который определяет очертание верхней стороны вашего объекта.

  1. 3. Щелкните на кнопке Load Path as a Selection (Загрузить контур как выделенную область) внизу палитры Paths, чтобы создать выделенную область из контура. Выключите контур, щелкнув на свободном месте палитры Paths.

  1. 4. Выделите слой Top Base и щелкните на кнопке Add Layer Mask (Добавить маску слоя) внизу палитры Layers.
  2. Маска слоя будет маскировать все, кроме области верхней стороны рисунка.

  1. 5. Выделите слой Top Texture и инструмент «Передвижение». Затем выберите команду Edit > Free Transform (Свободно трансформировать). Трансформируйте текстуру так, чтобы она естественно подходила к верхней плоскости объекта.
  2. Изменение масштаба текстуры верха в горизонтальном направлении создает впечатление, как будто она удаляется.

  1. 6. Сохраняя выделенным слой Top Texture, используйте инструмент «Передвижение» для того, чтобы изменить положение слоя текстуры. Если вы удовлетворены результатом, сохраните файл. Если верхняя поверхность формы нуждается в корректировке, продолжите работу на шаге 7.

  1. 7. Повторите, если желательно, шаги со 2-го по 6-й, чтобы скорректировать переднюю плоскость объекта. Используйте для передней плоскости слои Texture и 3D Base. Повторяйте полностью всю технику для каждой трехмерной формы, которую вы хотите текстурировать.


Глава 4. Текстовые эффекты

  • Фотографии, маскированные текстом
  • Тисненый текст
  • Корродированный текст
  • Текст с многоконтурными очертаниями
  • Текст на радужной доске для процарапывания (scratchboard)
  • Текст на круговом контуре
  • Заглубленный текст
  • Текст в стиле плакатов 1960-х годов
  • Текст с непросохшей краской
  • Хромированный текст


Фотографии, маскированные текстом

Adobe Photoshop 7.0 или более поздние версии или Adobe Illustrator 10 или более поздние версии

Текстовые маски (трафареты) для фотографий можно создавать в программах Illustrator или Photoshop. В обеих программах легко создавать текстовые маски благодаря слоям и группированию. Но программа Illustrator генерирует очертания на языке PostScript, тогда как программа Photoshop генерирует растровый текст. Вы должны решить, какого рода конечный продукт вам требуется. Если вы печатаете рисунок, используйте программу Illustrator. Если вы предназначаете конечный рисунок для веб-страницы, используйте технику программы Photoshop. При использовании обоих методов крупные шрифты без засечек (типа sans serif) обычно дают маски с наилучшим внешним видом.

Сравнение программы Illustrator с программой Photoshop

Перед тем как приступить к работе, решите, хотите ли вы использовать для создания текста программу Illustrator или программу Photoshop. Если вы хотите получить ровные, резко очерченные края, которые могут выводить гарнитуры шрифтов на языке PostScript и принтеры, используйте программу Illustrator. Сравните качество краев на рисунках справа. Оба изображения показаны при одинаковом разрешении. Очертание рисунка в программе Illustrator создано из кривых Безье и будет всегда гладким и резким вне зависимости от того, какой у вас принтер или каково разрешение файла. Края рисунка в программе Photoshop сглаженные и, кроме того, несколько зазубренные и размытые. Если ваш рисунок будет просматриваться на экране и никогда не будет распечатываться или не нуждается в специальной типографской корректировке, вы можете использовать программу Photoshop.

Метод программы Illustrator

  1. 1. Откройте или создайте новый файл. Выделите инструмент «Текст» и создайте текст, которым будет маскироваться изображение.
  2. Для получения максимальной разборчивости текста и изображения используйте жирный шрифт крупного кегля. Тонкий дизайн начертания шрифта имеет склонность терять свою форму, когда он заливается изображением, и часто изображение внутри литеры оказывается нераспознаваемым.

  1. 2. Сохраняя набранный текст выделенным, выберите команду Window (Окно) > Info (Информация), чтобы отобразить на дисплее палитру Info. Сделайте запись о ширине и высоте текста, который должен будет использоваться на шаге 3.
  2. Эти измерения будут полезны при определении размера, который должно иметь ваше изображение. Если оно окажется слишком маленьким, текст не будет залит полностью.

  1. 3. Переключитесь на программу Photoshop и откройте изображение, которое вы будете маскировать текстом. Выделите на панели инструментов инструмент crop (Обрезка). Обратитесь к числам, которые вы записали на шаге 2, и введите в строке Options (Опции) значения ширины и высоты, которые должны быть почти на четверть больше, чем ширина и высота текста. Разрешение введите любое, какое хотите.

  1. 4. Пользуясь инструментом «Обрезка», выделите область изображения, которая будет маскироваться текстом. Нажмите клавишу Return/Enter, чтобы обрезать изображение. Сохраните файл.
  2. Есть хорошая мысль - иметь изображение примерно на 20 % больше, чем текст. Таким образом, у вас будет место для того, чтобы переставлять изображение внутри текста, когда оно будет маскировано.

  1. 5. Возвратитесь к файлу программы Illustrator и выберите команду File (Файл) > Place (Поместить). Пройдите по файловой системе к файлу программы Photoshop, который вы сохранили на шаге 4, и щелкните на Place. Пока изображение еще выделено, выберите команду Object (Объект) > Arrange (Расположить)> Send to Back (Отправить назад), чтобы переместить изображение и расположить его позади текста.
  2. Что касается текста, который должен маскировать изображение, то он должен быть впереди изображения.

  1. 6. Выделите и текст и изображение и выберите команду Object > Clipping Mask (Отсекающая маска) > Make (Сделать). Если этот файл будет объединяться с другими рисунками, появляется возможность сгруппировать текстовую маску с изображением. Для того чтобы сгруппировать их, выделите и текст и изображение и выберите команду Object > Group (Группировать). Сохраните файл.

Метод программы Photoshop

  1. 1. Откройте изображение, которое будет маскироваться текстом.

  1. 2. Выделите инструмент «Текст» и создайте текст, который будет маскировать изображение.
  2. Для получения максимальной разборчивости текста и изображения используйте жирный шрифт крупного кегля. Тонкие рисунки гарнитуры текста имеет склонность терять свою форму, когда они заливаются изображением, и часто изображение внутри становится нераспознаваемым.

  1. 3. Выделите слой Туре (Текст) на палитре Layers (Слои) и переместите его под слой изображения. Теперь текст скрыт изображением. При нажатой клавише Option/Alt щелкните на линии между слоями текста и изображения, чтобы создать группу слоев.
  2. Но хотя слои теперь сгруппированы, все еще можно редактировать текст или перемещать изображение повсюду.

  1. 4. Когда изображение будет правильно позиционировано внутри текста, свяжите слои. Это дает возможность перемещать слои повсюду без потери взаимосвязи между ними. Сохраните файл.

Вариант. Создайте дубликат слоя изображения и перетащите его вниз под слой текста так, чтобы слой изображения не составлял часть группы слоев. Создайте корректировочный слой Hue/Saturation (Цветовой тон/Насыщенность) и используйте опцию Colorize (Расцветить) для того, чтобы изменять общий цветовой колорит изображения.

В этом примере слой изображения был также инвертирован. Для того чтобы инвертировать слой изображения, выделите его и выберите команду Image (Изображение) > Adjustments (Корректировки) > Invert (Инвертировать).

Свяжите новый фоновый файл и его корректировочный слой с текстовым слоем. Связывание поддерживает отличное совмещение текста с фоновым изображением, если вы перемещаете что-либо из них.

В этом примере была добавлена простая отбрасываемая тень, чтобы сделать текст выделяющимся.


Тисненый текст

Adobe Photoshop 7.0 или более поздние версии

Функция Layer Style (Стили слоя) в программе Photoshop делает создание тисненого текста исключительно простым и гибким делом. Первая техника применяет эффект тиснения к тексту с тем же цветом, что и у фонового слоя, чтобы придать тексту такой вид, как будто он был действительно оттиснут на текстуре подложки. Как только вы оттиснули текст, вы можете при помощи второй техники придать ему вид и ощущение тиснения по золоту.

Тисненный текст

  1. 1. Откройте или создайте файл, который будет фоновой поверхностью для тисненого текста. Для получения наилучших результатов используйте поверхность, которая содержит текстуру. Выберите белый как цвет изображения. Выделите инструмент «Текст» и введите ваш текст.

  1. 2. Сохраняя выделенным текстовый слой, щелкните на кнопке Add Layer Style (Добавить стиль слоя) внизу палитры Layers. Используйте выпадающее меню, чтобы выбрать команду Bevel and Emboss (Скос и тиснение) в диалоговом окне Layer Style, и установите стиль на Inner Bevel (Внутренний скос). Не щелкайте на ОК.
  2. Не заботьтесь в этот момент слишком много о других установках. У вас может появиться желание возвратиться и скорректировать их в конце технологии.

  1. 3. Щелкните на Blending Options (Опции смешивания) в списке Styles (Стили) в левой стороне диалогового окна. В секции Advanced Blending (Расширенное смешивание) установите значение параметра Fill Opacity (Непрозрачность заливки) на 10 %.
  2. Если оставить только 10 % белого, текст становится немного выступающим из фона. У вас может появиться желание откорректировать эту процентную величину в зависимости от фона.

  1. 4. Щелкните на OK, чтобы просмотреть результаты.
  2. Если эффект получился слишком слабым, щелкните 2 раза на значке Layer Style на текстовом слое, чтобы повторно открыть диалоговое окно Layer Style, и скорректируйте параметр Fill Opacity. Вы можете также резко увеличить эффект, щелкнув на Bevel and Emboss на левой стороне диалогового окна, чтобы повторно отобразить на дисплее опции параметра Style (Стиль) из окна Structure (Структура). Затем увеличьте, параметры Size (Размер) или Depth (Глубина) тиснения.

Текст, тисненный на позолоте

  1. 1. Создайте файл, который будет фоновой поверхностью для текста, тисненного на позолоте. Для получения наиболее эффектных результатов используйте темный фон. Создайте золотой цвет переднего плана, используя значения R = 249, G = 215, В = 121. Выделите инструмент «Текст» и введите ваш текст.

  1. 2. При нажатой клавише Command/Ctrl щелкните на пиктограмме текстового слоя на палитре Layers, чтобы создать выделенную область из его маски прозрачности.

  1. 3. Выберите команду Select (Выделить) > Save Selection (Сохранить выделенную область), чтобы сохранить ее в новом альфа-канале. Присвойте каналу имя Туре Mask (Маска текста).

  1. 4. Отмените выделение. Сохраняя текстовый слой все еще выделенным, щелкните на кнопке Add Layer Style (Добавить стиль слоя) на палитре Layers и выберите из всплывающего меню команду Bevel & Emboss. Установите параметр Style на опцию Inner Bevel (Внутренний скос) и оставьте установки при их значениях по умолчанию.

  1. 5. Щелкните на канале Type Mask на палитре Channels (Каналы). Выберите команду Filter (Фильтр) > Blur (Размывка) > Gaussian Blur (Гауссова размывка), чтобы смягчить изображение.
    Этот канал будет использоваться на шаге 8 как маска. Увеличенная размывка создаст более скругленный, менее скошенный эффект. Уменьшенная размывка создаст более выраженные скосы. В этом примере использовался радиус в 3 пиксела.

  1. 6. Щелкните на канале RGB на палитре Channels и затем активируйте текстовый слой на палитре Layers.
  2. Выполните любые окончательные изменения в копии. Вы примените эффект высвечивания, который растеризует текст и приведет его в состояние, в котором он больше не подлежит редактированию инструментами текста.

  1. 7. Выберите команду Filter > Render (Визуализировать) > Lighting Effects (Эффекты освещения). Щелкните на ОК на появившемся предупреждении.

  1. 8. Выделите опцию 2 o'clock Spotlight (Прожектор в положении «2 часа») как параметр Style. Выберите Туре Mask (Маска текста) как Texture Channel (Канал текстуры). Отмените выделение опции White is High (Белое есть высокое) во избежание того, чтобы текст выглядел как вдавленный.
  2. Опции Lighting Effects поступают с набором предопределенных стилей, которые вы можете при желании опробовать. Используйте опцию 2 o'clock Spotlight, чтобы обеспечить получение показанных здесь результатов.

  1. 9. Сохраняя текстовый слой все еще активным, выберите команду Filter > Artistic (Художественный) > Plastic Wrap (Пластиковый пакет). Используйте следующие значения: Highlight Strength (Сила высвечивания) =11, Detail (Деталь) =11, Smoothness (Гладкость) =15. Щелкните на ОК.
  2. Фильтр Plastic Wrap добавит больше высвечивания, чтобы придать тексту более металлический вид.

  1. 10. Выберите команду Edit (Редактировать) > Fade Plastic Wrap (Ослаблять пластиковый пакет). Установите параметр Mode (Режим) на опцию Hard Light (Резкий свет), чтобы усилить цвет, и щелкните на ОК.


Корродированный текст

Adobe Photoshop 7.0 или более поздние версии

Некоторые дизайнеры пытаются имитировать эффект корродированного или выветренного текста, делая ряд фотографий, в котором каждая следующая копия сделана съемкой предыдущей копии. Техника, описываемая далее, позволяет получить аналогичный вид с большей управляемостью и меньшей бесполезной растратой бумаги. Базовая техника генерирует текстовую гарнитуру с дырочками и корродированными краями. Ее вариант придает надломленный, шероховатый вид. Дизайн гарнитуры шрифта с засечками, как, например, Times или Caslon, даст хороший эффект при технологии Corroded Type (Корродированный текст), если вы хотите, чтобы узкие части букв выглядели как обглоданные.

  1. 1. Создайте или откройте файл, к которому вы хотите добавить корродированный текст.

  1. 2. Выберите из меню палитры Channels (Каналы) опцию New Channel (Новый канал). Выделите опцию Selected Areas (Выделенные области) и присвойте каналу имя Туре (Текст). Щелкните на ОК.
  2. Каналы всегда серые полутоновые, и обычно они выглядят как негативные пленки. В этой технике канал выглядит как позитивное полутоновое изображение и области черного и серого являются областями выделения.

  1. 3. Нажмите клавишу D, чтобы возвратить цвета изображения и фона к белому и черному. Затем нажмите клавишу X, чтобы поменять местами их позиции. Пользуясь инструментом «Текст», создайте в канале Туре черный текст; затем нажмите клавишу Return/Enter. Позиционируйте текст, пока он выделен, пользуясь инструментом «Перемещение».
  2. Текст, созданный в канале, становится выделенной областью, но нередактируемым текстовым слоем.

  1. 4. Пока текст еще выделен, выберите команду Filter >Pixelate (Пикселировать) > Mezzotint (Меццо-тинто). Выберите в окне Mezzotint для параметра Туре опцию Grainy Dots (Зернистые пятнышки). Щелкните на ОК.
  2. Модуль предварительного просмотра может показать воздействие команды Mezzotint на белую область, а также на1 текст. Но пока текст остается выделенным, фильтр будет применяться только к выделенной области.

  1. 5. Отмените выделение текста и выберите команду Filter > Brush Strokes (Штрихи кисти) > Spatter (Разбрызгивать). Используйте модуль предварительного просмотра для того, чтобы определить значения, которые нужно использовать для параметров Spray Radius (Радиус распыливания) и Smoothness (Гладкость). Эти величины будут изменяться вами в зависимости от гарнитуры шрифта, размера текста и личных предпочтений.

  1. 6. Если вы хотите немного пригладить дырочки, выберите команду Filter > Noise (Шум) > Median (Серединный), включите опцию Preview (Предварительный просмотр) и выберите значение параметра Radius (Радиус), основываясь на том, насколько гладкий и закругленный текст вы хотите получить. Затем щелкните на ОК.

  1. 7. Сохраните файл. Канал Туре (Текст) теперь завершен и готов к использованию как выделенная область.
  2. Вы используете эту выделенную область на следующем шаге, чтобы создать окрашенный, корродированный текст.

  1. 8. Откройте палитру Layers (Слои), чтобы добавить к вашему изобразительному объекту цветной текстовый слой. Щелкните на слое Background, чтобы снова просмотреть составное цветное изображение. Создайте новый слой и присвойте ему имя Corroded Type (Корродированный текст).

  1. 9. Сохраняя выделенным слой Corroded Type, выберите команду Select (Выделить) > Load Selection (Загрузить выделенную область) и загрузите канал Туре как выделенную область.

  1. 10. Выделите цвет изображения как.зал ивку для текста. Выберите команду Edit > Fill (Залить) и залейте выделенную область цветом переднего плана. Сохраните файл.
  2. Вы можете позднее изменять цвет без перезагрузки выделенной области канала Туре. Только включите опцию Lock Transparent Pixels (Заблокировать прозрачные пикселы) на палитре Layers для слоя Corroded Туре и залейте. Будут залиты цветом только непрозрачные области.

Эродированный текст

  1. 1. Выберите дизайн гарнитуры шрифта, у которого изменяется толщина в графических формах букв или знаков. Руководствуйтесь первой техникой, за исключением того, что вместо шагов с 4-го по 6-й выполните следующее. Отмените выделение текста. Выберите команду Filter > Artistic > Palette Knife (Шпатель). Корректируйте параметры Softness (Мягкость), Stroke Size (Размер штриха) и Stroke Detail (Деталь штриха) до тех пор, пока у вас не получится желаемая величина эрозии.

  1. 2. Выберите Filter > Sketch (Эскиз) > Torn Edges (Рваные края). Начните со значений, показанных справа, и затем скорректируйте их для вашего шрифта и размера вашего текста.

  1. 3. Продолжите работу на шагах с 7-го по 10-й предыдущей техники, чтобы завершить эффект.

Вариант. Руководствуйтесь первой техникой, за исключением того, что вместо шагов с 4-го по 6-й выполните следующее.

Отмените выделение. Выберите команду Filter > Brush Strokes (Штрихи кисти) > Sprayed Strokes (Разбрызганные штрихи). Используйте опцию Vertical (Вертикальный) для параметра Stroke Direction (Направление штриха) и начните со значений параметров Stroke Lenghth (Длина штриха) 12 и Spray Radius (Радиус распыливания) 15. Скорректируйте эти значения по своему вкусу. Для получения действительно корродированного вида повторно примените фильтр с теми же установками параметров.


Текст с многоконтурными очертаниями

Adobe Illustrator 10 или более поздние версии

В программе Illustrator вы можете создавать формы с многоконтурными очертаниями, используя палитру Appearance (Внешний вид), чтобы добавлять обводки друг над другом, окрашивать их в разные цвета и применять разные значения толщины обводки. Верхний уровень в палитре Appearance - это цветная заливка, которая скрывает половину обводки, располагающейся внутри контура. Использование этой техники дает вам возможность с легкостью редактировать цвета, ширину линии и гарнитуру шрифта. Для того чтобы использовать внешний вид, сохраните его как стиль до того, как вы начнете работать с другими изображениями или на других объектах. Для того чтобы помочь вам в определении толщины линий обводок, в конце описания этой техники даны советы по обводке гарнитур шрифтов.

  1. 1. Используйте инструмент «Текст» для того, чтобы создать слово или буквы, которые вы хотите очертить.
  2. Для получения наилучших результатов избегайте использования гарнитур рукописных текстов или специальных гарнитур с внутристрочными элементами или другими украшениями.

  1. 2. Выберите команду Window > Туре > Character (Символ) и введите положительное число для величины параметра Tracking (Трекинг2).
  2. Эта величина нуждается в изменении с каждой новой гарнитурой шрифта и толщиной самого толстого штриха. Вы можете корректировать трекинг и стиль текста на шаге 11, когда закончите обводку текста.

  1. 3. Выберите команду Window > Appearance (Внешний вид), чтобы отобразить на дисплее палитру Appearance. Выберите из меню палитры команду Add New Fill (Добавить новую заливку).
  2. Пусть вас не тревожит, если заливка имеет неподходящий цвет: «ы измените это на следующем шаге.

  1. 4. Сохраняя пункт Fill (Заливка) еще выделенным на палитре Appearance, измените, если желательно, цвет на палитре Color (Цвет).

  1. 5. Сохраняя текст еще выделенным, выберите из меню палитры Appearance команду Add New Stroke (Добавить новую обводку).

  1. 6. На палитре Appearance перетащите пункт Stroke (Обводка) вниз и поместите его под пунктом Fill.
  2. Порядок расположения друг над другом контуров и заливок непосредственно влияет на внешний вид объекта. Пункт Fill всегда должен быть вверху над обводками, чтобы сохранять цельность исходной графической формы буквы или знака. Для получения дополнительной информации см. вкладку и иллюстрации в конце описания этой техники.

  1. 7. Оцените толщину и цвет линий обводки. Измените их, если нужно. Помните, что толщина линии обводки, которую вы используете, будет в действительности сокращена наполовину на вашей иллюстрации.
  2. Например, на этой иллюстрации была использована черная линия обводки толщиной 1 пункт; вы видите на художественной работе обводку с толщиной линии 0,5 пункта, потому что верхний слой закрывает внутреннюю половину линии обводки.

  1. 8. Сохраняя текст еще выделенным, выберите из меню палитры Appearance команду Add New Stroke (Добавить новую обводку). Переместите обводку вниз под первую обводку, которую вы сделали на палитре Appearance. Измените ее цвет на палитре Color. Сделайте толщину линии обводки больше, чем в первой сделанной вами обводке.

  1. 9. Повторяйте шаг 8 до тех пор, пока у вас не будет столько обводок по всему тексту, сколько вам нужно.

  1. 10. Щелкните на каждом пункте Stroke на палитре Appearance и поочередно щелкайте на кнопке Round Join (Скругленное соединение) на палитре Stroke.
  2. В зависимости от дизайна шрифта, которую вы выбираете, на очертаниях могут появиться углы, выглядящие как несостыкованные. Использование опции Round Join для углов обводки устранит эту проблему.

  1. 11. Пока текст еще выделен, скорректируйте трекинг, если нужно. Вы можете также изменить, если желательно, гарнитуру шрифта и размер текста.
  2. Помните, что, если вы изменяете размер текста, толщина линий обводки не изменяется, так что вам может потребоваться скорректировать ее после изменения размера текста.

Обводка шрифта в программе Illustrator

Перед тем как начать, вы захотите, вероятно, определить наилучшую толщину линии обводки для очертаний вашего текста. Когда вы обводите текст, программа Illustrator создает обводку из середины контура, который определяет наружный край буквы. Это значит, что величина обводки в 6 пунктов создаст кайму толщиной в 3 пункта снаружи от края и кайму толщиной в 3 пункта внутри от него. Величина обводки каждого последующего слоя определяет ширину каймы под ней; например, обводка в 4 пункта над обводкой в 6 пунктов создаст кайму в 1 пункт (6/2-4/2). У вас может появиться желание перед тем, как вы начнете работу, сделать небольшой эскиз, как этот эскиз справа, с тем, чтобы вы могли подсчитать, какую величину обводки вам нужно использовать.

При обводке текста важно использовать палитру Appearance применительно к слою заливки, лежащему над обводкой. Заливка над обводкой поддерживает цельность и красоту исходного рисунка. Обратите внимание, как в букве, в которой обводка расположена выше заливки, толстая линия обводки отъедает часть на графической форме буквы.


Текст на радужной доске для процарапывания (scratchboard)

Adobe Photoshop 7.0 или более поздние версии

Помните, когда вы были в начальной школе, вы создавали художественные изображения процарапыванием рисунка на раскрашенной доске, покрытой черным восковым слоем? Данная техника есть цифровая версия такого стиля создания иллюстраций. Сначала создайте мягкий слой краски изо всех цветов радуги. Затем покройте его черным слоем и приступите к процарапыванию рисунка. Вы можете варьировать этот метод, используя векторный шрифт в качестве основы и применяя котурное выделение. Если вы хотите, чтобы ваш рисунок был в свободной форме, пропустите создание слоя очерченного текста. Непременно используйте палитру History (История), чтобы делать снимки экрана по ходу работы с тем, чтобы вы могли отменять ошибочные действия без потери всей работы.

  1. 1. Создайте новый слой. Выделите инструмент Gradient (Градиент) на панели инструментов. Отобразите на дисплее диалоговое окно Gradient Editor (Редактор градиента), щелкнув на образце градиента в Строке опций инструмента. Выделите градиент Spectrum (Спектр) и щелкните на ОК. Затем выделите в строке опций инструмента инструмент «Линейный градиент».

  1. 2. Протащите инструмент «Градиент» через страницу по ширине, чтобы залить всю область файла градиентом Spectrum.

  1. 3. Выберите команду Filter > Distort (Искажать) > Ripple (Рябь), чтобы размазать цвета. Выберите опцию Large (Большой) и установите параметр Amount (Величина) на 999 %. Щелкните на ОК.

  1. 4. Выберите команду Filter > Distort > Twirl (Вихрь), чтобы еще больше смешать цвета. Установите параметр Angle (Угол) на 99°.

  1. 5. Выберите команду Filter > Distort > Wave (Волна), чтобы полностью деформировать радугу. Поиграйте с опцией Number of Generators (Число генераторов) до тех пор, пока не получите тот эффект, который вам понравится. Используйте в качества параметра Туре (Тип) опцию Sine (Синусоидальный) и выделите опцию Repeat Edge Pixels (Повторять краевые пикселы). Щелкайте на кнопке Randomize (Рандомизировать4) до тех пор, пока изображение не будет достаточно хорошо деформировано. Щелкните на ОК.

  1. 6. Выберите команду Filter > Blur (Размывка) > Gaussian Blur (Гауссова Размывка), чтобы смягчить цвета и удалить острые края или резкие переходы цветов. Корректируйте величину Radius (Радиус) до тех пор, пока между цветами не останется резких границ.

  1. 7. Отредактируйте радужное изображение так, чтобы оно выглядело, как будто оно было нарисовано пастелью или акварелью.

  1. 8. Добавьте новый слой и присвойте ему имя Black (Черный). Залейте слой 100 % черного.

  1. 9. Добавьте еще один новый слой и присвойте ему имя Type Outlines (Очертания текста). Этот слой будет содержать очерченную версию текста, который вы будете использовать как направляющую на шаге 15.

  1. 10. Выделите один из инструментов маски текста и используйте его, чтобы создать выделенную область текста.

  1. 11. Выделите на палитре Color (Цвет) ярко-желтый цвет. В этом примере использована смесь цветов R (Красный) = 255, G (Зеленый) = 255, В (Голубой) = 0.

  1. 12. Сохраняя слой Type Outlines (Очертания текста) еще выделенным, выберите команду Edit (Редактировать) > Stroke (Обвести). Обведите текст линией шириной 1 пиксел и выберите опцию Outside (Снаружи) в качестве параметра Location (Положение). Щелкните на ОК и отмените выделение.

  1. 13. Выделите на панели инструментов инструмент Г£Ж Eraser (Ластик). Установите в строке опций «~—AJ» инструмента параметр Mode (Режим) на Brush (Кисть) и параметр Opacity (Непрозрачность) на 100 %. Выделите на палитре Brushes (Кисти) кисть размером в 1 пиксел. Эти установки достаточно хороши для того, чтобы начать, но когда вы овладеете техникой, у вас может появиться желание поэкспериментировать с другими кистями и режимами.

  1. 14. Выберите команду View > History (Просмотреть > История) или щелкните на ее ярлычке, чтобы отобразить на дисплее палитру History. Щелкните на кнопке New Snapshot (Новый снимок экрана), чтобы зарегистрировать текущее состояние файла.
  2. Это хорошая мысль - делать снимки экрана по мере того, как вы продвигаетесь в работе, с тем, чтобы вы могли отменять ошибочные действия без того, чтобы каждый раз полностью переделывать весь файл.

  1. 15. Выделите слой Black (Черный) и начните процарапывание черного инструментом «Ластик», используя очертания текста в качестве направляющих. Скрывайте и показывайте слой Type Outlines, чтобы просматривать результаты по мере продвижения работы.
  2. В этом примере вся буква Z была процарапана в одном направлении.

  1. 16. Процарапайте графические формы букв поперек, чтобы придать им большую выразительность и более определенную форму.

  1. 17. Продолжайте сцарапывать черное до тех пор, пока вы не будете удовлетворены результатом. Скройте слой Type Outlines. Когда вы будете удовлетворены результатом, сохраните файл.

Вариант 1. Выделите слой Black и щелкните на кнопке Lock Transparent Pixels (Заблокировать прозрачные пикселы) на палитре Layers. Затем залейте слой другим цветом.

В этом примере слой был залит белым.

Вариант 2. Щелкните на слое Background на палитре Layers. Щелкните на кнопке New Adjustment Layer (Новый корректирующий слой) внизу палитры Layers. Выберите Hue/Saturation (Цветовой тон/ Насыщенность). Включите кнопку Preview (Предварительный просмотр) и двигайте ползунковые указатели параметров Hue, Saturation или Lightness (Светлота) до тех пор, пока вы не будете удовлетворены результатом.

В этом примере ползунковый указатель параметра Hue был передвинут к отметке +180.


Текст на круговом контуре

Adobe Illustrator 10 или более поздние версии

Программа Illustrator прекрасно справляется с расстановкой текста по окружности. Но иногда вам хочется, чтобы текст на нижней половине окружности был расположен правильно, а не вверх ногами. И иногда вы хотите, чтобы текст изгибался и растягивался вместе с кривой. Первая техника показывает, как создавать текст по окружности так, чтобы литеры всегда располагались верхней частью кверху. По этой технике литеры остаются также недеформированными. По второй технике используется искажение Envelope (Огибающая), чтобы разместить текст по дуге таким образом, чтобы текст растягивался и деформировался.

Неискаженный круговой текст

  1. 1. Выделите инструмент «Эллипс», нажмите клавишу Shift и создайте окружность, которая определяет внутреннюю базовую линию вашего текста.

  1. 2. Выделите инструмент «Контур» и щелкните на верхней анкерной точке окружности. Введите только тот текст, который должен показываться на верхней половине окружности. Текст для нижней половины окружности будет вводиться на следующем шаге.
  2. Текст из одних заглавных букв выглядит лучше, чем текст с буквами из верхнего и нижнего регистров, потому что в нем нет букв с верхними или нижними выносными элементами, которые перерезают дугу, формирующую буквы.

  1. 3. Выберите команду Select > All (Все), чтобы выделить текст, который вы только что ввели. Выберите команду Window > Туре > Paragraph (Абзац), чтобы отобразить на экране палитру Paragraph (Абзац). Щелкните на кнопке Align Center (Выравнивать по центру), чтобы центрировать текст по верхней половине окружности.

  1. 4. Сохраняя текст еще выделенным, выберите инструмент «Выделение». Захватите верх вертикального луча, который появляется в середине текста. и протащите его прямо вниз, нажимая в это время клавиши Shift + Option/Alt. Когда вы достигнете нижней точки окружности, отпустите кнопку мыши и затем клавиши Shift + Option/Alt.

Теперь вы создали копию текста.

  1. 5. Выделите инструмент path type (Текст контура) и выберите команду Select > All, чтобы выделить текст, дубликат которого вы только что поместили внизу окружности. Замените этот текст новым текстом, который должен быть на нижней половине окружности.
  2. Не тревожьтесь, если этот новый текст накладывается на текст верхней половины окружности.

  1. 6. Выберите команду Select > All, чтобы выделить весь текст внизу. Выберите команду View (Просмотреть) > Туре (Шрифт) > из меню палитры Character (Символ), чтобы отобразить на дисплее палитру Character, и затем выберите из меню палитры команду Show Options (Показать опции). Щелкните на кнопках Base Line Shift (Сдвиг базовой линии) на палитре Character, чтобы передвинуть текст таким образом, чтобы буквы касались окружности своими верхними частями.

  1. 7. Введите, если нужно, дробную величину в зависимости от размера и дизайна текста. В этом примере сдвиг базовой линии равен -6,5 пункта.

  1. 8. Выберите инструмент «Выделение» и выделите обе окружности с их текстом. Щелкните на кнопке Font Size (Размер шрифта), чтобы скорректировать размер текста так, чтобы он укладывался вокруг окружности.
  2. Вы можете корректировать также межбуквенный пробел, чтобы выровнять буквы по окружности. В этом примере трекинг был установлен на 40.

  1. 9. Скорректируйте, если нужно, положение текста на окружности. Используйте инструмент выделения, чтобы перетащить вертикальный луч. Выберите команду Illustrator > Preferences (Предпочтительные установки) > Туре & Auto Tracing (Текст и автослежение) (OS X) или Edit > Preferences > Type & Auto Tracing (Mac OS и Windows) и включите опцию Type Area Select (Выделить область текста), чтобы облегчить выделение текста.
  2. В этом примере плохо смотрелся интервал между двумя буквами L, так что он был слегка уменьшен.

  1. 10. Для того чтобы добавить окантовку, выделите инструмент «Эллипс». Позиционируйте инструмент в центральной точке окружностей текста. При нажатых клавишах Option/Alt перетащите его из центральной точки наружу. Нажмите клавишу Shift, чтобы заставить объект стать окружностью. Отпустите кнопку мыши и затем клавиши Option/Alt. Повторите этот шаг столько раз, сколько вам нужно окантовок.

Искаженный текст по окружности

  1. 1. Пользуясь инструментом «Текст», создайте текст, который должен появиться на верхней половине окружности.

  1. 2. Выделите текст инструментом «Выделение». Выберите команду Object (Объект) > Envelope Distort (Искажение по огибающей) > Make with Warp (Сделать с искривлением), чтобы открыть диалоговое окно Warp Options (Опции искривления). Щелкните на кнопке Preview (Предварительный просмотр) и используйте установки, показанные на иллюстрации. Щелкните на ОК.

  1. 3. Выберите команду Edit (Редактировать) > Сору (Копировать) и затем Edit > Paste in Front (Вставить впереди), чтобы создать точный дубликат огибающего текста. Вы будете на следующих нескольких шагах редактировать текст по этой копии.

  1. 4. Сохраняя контур еще выделенным, выберите команду Object > Envelope Distort (Искажать форму по образующей) > Reset with Warp (Переустановить с искривлением). Щелкните на кнопке Preview и замените значение Bend (Изогнуть) на -100 %. Щелкните на ОК.
  2. Пусть вас не тревржит, если дуги текста накладываются друг на друга: вы приведете это в порядок на следующих шагах.

  1. 5. Пользуясь меню View, включите опцию Smart Guides (Умные направляющие). Пользуясь инструментом «Выделение», захватите нижнюю дугу за верхний край и передвигайте его до тех пор, пока он не прикрепится к краю верхней дуги.

  1. 6. Выберите команду Object > Envelope Distort > Edit Contents (Редактировать содержание) для того, чтобы отредактировать верхний текст. Используйте инструмент «Текст», чтобы выделить текст, и введите новый текст для нижней части окружности.

  1. 7. Если вы хотите иметь пробелы между фрагментами текста на обеих половинах окружности, поставьте в начале и в конце нижнего фрагмента текста буквы, нарисованные без обводки и без заливки, а лишь использующие пробел, который не будет работать.
  2. В этом примере в начале и в конце фразы «OF APPROVAL» помещены буквы О. Эти буквы О залиты и обведены цветом None.

  1. 8. Добавьте рамки, если желательно, и вы закончили. Вы можете также изменять цвет, гарнитуру шрифта и размер текста, следуя указаниям, данным на шаге 6.


Заглубленный текст

Adobe Photoshop 7.0 или более поздние версии

Эта техника придает вашему тексту вид, как будто он выгравирован на некоторой поверхности. Вы можете достичь быстрого эффекта резьбы созданием для вашего текста стиля слоя Inner Shadow (Внутренняя тень). Но для того чтобы сделать текст выглядящим как бы вырезанным из текстуры поверхности, вам нужно добавить еще два стиля слоя. Один стиль создает скошенный край текста, вырезанного из поверхности, и один стиль добавляет текстуру поверхности обратно в углубление текста. Эта техника эффективно работает с большим разнообразием гарнитур шрифтов, но* старайтесь держаться подальше от стилей с очень тонкими штрихами и ножками литер. Эти шрифты имеют склонность заполняться тенью и выглядят не так хорошо, как те, у которых толщина распределена более равномерно.

  1. 1. Откройте файл с изображением текстуры или фоновой поверхности, на которой вы будете посредством цифровой технологией вырезать текст. Присвойте этому слою новое имя Outer Texture (Наружная текстура).

  1. 2. Измените цвет переднего плана на белый и создайте текст.
  2. Если цвет фона в данный момент белый, то нажмите клавишу X, чтобы переключить цвета изображения и фона.

  1. 3. Щелкните на кнопке Add Layer Style (Добавить стиль слоя) на палитре Layers и выберите команду Inner Shadow, чтобы добавить к слою Туре эффект резьбы.

  1. 4. Щелкните на словах «Inner Glow» (внутреннее свечение) в списке Styles (Стили), чтобы выделить его и открыть его опции. Щелкните на окошке цвета и замените цвет свечения на черный. Измените параметр Blend Mode (Режим смешивания) на Multiply (Умножить) и установите параметр Opacity (Непрозрачность) на 10 %. Выберите опцию Center (Центр) для параметра Source (Источник). При включенной опции Preview корректируйте уровень параметра Opacity до тех пор, пока у вас не будет светло-серая графическая форма букв с легкой внутренней тенью. Щелкните на ОК.

  1. 5. Пользуясь инструментом перемещения, скорректируйте положение текста по отношению к фону. Текст останется редактируемым. Тем не менее вы создадите маску слоя из выделенной области текста на шаге 7; после этого вы не сможете перемещать текст.

  1. 6. Если вы не хотите, чтобы сквозь текст была видна текстура, пропустите этот шаг. Сделайте дубликат слоя текстуры и присвойте ему имя Inner Texture (Внутренняя текстура). Переместите его под слой Outer Texture (Наружная текстура).

  1. 7. При нажатой клавише Command/Ctrl щелкните на пиктограмме текстового слоя, чтобы загрузить выделенную область его прозрачной маски. Выберите команду Select > Inverse (Инверсия), чтобы выделить прозрачные пикселы на текстовом слое.

  1. 8. Щелкните на слое Outer Texture на палитре Layers и затем щелкните на кнопке Layer Mask (Маска слоя), чтобы создать маску. Добавление маски слоя создает края резного дерева. На следующем шаге вы добавите стиль слоя, чтобы сделать скосы на этих краях и высветить их.

  1. 9. Сохраняя еще активным слой Outer Texture, щелкните на кнопке Add Layer Style (Добавить стиль слоя) на палитре Layers и выберите команду Bevel and Emboss (Скос и вдавливание). Выделите опцию Inner Bevel (Внутренний скос) как Style (Стиль). Включите опцию Preview (Предварительный просмотр) и скорректируйте значения параметров для вашего стиля текста и вашей комбинации букв.
  2. Вы увидите, как заглубляются края текстуры. В этом примере использована желтая подсветка вместо белой, чтобы получить более мягкий эффект.

  1. 10. Оцените результат. Скорректируйте по своему желанию установки стиля слоя на текстовом слое или на слое текстуры. Некоторые стили текста и размеры текста требуют большей корректировки, чем другие. Когда вы будете удовлетворены результатом, щелкните на ОК.

  1. 11. Выделите текстовый слой и замените его режим смешивания слоев на Multiply (Умножить), чтобы раскрыть текстуру на слое Inner Texture (Внутренняя текстура).

  1. 12. Если вы удовлетворены эффектом, сохраните файл. Можно, если желательно, скорректировать стили слоев, чтобы изменить размеры теней, скосов или подсветок.

Вариант 1. Для получения матового цвета внутри текста выполните шаги с 1-го по 12-й, но на шаге 2 в качестве цвета изображения используйте какой-либо цвет вместо белого.

Вариант 2. Для получения цветной текстуры внутри литер текста выполните шаги с 1 по 12. Затем выделите слой Inner Texture. Создайте корректирующий слой Hue/ Saturation (Цветовой тон/Насыщенность) и сгруппируйте его со слоем Inner Texture. Измените значения параметров Hue (Цветовой тон), Saturation (Насыщенность) и Lightness (Светлота), чтобы получить такой эффект, который вам нужен.

В этом примере использованы такие значения: Hue = -180, Saturation = -71, Lightness = -22.


Текст в стиле плакатов 1960-х годов

Adobe Illustrator 10 или более поздние версии

На многих плакатах 1960-х и 1970-х годов были гарнитуры шрифта, нарисованные вручную, которые перетекали в изогнутые формы. Эти плакаты были реминисценциями плакатов в стиле арт нуво (Art Nouveau) конца XIX столетия. Художники, вдохновленные цветами, листвой и винами, создавали извилистые формы, которые заключали в себе текст. С помощью функции Envelope (Огибающая) программы Illustrator вы можете создавать точно такие же тексты, которые художники создавали в 1960-х годах. Сначала вы создаете базовую форму и делите ее на контейнеры текста. Затем вы создаете текст и объединяете его с формой, чтобы искажать его. Осторожно подходите к выбору гарнитуры шрифта. Лучше всего проявляют себя те гарнитуры, у которых очень жирные, плотные начертания.

  1. 1. Создайте в новом файле программы Illustrator или на новом слое базовую форму, которая будет содержать весь ваш текст.
  2. Выбирайте как можно более простую форму. Чем более замысловата и сложна форма, тем менее предсказуемым (и удовлетворяющим вас) будет искажение текста.

  1. 2. На палитре Layers присвойте слою, который содержит форму, имя Type Background (Фон текста). Выберите из меню палитры Layers команду Duplicate (Дублировать) и примените ее к слою Type Background. Переименуйте новый слой на Type Shapes (Формы текста). Скройте слой Type Background.

  1. 3. Пользуясь инструментом «Перо», создайте линии, которые определяют, где будут разделяться формы. Обведите линии с такой толщиной обводки, которая равна расстоянию между формами текста, которое вы хотите получить.
  2. В этом примере толщина обводки линий составляет 2 пункта, потому что желаемая ширина разрыва между блоками текста равна 2 пунктам.

  1. 4. Выделите все линии, которые вы создали на шаге 3, и выберите команду Object (Объект) > Path (Контур) > Outline Stroke (Обводка очертаний). Теперь линии стали формами. Это помбжет вам, когда на шаге 5 вы будете создавать раздельные текстовые формы.
  2. Если вы хотите иметь резервный файл на тот случай, если ваш текст не будет достаточно привлекательно укладываться и вам потребуется изменить эти линии, выберите команду File > Save a Copy (Сохранить копию) и сохраните на этом этапе резервную версию изобразительного объекта.

  1. 5. Отобразите на дисплее палитру Pathfinder (Конту-роискатель). При нажатой клавише Shift выделите инструментом «Выделение» линии, которые вы только что очертили, и базовую форму. Щелкните при нажатой клавише Option/Alt на кнопке Subtract (Вычесть) на палитре Pathfinder, чтобы вычесть линии из базовой формы в то время, когда вы разбиваете линии на регулярные объекты. Пока изобразительный объект еще выделен, выберите команду Object > Ungroup (Разгруппировать). Отмените выделение изобразительного объекта.

  1. 6. Пользуясь инструментом «Текст», создайте по одному текстовому объекту для каждой формы. Выбирайте тяжелую, жирную гарнитуру шрифта. Распланируйте текст в соответствии с размером формы, в которой будет содержаться текст. Например, в двух верхних формах в изображении сердца будут содержаться небольшие текстовые блоки, тогда как в двух средних формах будут содержаться более длинные слова или фразы.

  1. 7. При все еще выделенном тексте выберите команду Object > Arrange (Расположить) > Send to Back (Отправить назад). Отмените выделение текста.

  1. 8. Выделите одну из форм и затем при нажатой клавише Shift выделите текстовый объект, который будет вставлен в нее.

  1. 9. Выберите команду Object > Envelope Distort (Искажать по образующей) > Make with Top Object (Сделать с верхним1 объектом).

  1. 10. Повторите шаги 8 и 9 для каждого текстового объекта в вашем изобразительном объекте. Если вы удовлетворены эффектом, пропустите дальнейшее и перейдите к шагу 13. Если вы хотите редактировать или изменить текст, продолжайте работу со следующего шага.
  2. Если вы хотите отредактировать разделяющие линии и вы сохранили копию файла на шаге 4, откройте этот файл; отредактируйте линии и начните работу снова на , шаге 5.

  1. 11. Если вы хотите отредактировать текст или изменить гарнитуру текста, выделите объект «Огибающая», который нуждается в редактировании. Выберите команду Object > Envelope Distort > Edit Contents (Редактировать содержание). Для того чтобы легче было просматривать текст, выберите команду View > Outline (Очертания). Выделите инструмент «Текст» на панели инструментов и внесите изменения в текст.

  1. 12. Выберите команду View > Preview. Если вы удовлетворены изменениями текста, выберите команду Object > Envelope Distort > Edit Envelope (Редактировать огибающую).

  1. 13. Если вы хотите изменить цвет текста, выделите огибающие и выберите команду Object > Envelope Distort > Edit Contents. Используйте палитру Color (Цвет) для того, чтобы выделить новый цвет заливки. Отмените выделение текста.

  1. 14. Для того чтобы завершить эффект, покажите на палитре Layers слой Type Background. Выделите исходную форму и раскрасьте ее цветом заливки. Если вы хотите, чтобы форма выглядела несколько большей, чем текст, добавьте к форме обводку, которая имеет такой же цвет, что и заливка. Отмените выделение и сохраните файл.


Текст с непросохшей краской

Adobe Photoshop 7.0 или более поздние версии

При помощи этой техники действительно легко сделать так, чтобы ваш заголовок или логотип выглядел как свежевыкрашенное объявление. Выберите гарнитуру текста с интересным дизайном, с всплесками, завитками и множеством вариаций по толщине штрихов. Обычно лучше всего выглядят гарнитуры рукописных текстов. Для того чтобы придать тексту значительность и яркость, используйте фильтр Plaster (Гипс) и затем расцветите его корректирующим слоем. Стандартная техника создает текстовый слой с его исходной нетронутой прозрачностью. Если вы хотите получить более насыщенной краской текст или эродированный текст, следуйте указаниям варианта и объедините текст с фоновым цветом.

  1. 1. Нажмите клавишу D, чтобы установить цвета изображения и фона на «черное» и «белое». Создайте новый файл и залейте слой Background 100 % черного.

  1. 2. Нажмите клавишу X, чтобы переключить белое на цвет изображения. Используйте инструмент «Текст», чтобы создать текст, который станет текстом с непросохшей краской.
  2. Самыми лучшими гарнитурами для использования в этой технике являются рукописная или каллиграфическая. Если вы хотите получить слегка эродированный вид, выберите гарнитуру с более заметными толстыми и тонкими элементами литер.

  1. 3. Выберите команду Layer (Слой) > Rasterize (Растеризовать) > Туре (Текст), чтобы преобразовать текст, подлежащий прочтению, в пикселы на прозрачном фоне. Для того чтобы применить фильтры к тексту, вы должны сначала визуализировать текстовый слой.

  1. 4. Пользуясь инструментом «Кисть», нанесите краской белые брызги и капли на текстовый слой.
  2. В этом примере было применено сочетание кистей нескольких размеров, чтобы создать брызги. В этот момент они будут выглядеть не очень похоже на брызги, но позднее они превратятся в маленькие кляксы красочного слоя.

  1. 5. Создайте дубликат слоя с текстом и брызгами, чтобы сохранить копию его прозрачной маски для использования в последующем. Назовите этот новый слой Wet Paint (Непросохшая краска).

  1. 6. При цвете изображения, все еще установленном на «белое», и слое Wet Paint, все еще выделенном, выберите команду Filter (Фильтр) > Sketch (Эскиз) > Plaster. Начните работу при показанных здесь значениях параметров Image Balance (Баланс изображения), Smoothness (Гладкость) и Light Direction (Направление света). Корректируйте значения параметров до тех пор, пока вы не будете довольны ими при предварительном просмотре, и затем щелкните на ОК.

  1. 7. Щелкните при нажатой клавише Option/Alt на кнопке New Adjustment Layer (Новый корректирующий слой) на палитре Layers (Слои). Выделите опцию Hue/ Saturation (Цветовой тон/Насыщенность) как Туре (Тип). Выберите в диалоговом окне New Layer (Новый слой) опцию Group With Previous Layer (Группировать с предыдущим слоем) с тем, чтобы корректировка воздействовала только на слой Wet Paint (Непросохшая краска). Щелкните на ОК, чтобы открыть диалоговое окно Hue/Saturation.

  1. 8. Выделите опцию Colorize (Расцветить), чтобы применить цвет к слою Wet Paint. Включите опцию Preview (Предварительный просмотр) и корректируйте положения ползунковых указателей Hue, Saturation и Lightness (Светлота) до тех пор, пока вам не понравится, как выглядит текст с непросохшей краской. Щелкните на ОК.
  2. Опция Colorize накладывает на изображение цвет, сохраняя в то же время значения параметров highlight (светлое место), midtone (средний тон) и shadow (тень).

  1. 9. Оцените результаты при текущем фоне. Если вы удовлетворены, сохраните файл. Вы можете изменить цвет, щелкнув дважды на пиктограмме корректировки Hue/Saturation на палитре Layers и изменив значение параметра Hue.
  2. Заметьте себе, что фильтр Plaster сохраняет исходную прозрачную маску, так что текст будет не толще и не тоньше, чем он был на шаге 4.

Текст с непросохшей краской жирным шрифтом

  1. 1. Следуйте шагам с 1-го по 5-й предыдущей техники. Затем создайте дубликат черного фонового слоя. Переместите его вверх, чтобы он был сразу под слоем Background.

  1. 2. Выделите слой Wet Paint и выберите из меню палитры Layers команду Merge Down (Объединить вниз).
  2. Здесь требуется сплошной слой, потому что для фильтра Plaster нужен слой с непрозрачными пикселами, чтобы он мог расширять текст и делать его выглядящим жирнее (или тоньше).

  1. 3. При цвете изображения, установленном на «белое», и выделенном слое Background Copy выберите Filter > Sketch > Plaster. Начните работу при показанных здесь значениях параметров Image Balance и Smoothness. Корректируйте значения параметров до тех пор, пока вы не будете довольны при предварительном просмотре, и затем щелкните на ОК.
  2. Для того чтобы сделать текст еще жирнее, уменьшите параметр Image Balance или увеличьте величину параметра Smoothness.

  1. 4. Продолжите работу на шагах с 7-го по 9-й предыдущей техники, чтобы завершить процесс.
  2. В результате получится сплошной слой с «белым» в качестве фона. Вы можете, если желательно, удалить «белое», используя инструменты выделения или команду Color Range (Цветовой диапазон), чтобы выделить и удалить «белое». Будьте осторожны, чтобы не удалить какие-нибудь белые подсветки, которые находятся внутри графических форм букв.

Вариант. Для того чтобы получить более тонкий текст или текст, выглядящий как эродированный, руководствуйтесь техникой «Текст с непросохшей краской жирным текстом», но при фильтре Plaster используйте значение 46 для параметра Image Balance и значение 6 для параметра Smoothness.


Хромированный текст

Adobe Photoshop 7.0 или более поздние версии

Хромированный текст в программе Photoshop может быть создан несколькими способами, и большинство из них довольно запутанные. По этой технике вы можете действовать в два этапа. На шагах с 1-го по 14-й показывается, как создать оттиснутый текст, который выглядит блестящим, как металлический, как произвести эффект серого текста, которому может быть быстро'придан цвет при помощи корректирующего слоя Hue/Saturation (Цветовой тон/Насыщенность). Если вы хотите создать эффект неба или другого изображения, которое отражается в тексте, продолжайте работу на шагах с 15-го по 24-й. Создайте свое небо, используя фильтр Clouds (Облака), или импортируйте другой файл с изображением небом для получения другого, отличающегося эффекта.

  1. 1. Создайте новый RGB-файл и, пользуясь инструментом «Текст», создайте текст, который станет «хромированным». Заметьте размер текста в пунктах для использования его на шаге 5. Сохраните файл.

  1. 2. Выберите команду Layer (Слой) > Rasterize (Растеризовать) > Туре (Текст), чтобы заменить слой на упорядоченные пикселы.
  2. На текстовых слоях фильтры не могут использоваться, так что слой должен быть сначала визуализирован. Но как только текстовый слой становится визуализированным, текст может редактироваться только как пикселы, а не как редактируемый текст.

  1. 3. При нажатой клавише Command/Ctrl щелкните на пиктограмме текстового слоя, чтобы загрузить выделенную область текста.

  1. 4. Выберите команду Select (Выделить) > Save Selection (Сохранить выделенную область), чтобы создать новый альфа-канал. Присвойте каналу имя Туре и щелкните на ОК.

  1. 5. При тексте, все еще выделенном, и его слое, все еще активном, выберите команду Select > Feather (Растушевка). Введите значение Feather Radius (Радиус растушевки), который должен составлять приблизительно от,50 до 100 % размера вашего текста в пунктах. Заметьте это число, потому что вы будете снова использовать его. Щелкните на ОК.
  2. В этом примере текст имел размер в 48 пунктов, так что использовалась растушевка радиусом 3 пиксела.

  1. 6. Отобразите на дисплее палитру Color (Цвет) и выберите в качестве цвета переднего плана 30 % черного.
  2. Из меню палитры Color выберите Grayscale Slider (Ползунковый указатель шкалы серого), чтобы облегчить выполнение этого шага.

  1. 7. При все еще активном выделении растушевки выберите команду Edit (Редактировать) > Stroke (Обводка), чтобы добавить слабоконтрастную серую обводку к внутренней области текста. Введите такое же значение, которое вы использовали на шаге 5. Выделите опцию Inside (Внутри) как Location (Положение). Щелкните на ОК.

  1. 8. Выберите команду Select > Load Selection (Загрузить выделенную область) и выделите Туре как Channel (Канал). Щелкните на ОК.

  1. 9. Выберите команду Filter (Фильтр) > Stilize (Стилизовать) > Emboss (Выдавливать рельеф) и введите угол в 135° и величину в 160 %. Экспериментируйте с величиной Height (Высота) до тех пор, пока вам не понравится эффект. Щелкните на ОК.

  1. 10. Выберите команду Select > Inverse (Инвертировать), чтобы выделить область вокруг текста. Нажмите клавишу Delete/Backspace, чтобы вычистить некоторое количество слабоконтрастных серых пикселов, которые остаются вокруг краев литер текста.

  1. 11. Выберите команду Select > Deselect (Отменить выделение), чтобы отменить выделение.

  1. 12. При нажатой клавише Option/Alt щелкните на кнопке New Adjustment Layer (Новый корректирующий слой) на палитре Layers, чтобы создать новый корректирующий слой. Выделите Curves (Кривые) как Туре (Тип) и выберите опцию Group With Previous Layer (Сгруппировать с предыдущим слоем). Щелкните на ОК.

  1. 13. Нанесите на график Curves следующие точки. Первое число есть величина Input (Входная), а второе число есть величина Output (Выходная).
  2. А = 0.255
  3. В = 64.31
  4. С =129.238
  5. D= 193,63
  6. Е = 224.255

  1. 14. Щелкните на ОК, чтобы применить корректировку. Сохраните файл и остановитесь на этом, если вы удовлетворены типом «серый хром». Для того чтобы создать деформированное отражение, продолжайте работу на следующем шаге.
  2. Если вы хотите придать тексту цвет перед тем, как на этом остановиться, добавьте корректирующий слой Hue/Saturation (Цветовой тон/Насыщенность), выделите опцию Colorize (Расцветить) и скорректируйте цветовой тон и насыщенность цветового эффекта.

Добавление отражения неба

  1. 1. Выберите команду Window (Окно) > Channel (Канал), чтобы отобразить на дисплее палитру Channels (Каналы). При нажатой клавише Option/Alt перетащите канал Туре на кнопку New Channel (Новый канал), чтобы скопировать его. Присвойте копии имя Blurred Туре (Размытый текст). Щелкните на ОК.

  1. 2. Выберите команду Filter > Blur (Размывка) > Gaussian Blur (Гауссова размывка). Размойте в достаточно значительной степени контуры букв текста, используя этот пример в качестве руководства. Величина параметра Radius будет изменяться в зависимости от разрешения файла и размера текста. Щелкните на ОК.

  1. 3. Выберите команду Duplicate Channel (Создать дубликат канала) из меню палитры Channels. Выделите опцию New (Новый) как Document (Документ) и присвойте новому файлу имя Blurred Type Map (Карта размытого текста). Щелкните на ОК. Сохраните файл Blurred Type Map и закройте его.
  2. Вы используете этот файл с фильтром Glass (Стекло) на шаге 7, так что запомните, где вы его сохранили.

  1. 4. Щелкните на любом слое на палитре Layers, чтобы повторно активировать составной вид файла текста. При нажатой клавише Option/Alt щелкните на кнопке New Layer и присвойте новому слою имя Sky (Небо).

  1. 5. Выделите ползунковые указатели RGB из меню палитры Color (Цвет). Выберите «белый» как цвет фона и «голубой» как цвет изображения. Используйте голубую смесь, которая показана здесь, или скорректируйте ее по своему вкусу.

  1. 6. Выберите команду Filter > Render (Визуализировать) > Clouds (Облака). Для того чтобы получить более контрастные облака, держите нажатой клавишу Option/ Alt, когда вы выбираете фильтр Clouds. Повторяйте этот шаг до тех пор, пока облачное небо не станет у вас таким, какое вы xoTYrre.
  2. Каждый раз, когда вы запускаете фильтр Clouds, результат будет другим.

  1. 7. Выберите команду Filter > Distort (Искажать форму) > Glass (Стекло). Выберите из всплывающего меню Texture (Текстура) опцию Load Texture (Загрузить текстуру). Пройдите по файловой системе к файлу Blurred Type Map, который вы сохранили на шаге 3, и щелкните на кнопке Open. Используйте для параметра Distortion (Искажение) значение 20 и для параметра Smoothness (Гладкость) -10. Щелкните на ОК.

  1. 8. Установите режим слоя Sky на Darken (Затемнить). Затем при нажатой клавише Option/Alt щелкните на линии между ним и слоем Curves, чтобы добавить его к группе текстового слоя. Если вы довольны результатом, сохраните файл. Для тонкой настройки контраста продолжите работу на следующем шаге.

  1. 9. Щелкните 2 раза на значке корректирующего слоя Curves, чтобы открыть диалоговое окно Curves. Корректируйте положение точек на графике до тех пор, пока вы не будете довольны контрастом. Щелкните на ОК. Этот шаг позволит вам изменить плотность темных отражений по краям букв текста.

  1. 10. Сохраните файл.


Глава 5. Специальные эффекты

  • Имитация зерна фотопленки
  • Постеризованные фотографии
  • Смешанные слои изображения
  • Сканированные объекты как маски
  • Обращенные формы
  • Комбинации фильтров
  • Цифровая резьба по дереву
  • Изображения в стиле Уорхола
  • Плоские рисунки на изогнутых объектах


Имитация зерна фотопленки

Adobe Photoshop 7.0 или более поздняя версия

Зернистость - это текстура с крапинками, создаваемыми скоплениями серебра на фотографической пленке. Эта характеристика обычно видна на фотографиях, сделанных с большим увеличением, или на фотографиях, снятых с большой скоростью протяжки пленки. В этом разделе описываются 4 техники, которыми вы придадите зернистую структуру вашему изображению. Для того чтобы посмотреть, какая из них даст наилучший результат для вашего изображения, обратитесь к примерам, показанным ниже. Для применения этой техники рекомендуется использовать изображения, отличающиеся мягкими, «воздушными» формами или соответствующими объектами изображения. В конце процесса вы получите смягченное, слегка импрессионистское, или туманное, изображение. Все значения фильтров, использованные в этих примерах, такие же, как обычно используются в технике имитации зерна.

Техника тонко-текстурированного зерна (72 ppi)

Техника тонко-текстурированного зерна (300 .ppi)

Техника цветного зерна (72 ppi)

Техника цветного зерна (300 ppi)

Техника комковатого зерна (72 ppi)

Техника комковатого зерна (300 ppi)

Техника импрессионистского зерна (72 ppi)

Техника импрессионистского зерна (300 ppi)

Тонкотекстурированная зернистость

  1. 1. Откройте файл, которому вы придадите зернистую структуру. Выберите команду Filter (Фильтр) > Noise (Шум) > Add Noise (Добавить шум). Выделите опцию Monochromatic (Монохроматический) с тем, чтобы изменялась только текстура, но не цвет. Введите желаемую величину шума. Щелкните на ОК.

  1. 2. Оцените результат и сохраните файл.
  2. Иногда тонкотекстурированное зерно получается довольно трудноразличимым в файле с высоким разрешением. Для получения более отчетливого эффекта увеличьте силу шума или попробуйте одну из следующих техник.

Цветное зерно пленки

  1. 1. Откройте RGB-файл и выберите команду Filter > Texture (Текстура) > Grain (Зерно). Выделите опцию Enlarged (Увеличенный) в окошке Grain Type (Тип зерна). Поэкспериментируйте с величинами Intensity (Интенсивность) и Contrast (Контраст) до тех пор, пока вы не будете довольны результатом предварительного просмотра. Щелкните на ОК.

  1. 2. Оцените результат и сохраните файл.
  2. Этот вариант добавляет к вашему изображению новые цвета. Вы увидите включения чистых цветов Red (красный), Green (зеленый) и Blue (голубой) разной силы, разбрызганных по всему изображению.

Комковатое зерно пленки

  1. 1. Откройте RGB-файл и выберите команду Filter > Artistic (Художественный) > Film Grain (Зерно пленки). Начните работу при значениях параметров, использованных здесь, и скорректируйте их для вашего изобоажения. Шелкните на ОК.

  1. 2. Выберите команду Filter > Noise > Median (Средний). Установите параметр Radius (Радиус) на 1 пиксел.
  2. Фильтр Median смягчит зерно и сделает его комковатым.

  1. 3. Оцените результат и сохраните файл.
  2. Эта техника хороша для использования в тех случаях, когда вы хотите имитировать реальное фотографическое зерно на изображении, полученном с большим увеличением.

Импрессионистское зерно

  1. 1. Откройте ваш файл и выберите команду Image (Изображение) > Mode (Режим) > Lab Color (Цвет Lab). Выделите на палитре Channels (Каналы) канал Lightness (Светлота).
  2. Канал Lightness контролирует силу цвета в изображении, но не цветовые тона.

  1. 2. Выберите команду Filter > Texture > Grain. Выделите опцию Clumped (Комковатый) в окошке Grain Туре (Тип зерна). Начните работу при значениях параметров Intensity и Contrast, использованных здесь, и затем скорректируйте их для вашего изображения. Щелкните на ОК.

  1. 3. Возвратитесь к каналу Lab, чтобы оценить результат. Сохраните файл.
  2. Изображение, полученное в результате применения этой техники, наиболее мягкое и импрессионистское изо всех показанных вариантов. Выбирайте этот метод, если вы хотите, чтобы фотография имела свойства живописного изображения, но сохранила достаточно деталей для того, чтобы выглядела как фотография.


Постеризованные фотографии

Adobe Photoshop 7.0 или более поздняя версия

Использование команды Posterize (Постеризовать) для того> чтобы постеризовать1 цветное изображение, может произвести некоторые неожиданные результаты, потому что программа Photoshop постеризует каждый канал цветного изображения. Двухуровневая постеризация, например, производит два цвета в каждом канале, генерируя всего 8 цветов в RGB-изображении (2 х 2 х 2). Эта техника дает вам больше возможностей для управления цветами и числом самих цветов (посредством преобразования изображения сначала в полутоновое серое). Эта техника хорошо подается обработке или применению пользовательских цветных печатных красок.

  1. 1. Откройте изображение, которое вы хотите постеризовать.

  1. 2. Создайте дубликат слоя Background (Фон) и присвойте новому слою имя Smart Blur (Умная размывка).

  1. 3. Выберите команду Image (Изображение) > Adjustment (Корректировка) > Channel Mixer (Смеситель каналов), чтобы удалить цвет из слоя Smart Blur (Умная размывка). Выделите опцию Monochrome (Монохромный). Включите опцию Preview (Предварительный просмотр) и перемещайте ползунковые указатели цвета до тех пор, пока в вашем изображении не будет хорошего контраста и четкости важных форм.

  1. 4. Выберите команду Filter > Blur > Smart Blur, чтобы удалить детали и выровнять градации. Начните работу при значениях параметров Radius и Threshold (Порог), показанных здесь, и затем скорректируйте их по вашему изображению. Установите параметр Quality (Качество) на High (Высокое) и параметр Mode (Режим) на Normal (Нормальный).
  2. Цель здесь состоит в том, чтобы убрать большую часть текстуры и получить в конце работы плоские неструктурированные формы.

  1. 5. Создайте дубликат слоя Smart Blur и присвойте ему имя Posterized (Постеризованный). Теперь вы будете этот слой постеризовать.
  2. Сохраните слой Smart Blur нетронутым, потому что в конце этой техники вы сможете экспериментировать с различными режимами слоя.

  1. 6. Выберите команду Image > Adjustment > Posterize. Включите кнопку Preview, чтобы могли видеть эффект.

  1. 7. Выберите число уровней постеризации. Попробуйте различные числа уровней, чтобы посмотреть, какие детали теряются или сохраняются. Цель состоит в том, чтобы упростить изображение, сведя его к большим плоским формам, без потери критических деталей. Когда вы найдете подходящее число уровней, щелкните на ОК.
  2. В этом примере было использовано 7 уровней.

  1. 8. Идентифицируйте области с нежелательными деталями и затем выделите их и залейте желаемыми градациями серого. Вы можете также для того, чтобы закрыть нежелательные области, использовать инструмент «Кисть». Продолжайте этот процесс до тех пор, пока не почувствуете, что вы готовы добавить цвет. В этом примере были залиты белые области на фасаде здания.

  1. 9. Выберите команду Select (Выделить) > Color Range (Цветовой диапазон), чтобы выделить на изображении все светло-серые пикселы. Установите параметр Fuzziness (Нерезкость) на 0 и используйте инструмент «Пипетка», чтобы отобрать в изображении образец какой-либо светло-серой области.
  2. В этом примере был отобран образец светло-серого, который определяет фасад здания. Команда Color Range выделяет все пикселы этой величины.

  1. 10. Используйте палитру Color (Цвет), чтобы выбрать цвет, который вы хотите использовать вместо серого, и залейте им выделенную область.
  2. Для получения более предсказуемого результата "старайтесь подогнать величину тональности цвета к величине тональности выделенного серого.

  1. 11. Повторите шаги 9 и 10, чтобы выделить вторую градацию серого, и замените его цветом по всей картине.

  1. 12. Повторяйте шаги 9 и 10 до тех пор, пока все формы не будут залиты цветом. Пользуясь инструментом «Карандаш» или «Кисть», заретушируйте области, которые выпадают из общего колорита.
  2. В этом примере были закрашены кусочки текстуры в области переднего плана.

Вариант. Если вы хотите получить изображение, которое является вариацией тонов, сделанных из одного цвета, пропустите шаги с 9-го по 12-й. При нажатой клавише Option/Alt щелкните на кнопке слоя New Fill (Новая заливка) на палитре Layers (Слои) и перетащите ее, чтобы выделить опцию Solid Color (Чистый цвет). Выделите опцию Group With Previous Layer (Сгруппировать с предыдущим слоем) и замените опцию параметра Mode на Overlay (Наложение). Щелкните на ОК.

Когда появляется Color Picker (Подборщик цветов), уберите его из вашего изображения с тем, чтобы вы могли видеть результаты по мере того, как вы подбираете различные цвета. Когда вы будете удовлетворены цветовым эффектом, щелкните на ОК.


Смешанные слои изображения

Adobe Photoshop 7.0 или более поздняя версия

Программа Photoshop предоставляет в ваше распоряжение много-много способов смешивать изображения. Здесь описываются 3 различных способа, в которых используются маски слоев, стили слоев и группы слоев. Каждый из них создает другой эффект. Самым легким для изучения и использования является способ смешивания масок слоев. Создайте градиентную маску слоя, чтобы произвести смешивание с плавным переходом от одного слоя к другому. Если вы более авантюрный пользователь, попробуйте поиграть со смешиванием стилей слоев. Эффект, который вы получите, будет зависеть от изображений, с которыми вы начнете работу, и от их силы света и тени. И если вы хотите маскировать несколько слоев сразу без того, чтобы сводить их, используйте метод группы слоев.

Метод смешивания масок слоев

  1. 1. Откройте или создайте файл изображения.

  1. 2. Откройте еще один файл и выделите инструмент «Перемещение». Позиционируйте окна изображения так, чтобы вы могли видеть на экране оба окна сразу. Пользуясь инструментом «Перемещение», перетащите изображение из одного файла в другой, и при этом нажмите клавишу Shift перед тем, как вы отпустите кнопку мыши, чтобы центрировать слой над другим слоем.

  1. 3. Сохраняя новый слой еще выделенным, щелкните на кнопке Add Layer Mask (Добавить маску слоя) на палитре Layers. Нажмите клавишу D, чтобы возвратить цвета изображения и фона к черно-белому.

  1. 4. Выделите один из инструментов градиента. Щелкните на области справа от образца градиента, чтобы на дисплее показалась всплывающая палитра Gradient (Градиент), и выберите из нее градиент Foreground to
  2. Background (От переднего плана к фону). Протяните градиент на маску слоя. Белые области градиента будут показывать верхний слой, а черные области градиента будут показывать слой, лежащий под ним.
  3. Для получения различных эффектов попробуйте различные градиенты и углы.

Метод смешивания опций слоев

  1. 1. Выполните шаги 1 и 2 техники смешивания масок слоев.

  1. 2. Щелкните дважды на пиктограмме верхнего слоя на палитре Layers, чтобы открыть диалоговое окно Layer Style (Стиль слоя). Для того чтобы выпали самые темные области верхнего слоя, переместите вправо треугольник черной тени на ползунковом указателе This Layer (Этот слой).
  2. Все пикселы, значения которых попадают в этот диапазон, исчезнут из поля зрения и покажут нижележащий слой.

  1. 3. Для того чтобы смягчить переход от слоя к слою, разделите треугольник тени, удерживая нажатой клавишу Option/Alt и оттаскивая одну сторону от другой. Вы увидите две половинки треугольника. Если эффект вам понравился, щелкните на ОК. Нижний слой теперь просматривается сквозь самые темные области верхнего слоя.

  1. 4. Редактируйте и повторно редактируйте, если желательно, щелкнув дважды на слое, чтобы отобразить на дисплее диалоговое окно Layer Style, и выполнив дополнительные корректировки.

  1. 5. Для того чтобы показать нижний слой в высвеченных областях верхнего слоя, снова откройте диалоговое окно Layer Style. Установите ползунковый указатель тени снова на 0. Переместите влево треугольник белого света на ползунковом указателе This Layer. Разделите его перетаскиванием при нажатой клавише Option Alt для получения более плавного перехода изображения.

  1. 6. Если вы удовлетворены результатом предварительного просмотра, щелкните на ОК. Результат показывает, что нижнее изображение просматривается сквозь самые светлые величины верхнего изображения.

  1. 7. Измените режим смешивания слоя для верхнего слоя, чтобы получить другие эффекты смешивания.
  2. В этом примере режим смешивания слоя был установлен на Difference (Разница) при установке Layer Options (Опции слоя) на величины, использованные на шаге 5. Текстура Water (вода) просматривается в более темных областях, а изображение Water видно в более светлых областях, давая в результате эффект, подобный, батику.

Метод смешивания группы слоев

  1. 1. Откройте файл, в котором имеется два или более слоя. Один из слоев должен иметь силуэт или форму, которую вы хотите использовать как маску для одного или нескольких других слоев. Позиционируйте его под слоями, для которых он будет маской.
    В этом примере используются две бабочки, и содержащий их слой включен в палитру Layers под именем «2 butterflies».

  1. 2. При нажатой клавише Option/Alt щелкните на линии между каждым из слоев, которые вы хотите сгруппировать. Пиктограмма становится вдавленной, а имя базового слоя подчеркнутым, чтобы напомнить вам, что он является маской для вышележащих слоев. Когда слои будут сгруппированы с базовым слоем, другие слои принимают прозрачную маску базового слоя.

  1. В этом примере два слоя, которые образуют изображение в стиле батика, созданное на предыдущем шаге 7, маскированы слоем 2 butterflies. Фоновое изображение теперь является самым нижним слоем и не является частью группы Layer.


Сканированные объекты как маски

Adobe Photoshop 7.0 или более поздняя версия

Отличительным свойством программы Photoshop является множество способов, которыми можно выполнять многие задачи, и маскирование изображений не является исключением. В описании этой техники вы изучите два различных способа маскировать изображение другим сканированным изображением. В обоих методах вы создаете из сканированного изображения силуэт и используете его в качестве формы маски. Если вы хотите поэкспериментировать с режимами слоев и прозрачностью, используйте метол Clipping Group (Отсекающая группа). В качестве маски может быть использовано не только сканированное изображение, но и его цвет и текстура также могут быть использованы в окончательном эффекте. Если вы хотите поиграть со смесями градиентов между изображением и маской, используйте метод Layer Mask (Маска слоя).

Метод отсекающей группы

  1. 1. Сканируйте предмет, из которого вы хотите создать маску, используя белый фон.
  2. Белый фон используйте с тем, чтобы облегчить его выделение на шаге 3.

  1. 2. Сохраните исходное изображение, создав дубликат его слоя. Присвойте слою имя Mask (Маска). Скройте исходный слой.

  1. 3. Выберите команду Select > Color Range (Цветовой диапазон), чтобы выделить белый фон вокруг предмета. Позиционируйте инструмент «Пипетка» на белом фоне и щелкните. Используйте другие инструменты «Пипетка», чтобы получить хорошую маску из всего белого фона. Щелкните на ОК.
  2. Единственные области, которые не должны быть выделены, - это области, которые не являются частью конечной маски.

  1. 4. Если форма маски содержит выделенные области, отмените сейчас их выделение. Когда у вас будет выделено все за пределами формы маски, нажмите клавишу Delete/Backspace, чтобы убрать пикселы.

  1. 5. Отмените выделение. Создайте новый слой с изображением, которое будет маскировано, и присвойте ему имя Image.
  2. Вы можете ввести слои из других файлов посредством копирования и вставки, или создания дубликатов, или перетаскивания.

  1. 6. Щелкните при нажатой клавише Option Alt на линии между двумя слоями на палитре Layers, чтобы сгруппировать их.
  2. Нижний слой в отсекающей группе действует как маска для всех других слоев внутри группы. Прозрачные области закроют изображение вверху, а область, которая содержит пикселы, будет отображать верхние слои.

  1. 7. Выделите на панели инструментов инструмент «Перемещение» и скорректируйте положение, которое занимает изображение внутри маски. Сделайте активным слой Image и перемещайте его кругом тех пор, пока вы не будете удовлетворены эффектом. Сохраните файл.
  2. Добавьте залитый слой и поместите его, если желательно, под слоями Mask и Image.

Метод маски слоя

  1. 1. Выполните шаги с 1-го по 5-й метода отсекающей группы. Щелкните при нажатой клавише Command/Ctrl на пиктограмме слоя Mask, чтобы загрузить его форму как выделенную область.

  1. 2. Выделите слой Image на палитре Layers. Щелкните на кнопке Add Layer Mask внизу палитры Layers, чтобы создать маску слоя.

  1. 3. Щелкните на левом значке между пиктограммой слоя Mask и пиктограммой слоя Image, чтобы сделать их несвязанными. Щелкните на пиктограмме слоя Image.
  2. Маски слоя связаны со своим слоем по умолчанию. Отмена их связи позволяет перемещать их независимо.

  1. 4. Пользуясь инструментом «Перемещение», скорректируйте позиционирование изображения в пределах маски слоя. Когда вы будете удовлетворены их относительным расположением, восстановите связь между ними, щелкнув между их пиктограммами на палитре Layers.
  2. Сохраняйте слой связанным с его маской с тем, чтобы вы могли перемещать их как группу.

Вариант 1. Для того чтобы сохранить кое-что из текстуры и цвета изображения в слое Mask, щелкните на слое Image и измените режим смешивания.

В этом примере режим смешивания был установлен на Overlay (Наложение).

Вариант 2. Выполните действия по методу маски слоя. Затем загрузите слой Mask как выделенную область, щелкнув при нажатой клавише Command Ctrl на его пиктограмме на палитре Layers. Щелкните на пиктограмме маски слоя для слоя Image.

На следующем шаге все действия будут оказывать влияние только на выделенную область маски слоя.

Выберите инструмент «Градиент» и создайте градиент внутри выделенной области. Когда вы будете удовлетворены эффектом, отмените выделения и сохраните файл.

Градиент на маске слоя создает плавный переход между изображением на слое Mask и изображением на слое Image.


Обращенные формы

Adobe Illustrator 10 или более поздняя версия

Наложение текста и рисунков является отличительным признаком графического дизайна в стиле Art Deco (арт деко). Тем не менее вы можете использовать эту технику для наложения любых форм, цвета которых вы хотите изменять в точке, в которой формы накладываются друг на друга. Если вы хотите иметь возможность перемещать формы после создания эффекта обращения, используйте метод Compound Path (Составной контур). Если вы хотите закрашивать формы разными цветами, используйте метод Pathfinder (Контуроискатель).

Техника составного контура

  1. 1. Создайте фоновый элемент вашего рисунка. Имейте в виду, что атрибуты закрашивания самого заднего объекта будут восприняты другими объектами составного контура.

  1. 2. Создайте объекты или текст, которые будут обращенными за пределами фонового элемента. Позиционируйте их так, как вы хотите, чтобы они были расположены на конечном рисунке.

  1. 3. Если вы не используете текст как элемент, пропустите этот шаг. Если вы используете текст, выделите его и выберите команду Туре (Текст) > Create Outlines (Преобразовать в кривые).

  1. 4. Выделите фоновый элемент и текст или элементы переднего плана. Выберите команду Object (Объект) > Compound Path > Make (Сделать).

  1. 5. Отмените выделение всего и проверьте свою работу. Поместите элемент позади составного контура и заметьте, что вы можете видеть сквозь «дыры», которые были созданы в фоновом элементе составной формы.
  2. В этом примере позади составного контура была помещена форма черной капли.

  1. 6. Используйте инструмент «Группа-выделение», чтобы скорректировать элементы составного контура. Для того чтобы выделить элемент, щелкните на его краю. Для того чтобы выделить составной элемент, как например, буква «А» на иллюстрации, щелкните дважды на краю элемента инструментом «Группа-выделение».
  2. Вы можете в пределах составного контура перемещать объекты, придавать им другую форму или трансформировать их. Однако изменение цвета объекта обновляет весь составной контур.

Техника контуроискателя

  1. 1. Создайте фоновый элемент вашего рисунка. После того как на шаге 4 вы используете команду Pathfinder, атрибуты закрашивания этого объекта будут заменены на атрибуты самого верхнего объекта.

  1. 2. Создайте объекты или текст, которые будут обращенными за пределами фонового элемента. Позиционируйте их так, как вы хотите, чтобы они были расположены по отношению к фоновому элементу; после шага 4 вы не сможете повторно корректировать положение элементов.

  1. 3. Если вы не используете текст как элемент, пропустите этот шаг. Если вы используете текст, выделите его и выберите команду Туре > Create Outlines.

  1. 4. Выделите фоновый элемент и текст или элементы переднего плана. Выберите команду Window (Окно) > Pathfinder, чтобы отобразить на дисплее палитру Pathfinder. Щелкните при нажатой клавише Option/Alt на кнопке Exclude (Исключить).
  2. Использование клавиши Option/Alt с кнопкой Exclude одновременно расширяет изобразительный объект. Отказ от расширения изобразительного объекта, когда используется палитра Pathfinder, создает только составной контур.

  1. 5. Используйте инструмент «Прямое выделение», чтобы выделить объекты, которые вы хотите перерисовать, и измените их так, как вам желательно. Каждая оставшаяся область цвета является теперь отдельным объектом, и вы больше не можете перемещать элементы исходного изобразительного объекта. Зоны наложения, которые выглядят белыми, в действительности являются «дырами» в изобразительном объекте.

Исправление проблем составного контура

Некоторые объекты, которые вы хотите получить прозрачными, могут быть сплошь залитыми, и наоборот. Обычно эти предметы уже представляли собой составные контуры до того, как вы снова составили их. Для того чтобы разрешить эту проблему, вы должны изменить на обратное направление этих контуров.

Используйте инструмент «Прямое выделение» и выделите один из контуров, который не обращен надлежащим образом. Выберите команду Window > Attributes (Атрибуты). Щелкните на кнопке Reverse Path Direction (Изменить направление контура на обратное), которая не выделена. Продолжайте выделение контуров и изменение их направлений до тех пор, пока изобразительный объект не будет отображаться на дисплее правильно.

В этом примере направление контура внутренней окружности нуждалось в изменении до того, как смогло быть правильно отображено на дисплее.


Комбинации фильтров

Adobe Photoshop 7.0 или более поздняя версия Исходные RGB-изображения с разрешением 150 ppi.

Фильтры Blur (Размывка) и Diffuse (Рассеивание)

  1. 1. Выберите команду Filter > Blur (Размывка) > Gaussian Blur (Гауссова размывка). Используйте значение параметра Radius в 2 пиксела.

  1. 2. Выберите команду Filter > Stylize (Стилизовать) > Diffuse (Рассеивать). Используйте режим Normal и примените фильтр еще 3 раза.

Фильтры Mosaic (Мозаика) и Ripple (Рябь)

  1. 1. Выберите команду Filter > Pixelate (Пикселыровать) > Mosaic (Мозаика). Используйте значение параметра Cell size (Размер ячейки) в 10.
  2. 2. Выберите команду Filter > Distort (Деформировать) > Ripple (Рябь). Используйте размер Medium при 100 %.

Иногда вам захочется получить текстуру или специальный эффект, который не может быть достигнут применением только одного фильтра. Показанное здесь есть лишь немногое из сотен комбинаций, которые вы можете использовать для того, чтобы усилить впечатление от изображений. Хотя примерами иллюстрируются фильтры, примененные ко всему изображению, эти комбинации могут быть также применены только к выделенной области. Для того чтобы создать показанный здесь эффект, применяйте фильтры в указанном порядке. Учтите, однако, что эффект может изменяться при различных значениях разрешения и режима изображения. Используйте с этими техниками RGB-изображения, потому что некоторые фильтры не работают с CMYK-изображениями.

Фильтры Pointillize (Пуантилизм) и Facet (Фасетка)

  1. 1. Выберите команду Filter > Pixelate > Poinilize. Используйте значение параметра Cell size в 5.
  2. 2. Выберите команду Filter > Pixelate > Facet. Примените фильтр еще 2 раза.

Фильтры Pointillize и Glass (Стекло)

  1. 1. Выберите команду Filter > Pixelate > Pointilize. Используйте значение параметра Cell size в 6 пикселов.
  2. 2. Выберите команду Filter > Distort (Искажать) > Glass. Используйте значение параметра Distortion (Искажение) в 1 пиксел и параметра Smoothness (Гладкость) в 2 пиксела. Выделите в качестве Texture опцию Frosted (Матированный) и оставьте значение параметра Scaling (Масштабирование) на 100 %.

Фильтры Find Edges (Найти края) и Crystallize (Кристаллизовать)

  1. 1. Выберите команду Filter > Stylize (Стилизовать) > Find Edges (Найти края).
  2. 2. Выберите команду Filter > Pixelate (Пикселыровать) > Crystallize. Используйте значение параметра Cell size в 5 пикселов.

Фильтры Poster Edges (Очерченные края) и Smart Blur (Умная размывка)

  1. 1. Выберите команду Filter > Artistic (Художественный) > Poster Edges (Плакатные края). Используйте значение параметра Edge Thickness (Толщина края) в 4 пиксела, параметра Edge Intensity (Интенсивность края) в 2 пиксела и параметра Posterization в 3 пиксела.
  2. 2. Выберите команду Filter > Blur > Smart Blur. Используйте значения параметра Radius в 40 и параметра Threshold в 68 пикселов. Установите параметр Quality на High и параметр Mode на Normal.

Фильтры Graphic Pen (Перо для рисования) и Palette Knife (Шпатель)

  1. 1. Установите цвет переднего плана на Black (Черный). Выберите команду Filter > Sketch (Эскиз) > Graphic Pen. Установите значение параметра Stroke Length (Длина штриха) на 15, параметр Light/Dark Balance (Баланс светлого/темного) на 50 пикселов и параметр Stroke Direction (Направление штриха) на Right Diagonal (Правый диагональный).
  2. 2. Выберите команду Filter > Artistic > Palette Knife. Установите значение параметра Stroke Size (Размер штриха) на 2 пиксела, параметр Stroke Detail (Деталь штриха) на 3 и параметр Softness (Мягкость) на 1 пиксел.

Фильтры Dry Brush (Сухая кисть) и Graphic Pen

  1. 1. Выберите команду Filter > Artistic > Dry Brush. Установите значение параметра Brush Size (Размер кисти) на 5 пикселов, параметр Brush Detail (Деталь кисти) на 8 пикселов и параметр Texture на 1 пиксел.
  2. 2. Установите цвет переднего плана на Black. Выберите команду Filter > Sketch > Graphic Pen. Установите значение параметра Stroke Length на 15 пикселов, параметра Light/Dark Balance на 50 и параметр Stroke Direction на Right Diagonal.
  3. 3. Выберите команду Edit (редактировать) > Fade Graphic Pen (Обесцвечивать перо для рисования). Установите режим на Soft Light (Мягкий свет) при 100 %.


Цифровая резьба по дереву

Adobe Photoshop 7.0 или более поздняя версия Adobe Illustrator 10 или более поздняя версия

Создайте в этой технике рисунки и текст в старомодном стиле. Сначала вы разрабатываете базовый рисунок или текст в программе Illustrator. Вы можете разработать его и в программе Photoshop, если у вас нет программы Illustrator, но в этой части техники гораздо легче использовать программу Illustrator. Затем вы используете фильтры программы Photoshop, чтобы сделать рисунок грубым и применить текстуру к нему и к его фону. В результате изображения получаются тусклые, грубые и как бы подпорченные временем. Они подобны старой резьбе по дереву или рисункам, нанесенным по трафарету.

  1. 1. Создайте рисунок в программе Illustrator и сохраните его. Откройте файл в программе Illustrator. Дважды щелкните на имени слоя на палитре Layers и присвойте слою другое имя - Graphic (Рисунок).
  2. Если вы хотите создать изобразительный объект в программе Photoshop, используйте инструменты «Перо», «Текст» или «Форма»; затем выберите команду Layer > Rasterize (Растеризовать) и выделите соответствующий текстовый слой.

  1. 2. Щелкните при нажатой клавише Option Alt на кнопке New Layer (Новый слой) на палитре Layers. Присвойте новому слою имя Background (Фон) и залейте его цветом. Переместите слой Graphic выше слоя Background на палитре Layers.

  1. 3. Создайте из рисунка выделенную область, щелкнув при нажатой клавише Command Ctrl на пиктограмме слоя Graphic. Выберите команду Select (Выделить) > Save Selection (Сохранить выделенную область), чтобы создать новый альфа-канал. Присвойте новому каналу имя Graphic. Щелкните на ОК.

  1. 4. Отобразите на экране палитру Channels (Каналы) и щелкните на имени Graphic, чтобы увидеть канал Graphic. Выберите команду Select > Deselect (Отменить выделение).
  2. Канал создать необходимо таким образом, чтобы вы могли использовать некоторые из фильтров на следующих шагах. Фильтры дают наиболее согласующиеся результаты на черно-белых изображениях.

  1. 5. Выберите команду Filter > Brush Strokes (Штрихи кисти) > Sprayed Strokes. Поэкспериментируйте со значениями параметров. Эффект будет изменяться в зависимости от разрешения файла и размера рисунков. Вы. можете, если хотите, сделать края грубыми, но на этом шаге лишь чуть-чуть. Щелкните на ОК.

  1. 6. Выберите команду Filter > Sketch > Stamp. Поэкспериментируйте со значениями параметров. Эффект будет изменяться в зависимости от разрешения файла и размера рисунков. Этот фильтр будет сглаживать края. Щелкните на ОК.

  1. 7. Возвратитесь к палитре Layers и щелкните на слое Graphic, чтобы активировать его. При нажатой клавише Option Alt щелкните на кнопке New Layer. Создайте новый слой с именем Rough Graphic (Грубый рисунок). Выключите слой Graphic.

  1. 8. Выберите команду Select > Load Selection (Загрузить выделенную область) и выберите Graphic как канал выделенной области. Щелкните на ОК.

  1. 9. Выделите цвет переднего плана на палитре Color и нажмите клавиши Option + Delete/Alt + Backspace, чтобы залить выделенную область на слое Rough Graphic. Отмените выделение.

  1. 10. Нажмите клавишу D, чтобы возвратить цвета переднего плана и фона к их значениям по умолчанию. При выделенном на палитре Layers слое Rough Graphic щелкните на кнопке Add Layer Mask (Добавить маску слоя).

  1. 11. Выберите команду Filter > Pixelate > Mezzotint. Выделите тип Medium Strokes (Средние штрихи) и щелкните на ОК.

  1. 12. Создайте новый слой и присвойте ему имя Extra Texture. Повторите шаги с 8-го по 11-й. Установите режим смешивания слоев на Multiply (Умножать) и скорректируйте, если желательно, параметр слоя Opacity (Непрозрачность). Щелкните на маске слоя Extra Texture и выберите команду Image > Adjustment (Корректировка) > Invert (Инвертировать). Это позволяет появиться на этом слое лишь небольшому количеству текстуры.

  1. 13. Создайте новый слой и присвойте ему имя Background Texture (Текстура фона). Повторите шаги с 9-го по 12-й. Переместите его так, чтобы он располагался сразу над слоем Background на палитре Layers.

  1. 14. Если вы хотите раскрасить части вашего рисунка разными цветами, то перед тем, как начать раскрашивание, щелкните на кнопке Transparent Pixels (Прозрачные пикселы) на палитре Layers. He забывайте раскрашивать и слой Rough Graphic, и слой Extra Texture.


Изображения в стиле Уорхола

Adobe Photoshop 7.0 или более поздняя версия

Энди Уорхол, художник, вызвавший заметный общественный интерес, наиболее известен, вероятно, своими выполненными в стиле плаката изображениями суповых консервных банок, кинозвезд и животных, подвергающихся опасности исчезновения. Он использовал фотографическую и полиграфическую технологию, которая была доступна в 1960-е и 1970-е годы. Это описание техники показывает вам, как использовать программу Photoshop для того, чтобы сделать то, что делал Энди Уорхол. Сначала откройте файл фотографии и используйте корректирующие слои, чтобы удалить цвет и постеризовать её. Вы можете также селективно подтемнить или подсветлить определенные области фотографии. Как только вы подготовили изображение, вы должны добавить цвет. Для того чтобы быть верным стилю Уорхола, используйте очень яркие цвета. На заключительном шаге вы только добавите несколько подсвеченных краской мест, чтобы акцентировать определенные области изображения.

  1. 1. Откройте RGB-изображение. В этой технике лучше всего работают изображения, на которых предмет каким-либо образом изолирован от фона. Если в предмете содержатся текстуры или цвета, подобные тем, которые содержатся в фоне, будет труднее отделить предмет от его фона на следующих шагах.

  1. 2. Выберите команду Window > Layers, чтобы просмотреть палитру Layers. Перетащите пиктограмму слоя Background на кнопку New Layer внизу палитры
  2. Layers, чтобы создать дубликат слоя. Ему будет присвоено имя Background Copy (Копия фона).

  1. 3. Щелкните на кнопке New Adjustment Layer (Новый корректирующий слой) внизу палитры Layers. Выберите из всплывающего меню команду Channel Mixer (Смеситель каналов). Выделите опцию Monochrome и замените параметры канала Source Channel (Исходный канал) на следующие значения: R = 24, G = 68, В = 8.
  2. Пусть вас не тревожит, если ваше изображение все еще нуждается в корректировке: вы вернетесь к этому слою позднее.

  1. 4. Щелкните на кнопке New Adjustment Layer внизу палитры Layers. Выделите из всплывающего меню команду Posterize. Убедитесь в том, что опция Preview включена. Введите число, находящееся в интервале между 2 и 5. Использование числа, большего чем 5, сделает вид изображения менее постеризованным (меньше похожим на плакат), чем работы Уорхола. Некоторые формы могут смешаться, вы приведете это в порядок на нескольких следующих шагах.

  1. 5. Щелкните дважды на пиктограмме корректировки Channel Mixer на палитре Layers. Убедитесь в том, что опция Preview включена. Начните вводить небольшие корректировки в установки параметров R, G и В канала Source Channel, чтобы улучшить вид вашего изображения. Щелкните на ОК.
  2. В этом примере были изменены установки параметров R и G, чтобы увеличить область белого вокруг глаза.

  1. 6. Выделите слой Background Copy на палитре Layers. Выделите инструмент «Осветлитель» на панели инструментов. Установите в строке опций инструмента параметр Exposure (Экспозиция) приблизительно на 15 %. Инструмент «Осветлитель» будет использоваться «для того, чтобы делать более светлыми области изображения.

  1. 7. Работая над слоем Background Copy, используйте инструмент «Осветлитель» для того, чтобы делать более светлыми области изображения. Используйте инструмент «Затемнитель» (также установленный на значение параметра Exposure в 15 %), чтобы делать области изображения темнее.
  2. В этом примере нижняя половинка клюва была высветлена, а верхняя половинка клюва и нижняя часть глаза были затемнены.

  1. 8. Щелкните на кнопке New Layer на палитре Layers, чтобы создать новый слой. Присвойте ему имя Merged Image (Объединенное изображение). Убедитесь в том, что он находится наверху пакета слоев. Выключите слой Background.

  1. 9. Нажимайте клавишу Option/Alt во время выбора команды Merge Visible (Объединить видимое) из меню палитры Layers. Видимые слои будут смешиваться на слое Merged Image. Нажатие клавиши Option/Alt сохраняет копию исходного слоя. Выключите все слои, кроме слоя Merged Image.
  2. Сохранение копий других слоев полезно, если вы хотите возвратиться и повторно редактировать изображение.

  1. 10. Выделите на панели инструментов инструмент Magic wand tool «Волшебная палочка». В строке опций инструмента установите значение параметра Tolerance (Допуск) на 0; выключите опцию Anti-aliased (Сглаживание); выключите опцию Contuguous (Непрерывный).
  2. Постеризованные изображения не имеют мягких краев, так что вам не нужны первые две опции. Опция Contiguous позволяет вам выделять только одну форму за один раз. Вам же нужно выделить за один раз все формы, залитые одинаковым цветом.

  1. 11. Щелкните на одной области цвета в изображении, чтобы выделить все формы, окрашенные этим цветом. В этом примере выделены все черные формы.

  1. 12. Выделите на палитре Color цвет переднего плана. Нажмите клавиши Option + Delete/Alt, чтобы быстро залить выделенную область цветом переднего плана. Выберите команду View (Просмотр) > Extras (Дополнительные детали), чтобы скрыть края выделенной области с тем, чтобы вы могли оценить изображение. Если вы удовлетворены цветом, продолжайте работу, перейдя к следующему шагу. Если нет, то выбирайте другой цвет и меняйте заливку выделенной области до тех пор, пока вы не будете удовлетворены.

  1. 13. Повторяйте шаги 11 и 12 до тех пор, пока все области не будут залиты цветом. Если вы хотите залить определенную форму цветом, но не заливать все сопутствующие ей формы, то перед выделением включите опцию Contuguous в строке опций. В этом примере фон был выделен отдельно так, чтобы его цвет не мог быть частью головы птицы.

  1. 14. В качестве последнего прикосновения руки Уорхола создайте новый слой и добавьте немного контрастирующих штрихов кисти, чтобы осветить определенные части изображения. Если у вас есть чувствительный к нажиму планшет и пишущий узел, вы получите результаты, имеющие наиболее подлинный вид.
  2. В этом примере новый слой штрихов кисти был установлен на режим смешивания Difference (Разница).


Плоские рисунки на изогнутых объектах

Adobe Illustrator 10 или более поздняя версия

Дизайнерам часто приходится наносить логограммы (logos), наклейки, логотипы или другие рисунки на фотографические изображения продуктов, бутылок, предметов одежды и т. д. Вы можете добавлять плоские рисунки к изогнутым формам либо в программе Photoshop, либо в программе Illustrator, но программа Illustrator предоставляет дизайнерам большую гибкость. Используя эту технику, вы создаете направляющие либо для цилиндрических, либо для сферических форм. Затем вы используете эти направляющие, чтобы создать огибающую форму, которая будет индивидуально подогнана к форме, на которую вы наносите рисунок. Затем вы наносите рисунок на огибающую. Если у вас есть рисунок или текст на огибающей, значит, вы можете в любое время изменять его.

  1. 1. Откройте файл программы Illustrator, который содержит логотип или рисунок, который должен быть нанесен на изогнутую форму. Создайте новый слой на палитре Layers и присвойте ему имя Graphic.

  1. 2. Создайте новый слой на палитре Layers и присвойте ему имя 3D Image (ЗВ-изображение). Переместите его под слой Graphic.

  1. 3. При все еще выделенном слое 3D Image выберите команду File (Файл) > Place (Поместить) и пройдите по файловой системе к файлу изображения, к которому вы будете добавлять рисунок. Вам потребуется добавить несколько направляющих к изображению, показанному рядом. Для сферических форм руководствуйтесь указаниями в описании техники «Создание направляющих для сфер». Для цилиндрических форм руководствуйтесь указаниями в описании техники «Создание направляющих для цилиндров».

Создание направляющих для сфер

  1. 1. Скройте слой Graphic на палитре Layers. Переместитесь в другую область изобразительного объекта. Выделите на панели инструментов инструмент «Перо». Щелкните один раз на инструменте и, удерживая нажатой клавишу Shift, щелкните еще раз на коротком расстоянии, пройденном вниз, чтобы провести вертикальную линию.

  1. 2. Щелкните на инструменте «Выделение» на панели инструментов; затем щелкните на линии, чтобы выделить ее. Нажмите клавишу Option/Alt и протяните линию вправо. Нажмите клавишу Shift, чтобы задержать перемещение. Отпустите кнопку мыши и затем отпустите клавиши Option/Alt и Shift, чтобы оставить после этого копию. Не отменяйте выделение.

  1. 3. Выберите команду Object > Transform (Трансформировать) > Transform Again (Трансформировать опять), чтобы повторить трансформирование. Повторяйте эту команду до тех пор, пока у вас не будет приблизительно 5 или 6 линий.

  1. 4. Выделите все линии и щелкните 2 раза на инструменте «вращение» на панели инструментов. Введите 90° как угол и щелкните на кнопке Сору (Копировать), чтобы закрыть диалоговое окно и создать копию.

  1. 5. Выделите инструмент «Эллипс» на панели инструментов и нарисуйте такую окружность, чтобы размер ее был как можно ближе к размеру круглого объекта на изображении.
  2. Нажмите клавишу Shift, чтобы привести эллипс по форме к окружности. Нажмите клавишу Option/Alt, чтобы рисовать из центральной точки. Во время рисования окружности нажимайте на клавишу пробела, чтобы перемещаться по окружности. Отпустите клавишу пробела, чтобы возобновить рисование.

  1. 6. Пользуясь инструментом «Выделение», выделите и окружность и сетку, рисование которой вы завершили на шаге 5.
  2. Важно, чтобы окружность была создана после сетки, потому что на следующем шаге окружность должна быть самым передним объектом.

  1. 7. Выберите команду Object > Envelope Distort (Искажать огибающую) > Make with Top Object (Сделать с верхним объектом).

  1. 8. Выберите команду Object > Envelope Distort > Expand. Вам нужно расширить огибающую, чтобы иметь возможность на следующем шаге создавать направляющие.

  1. 9. Сохраняя все еще выделенными линии сферы, выберите команду View (Просмотреть) > Guides (Направляющие) > Make Guides (Создать направляющие). Теперь, когда у вас есть направляющие, вы подготовлены к тому, чтобы завершить технику искажения рисунка. Перейдите к технике создания изогнутой огибающей.

Создание направляющих для цилиндров

  1. 1. Скройте слой Graphic на палитре Layers. Выделите инструмент «Перо» на панели инструментов. Найдите кривую вверху цилиндрического объекта и нарисуйте контур, который имитирует ее.

  1. 2. Отмените выделение контура и нарисуйте вторую кривую внизу объекта. Выделите оба контура инструментом «Выделение».

  1. 3. Выберите команду Object > Blend (Сопряжение) > Make (Сделать). Затем выберите команду Object > Blend > Blend Options (Опции сопряжения). Включите опцию Preview и выберите опцию Specified Steps (Указанные шаги) для параметра Spacing (Интервал). Пробуйте различные величины до тех пор, пока вы не будете довольны интервалами. Эти линии вам будут нужны для того, чтобы создать верхнюю и нижнюю направляющие для рисунка, который вы наложите на цилиндр.

  1. 4. Выберите команду Object > Blend > Expand, чтобы преобразовать элементы сопряжения в линии.

  1. 5. Сохраняя линии все еще выделенными, выберите команду View > Guides > Make Guides.

  1. 6. Пользуясь инструментом «Перо», создайте две линии, которые непосредственно перекрывают левый и правый край цилиндрического объекта. Выделите их.

  1. 7. Повторите шаги с 3-го по 5-й этой техники, чтобы создать вертикальные направляющие для цилиндра. Продолжите работу по технике создания изогнутой огибающей.

Создание изогнутой огибающей

  1. 1. Выделите инструмент «Перо» на панели инструментов. Пользуясь направляющими, которые вы создали, нарисуйте форму, которая содержит рисунок или логотип. Размеры формы сделайте примерно такими, какие должны быть у вашего рисунка.

  1. 2. Покажите слой Graphic на палитре Layers. Форма огибающей должна быть все еще выделенной. Переместите указатель выделения из слоя 3D Image (ЗВ-изображение) на слой Graphic.
    Форма огибающей должна быть впереди рисунка

  1. 3. Выделите форму огибающей и рисунок. Пусть вас не тревожит, если рисунок по размеру не такой же, как огибающая: программа Illustrator исправит это на следующем шаге.

  1. 4. Выберите команду Object > Envelope Distort (Искажать огибающую) > Make при объекте Top Object (Верхний объект).

  1. 5. Пользуясь инструментом «Прямое выделение», скорректируйте огибающую, если необходимо. Выделите огибающую и выберите режим смешивания на палитре Transparency (Прозрачность). Это позволяет теням и текстуре фотографии просвечиваться и придает рисунку такой вид, как будто он действительно напечатан на объекте. В этом примере был использован режим Multiply. Экспериментируйте с режимами, чтобы посмотреть, что лучше всего выглядит с вашим изображением и рисунком.


ПРИЛОЖЕНИЕ А. Клавишные комбинации быстрого вызова и полезные подсказки

Adobe Photoshop 7.0 или более поздняя версия Adobe Illustrator 10 или более поздняя версия

Как указывалось во Введении, перед тем как вы будете опробовать эти техники, вы должны обладать базовыми знаниями о программном продукте и его инструментах, командах и палитрах. Но так как вы очень заняты и перегружены и не всегда можете вспомнить команды и клавишные комбинации быстрого вызова, нами составлено это приложение, которое содержит большинство основных клавишных комбинаций быстрого вызова, которые нужны вам для того, чтобы эффективно использовать техники, изложенные в этой книге. Дня получения полного списка всех клавишных,комбинаций быстрого вызова обратитесь к Quick Reference Card (Быстрая справочная карта), которая поступила к вам в коробке с программным продуктом.

Часто используемые клавишные комбинации быстрого вызова для программы Photoshop

Клавишная комбинация быстрого вызова | Mac OS | Windows
Повторить задачу
Повторно выделить последнюю выделенную область | Shift + Command + D | Shift + Ctrl + D
Использовать последние установки Levels | Option + Command + L | Alt + Ctrl +L
Применить последний фильтр | Command + F | Ctrl + F
Отобразить диалоговое окно последнего фильтра | Option + Command + F | Alt + Ctrl +F
Трансформировать с копией | Option + Command + Т | Alt + Ctrl + Т
Трансформировать опять | Shift + Command + Т | Shift + Ctrl + Т
Трансформировать опять с копией | Shift + Command + Option + Т | Shift + Alt + Ctrl + Т
Перемещение выделенных объектов
Оставить копию после себя | Option + инструмент перемещения | Alt+ инструмент перемещения
Ограничить перемещение до 45° или до углов, установленных в Preferences | Shift | Shift
Ускоренное раскрашивание
Залить цветом переднего плана | Option + Delete | Alt+ Backspace
Залить цветом фона | Command + Delete | Ctrl + Backspace
Взять пипеткой во время раскрашивания | Option | Alt
Выделить фоновый цвет (пипетка) | Option - щелкнуть пиксел | Alt + щелкнуть пиксел
Выделить цвет переднего плана (пипетка) | Щелкнуть пиксел изображения | Щелкнуть пиксел изображения
Возвратиться к цветам по умолчанию | Клавиша D | Клавиша D
Переключиться между цветами фона и переднего плана | Клавишах | Клавишах
Отобразить диалоговое окно Fill | Shift + Delete | Shift + Backspace
Заменить кисть на меньшую | Клавиша [ | Клавиша [
Заменить кисть на большую | Клавиша ] | Клавиша ]
Раскрашивать прямыми линиями (любая кисть) | Щелчок-Shift-Щелчок | Щелчок-5Ытг,-Щелчок
Цикл по режимам смешивания | Shift+ клавиша «-» или«+» | Shift + клавиша«-» или «+»
Установить непрозрачность для инструментов рисования | Любая цифровая клавиша (напр., 0 = 100%, 9 = 90 % и т.д.)

Часто используемые клавишные комбинации быстрого вызова для программы Illustrator

Клавишная комбинация быстрого вызова | Mac OS | Windows
Выделение и трансформирование
Последний использовавшийся инструмент выделения | Клавиша Command | Клавиша Ctrl
Добавить к выделенной области или вычесть из нее | Shift + инструмент выделения | Shift + инструмент выделения
Применить последний фильтр | Command + E | Ctrl + E
Отобразить диалоговое окно последнего фильтра | Option + Command + E | Alt + Ctrl + Е
Трансформировать опять | Shift + Command + Т | Shift + Ctrl + Т
Установить исходную точку, открыть диалоговое окно или шкалу, повернуть, сдвинуть или отразить | Option + щелчок инструментом | Alt + щелчок инструментом
Перемещение выделенных объектов
Оставить копию после себя | Option + инструмент выделения | Alt+ инструмент выделения
Ограничить перемещение до 45° или до углов, установленных в Preferences | Shift | Shift
Ускоренное раскрашивание и рисование
Скопировать стиль, цвет и размер текста | Выделить текст; щелкнуть пипеткой на другом тексте
Ограничить пропорции для форм | Shift | Shift
Получить гладкий инструмент во время рисования | Option | Alt
Переключаться между инструментами «Пипетка» и «Ковш краски» | Option | Alt
Выделить обводку и заливку (пипетка) | Щелкнуть форму | Щелкнуть форму
Возвратиться к цветам по умолчанию | Клавиша D | Клавиша D
Переключаться между цветами заливки и обводки | Клавишах | Клавишах
Выделить цвет из помещенного изображения | Shift + пипетка | Shift + пипетка
Выделить цвет из градиента | Shift + пипетка | Shift + пипетка
Создать оттенок на палитре Color | Shift-перетащить ползунковый указатель цвета на палитре Color
Залить/обвести цветом None | Клавиша «/» | Клавиша «/»
Изменить цвет на его дополнение | Command -щелчок на линейке цвета | Ctrl-щелчок на линейке цвета
Рисовать прямой линией (инструмент «Перо») | Щелчок-Shift-Щелчок | Щелчок-Shift-Щелчок
Изменить режим палитры Color | Shift-щелчок на линейке цвета | Shift-щелчок на линейке цвета

Часто используемые клавишнь для палитры Layers комбинации быстрого вызова

Клавишная комбинация быстрого вызова | Нажатие клавиш или кнопок MacOs/Windows
Оба продукта
Создать новый слой и присвоить ему имя | Option/Alt-щелчок накнопке New Layer
Удалить выделенный слой | Option/Alt-щелчок накнопке Delete/Trash
Создать дубликат нового слоя | Перетащить слой на кнопку New Layer
Показать/скрыть только один слой | Option/Alt-щелчок на столбце с этого слоя изображением глаза
Показать/скрыть множество слоев | Перетащить через столбец с изображением глаза
Photoshop
Отключить эффект слоя временно | Щелкнуть на значке Show/Hide
Сделать маску на корректирующем слое | Сделать выделение и залить черным
Просмотреть маску на корректирующем слое | Option/Alt-щелчок на пиктограмме корректирующего слоя
Просмотреть маску слоя | Option/Alt-щелчок на пиктограмме слоя маски
Центрировать слой, перетащенный из другого файла | Нажимать Shift во время перетаскивания слоя в окно
Объединить видимые слои на новом слое | Создать новый слой;Option/Alt + Merge Visible
Создать слой посредством выделения | Command/Ctrl +J
Сбросить/наложить маску слоя | Перетащить пиктограмму маски слоя на кнопку TRAsh
Сгруппировать с нижележащим слоем | Command/Ctrl + G
Illustrator
Скопировать выделенную область на другой слой | Option/Alt-перетащить индикатор выделения на другой слой
Отобразить все, кроме активного слоя, в режиме изобразительного объекта | Command + Option/Ctrl + Alt-щелчок на значке с изображением глаза
Выделить несколько слоев, идущих подряд | Shift-щелчок на именах слоев
Выделить все на слое | Option/Alt-щелчок на имени слоя
Разблокировать все/заблокировать все кроме одного слоя | Option/Alt-ЩЕЛЧОК НА СТОЛБЦЕ БЛОКИРОВКИ ЭТОГО СЛОЯ

Палитра Layers программы Photoshop

Палитра Layers программы Illustrator

Изображениям палитры соответствуют следующие буквы

A. Показывает/скрывает слой

B. Выделенный слой

C. Активный слой

D. Связывает/развязывает слой

E. Создает новый слой

F. Удаляет слой

G. Добавляет маску слоя

Н. Отображает на дисплее меню палитры

I. Значок слоя текста

J. Эффекты фильтра применены

К. Группа слоя

L. Режим слоя

М. Непрозрачность слоя

N. Маска слоя

О. Создает новый заливочный или корректирующий слой

Р. Создает новый набор слоев

Q. Добавляет стиль слоя

R. Блокирует/разблокирует слой

S. Индикатор текущего выделения

Т. Создает новый подслой

U. Делает/освобождает отсекающую маску

V. Индикатор цели и внешнего вида


ПРИЛОЖЕНИЕ Б. Взаимное преобразование файлов программ Photoshop и Illustrator

Adobe Photoshop 7.0 или более поздняя версия Adobe Illustrator 10 или более поздняя версия

Импортирование файлов программы Photoshop в программу Illustrator

Есть 4 разных способа импортировать файлы программы Photoshop в программу Illustrator: метод команды Place (Поместить), метод drag-and-drop (перетащить), метод команд Copy and Paste (Скопировать и вставить) или метод команды Open (Открыть). Методы drag-and-drop и Copy and Paste менее желательны, потому что изображение преобразуется в RGB-изображение с разрешением 72 ppi. Однако вы можете скопировать контуры, созданные в программе Photoshop и вставить их в файл программы Illustrator без потери качества изображения. Учтите, однако, что вставленные контуры всегда будут залиты и раскрашены цветом None (Нет).

Команда Place

В программе Illustrator выберите команду File (Файл) > Place и включите опцию Link (Связывание), если вы хотите связать файл; выключите эту опцию, если вы хотите встроить файл.

Преимущество связывания заключается в том, что размеры файлов остаются небольшими и, хотя вы не можете использовать фильтры на связанных изображениях, вы можете обновлять файлы, используя палитру Links (Связывания).

Команда Open

В программе Illustrator выберите команду File > Open и выделите изображение программы Photoshop. Программа Illustrator создает встроенное изображение и дает вам возможность использовать на нем фильтры программы Photoshop, фильтр Photo Cross Hatch или фильтры Object Mosaic. К сожалению, встроенные изображения становятся частью файла программы Illustrator и размер самого файла увеличивается.

Импортирование изобразительного объекта программы Illustrator в программу Photoshop

Здесь есть способ избежать проблемы сдвига цвета, если вы знаете, что будете использовать файл программы Illustrator в программе Photoshop. Создайте файл, использующий цвета модели RGB. Вы можете преобразовать цвета, если необходимо, в модель RGB, выбрав команду File > Document Color Mode (Документировать цветовой режим) > RGB Color (Цветовая модель RGB).

Тот факт, что программа Photoshop основана на растровом методе построения изображения, а программа Illustrator основана на векторном методе, важно принимать во внимание, когда вы делите изобразительный объект между двумя программами. Выражение «основана на растровом методе» означает, что объекты описываются как пикселы на растре или сетке. Программа Photoshop, как основанная на растровом методе, лучше для работы с естественными формами, такими, как формы на фотографиях или картинах. Выражение «основана на векторном методе» означает, что объекты описываются математически как точки, соединенные прямыми или кривыми линиями. Основанные на векторном методе рисунки, генерированные в программе Illustrator, имеют ясно очерченные, четкие линии, даже когда они масштабированы до любого размера.

Растровый метод в сравнении с векторным

Перед тем как использовать рисунки программы Illustrator в программе Photoshop, оцените изобразительный объект. Решите, хотите ли вы, чтобы ваши формы и текст имели резкие, четкие края, как на иллюстрации справа. Если да, то оставьте изобразительный объект в программе Illustrator.

Когда вы открываете файл программы Illustrator непосредственно в программе Photoshop, вы получаете диалоговое окно Rasterize (Растрировать). Минимизируйте ступеньки на кривых выделением опции Anti-alias. Измените, если желаете, цветовую модель в окне Mode (Режим). Учтите, что программа Photoshop будет растрировать весь файл программы Illustrator целиком в один изобразительный слой, если файл открыт таким способом. Для того чтобы сохранить слои файла, экспортируйте файл из программы Illustrator (см. с. 179).

В зависимости от разрешения файла, операция сглаживания контурных неровностей может сделать так, что края объектов будут выглядеть нечеткими. Это, как правило, предпочтительнее, чем ступенчатый внешний вид, который появляется без сглаживания. Обратите внимание, что толстая зеленая линия не улучшилась от сглаживания.

С другой стороны, если ваш изобразительный объект состоит из вертикальных и горизонтальных линий и не имеет кривых, вы можете достичь лучших результатов без сглаживания. В этом примере зеленая линия выглядит резкой, но кривые и углы на других формах теперь имеют зазубренные края.

Импортирование файлов программы Illustrator в программу Photoshop

Как и в программе Photoshop, вы можете выбирать любой из четырех способов, чтобы импортировать файлы программы Illustrator в программу Photoshop: метод команды Place, метод команд Export and Open (Экспортировать и открыть), метод команд Copy and Paste или метод команды Open. Если вы хотите иметь возможность редактировать слои и текст, когда файл программы Illustrator будет открыт в программе Photoshop, используйте метод команд Export and Open. Если вы хотите масштабировать или трансформировать изображение, чтобы сделать его частью существующего файла программы Photoshop, используйте метод команды Place. Метод команд Copy and Paste самый лучший, если вы хотите сохранить очертания и использовать их как слои контуров или форм в программе Photoshop.

Метод команды Place

  1. 1. Выберите в программе Photoshop команду File > Place. Пройдите по файловой системе к файлу программы Illustrator, который вы хотите поместить, и щелкните на Place. При нажатой клавише Shift перетащите высвеченные углы прямоугольника, чтобы пропорционально масштабировать изображение.
  2. Преимущество этого метода заключается в том, что вы можете легко трансформировать рисунок до того, как он будет растрирован.

  1. 2. Когда вы закончите перемещение и трансформирование рисунка, нажмите клавишу Return/Enter, чтобы завершить растрирование.
  2. Другое преимущество метода помещения рисунка состоит в том, что он помещается в свой собственный слой с прозрачным фоном.

Метод команды Export

  1. 1. В программе Illustrator выберите команду File > Export и выделите в окне Format (Формат) опцию Photoshop (PSD). Убедитесь в том, что вы присвоили файлу имя, отличающееся от имени, которое он имел в программе Illustrator. Щелкните на Export, чтобы открыть диалоговое окно Photoshop Options (Опции программы Photoshop).

  1. 2. Выделите разрешение для файла программы Photoshop. Если вы хотите сохранить слои, выберите опцию Write Layers (Записать слои). Для получения рисунков с гладкими краями выберите опцию Anti-alias. Если ваш файл содержит текст и вы хотите иметь возможность редактировать его в программе Photoshop, выделите опцию Editable Text (Редактируемый текст). Щелкните на ОК.
  2. Сохранение возможности редактировать текст составляет одно из преимуществ использования этого метода.

  1. 3. Откройте файл в программе Photoshop.
  2. Недостаток этого метода заключается в том, что файл будет иметь точно такой размер, как рисунок, и не больше. Если вы захотите добавить пространство вокруг краев рисунка, выберите команду Image (Изображение) > Canvas Size (Размер холста) и увеличьте размер холста.

Метод команд Copy and Paste

  1. 1. Перед копированием рисунка программы Illustrator выберите команду Illustrator > Preferences (Предпочтительные установки) > Files & Clipboard (Файлы и буфер обмена) (Mac OS X) или Edit (Редактировать) > Preferences > Files & Clipboard (Mac OS/Windows). Для того чтобы сохранить контуры в файле, выделите опцию AICB и в ней выберите команду Preserve Paths (Сохранить контуры). Щелкните на ОК. Выберите команду Edit > Copy, чтобы скопировать выделенный изобразительный объект.

  1. 2. В программе Photoshop выберите команду Edit > Paste. Выберите одну из трех опций в диалоговом окне Paste. Щелкните на ОК, чтобы вставить рисунок.

  1. 3. Учтите, что при выборе опции Shape Layer (Слой Фомы) рисунок заливается текущим цветом переднего плана. Если вы выбираете Pixels (Пикселы), рисунок заливается цветом, указанным в программе Illustrator; для того чтобы трансформировать его до растеризации, нажмите клавишу Return/Enter. Если вы выбираете опцию Shape Layer, как в этом примере, размер.будет точно таким, каким он был в программе Illustrator; для того чтобы изменить его, выберите Edit > Free Transform > Свободно трансформировать).

Метод команды Open

Выберите команду File > Open и откройте файл программы Illustrator. Выберите значения для параметров Image Size (Размер изображения), Resolution (Разрешение) и Mode (Режим) и щелкните на ОК. Файл откроется со всеми слоями, объединенными в один слой. Убедитесь в том, что вы переименовали файл, когда сохраняли его, с тем, чтобы он не был записан поверх исходного файла программы Illustrator.